Closed Thread
Results 1 to 3 of 3

Reload Thread: amp problems

  1. #1
    Steewie! J.'s Avatar
    Steewie! J. is offline Junior Member



    Join Date
    May 2012
    Location
    monmouth,OR
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    amp problems

    hey guys got a problem with a new audio pipe ap15001d worked vary well at first then started humming (sub bump then humm at bass knob minimum) ... ignored it for a while then bass knob stopped working... wire came off. re soldered it and it worked for a while but humm and bump still there plus minor humm always..humm got progressivly worse last few days, got a wild hair yesterday and relocated amp. humm still vary present .. SO today... started by cleaning amp ground area, and grounding rca's... didnt help so i figured i would trouble shoot a little, pulled HU silent for a moment then i touched rca's and there it was. pulled rca off amp, still there... pulled bass knob and it stopped so i just said f it and turned everything off but its been bugging me since.. so could there be a reason bass knob went bad? or was it just faulty? is there a way to test? also off subject ive been reading around forum and came up with other questions.... what is clipping (someone said this amp will clip easy) what is a scope? i realized after the fact of buying but the top of this amp says 16volt pretty sure stock runs 14.4v but i could be wrong... anyways how would i go about running 16v constant. didnt think 1500watts was that much kinda scratching my head at all this.







  2. #2
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,601
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1416 Post(s)

    Re: amp problems

    its possible its a bad bass knob/line..nothing brand new is perfect,especially electronics..under warranty you could call to get a replacement,see if that is the issue,which sonds like to me a good possibility..to me,youve already tested it the simplest way possible,and found it to be at fault,you can buy an after market bass knob as well if you cannot return yours do to resoldering it.




  3. Thanks Steewie! J. thanked for this post
  4. #3
    Steewie! J.'s Avatar
    Steewie! J. is offline Junior Member

    Threadstarter


    Join Date
    May 2012
    Location
    monmouth,OR
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: amp problems

    Quote Originally Posted by audiobaun View Post
    its possible its a bad bass knob/line..nothing brand new is perfect,especially electronics..under warranty you could call to get a replacement,see if that is the issue,which sonds like to me a good possibility..to me,youve already tested it the simplest way possible,and found it to be at fault,you can buy an after market bass knob as well if you cannot return yours do to resoldering it.
    okay so i was tuning amp in w/out bass knob and decided to test the knob,... i assumed it was a variable resister (im srry if i sound like an idiot) tested resistance and did a full sweep, didn't see anything unusual but i could be wrong. but i did notice that it only got interference once a signal was sent, im not against dismantling knob to test amp if anyone can point me in the right direction... i don't want to hassle with warranty stuff and it not solve my problem...




Closed Thread

Similar Threads

  1. Rockford Amp problems
    By Corsica in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 04-20-2002, 01:45 PM
  2. HELP WITH AMP PROBLEM !!!(please read)
    By pioneer in forum Amplifiers
    Replies: 8
    Last Post: 04-11-2002, 03:08 PM
  3. amp problem?
    By nibularr in forum Amplifiers
    Replies: 2
    Last Post: 03-19-2002, 02:17 PM
  4. Kenwood amp problem
    By eljohnny1 in forum Amplifiers
    Replies: 5
    Last Post: 03-02-2002, 08:55 PM
  5. amp problem
    By Unregistered in forum Amplifiers
    Replies: 8
    Last Post: 02-28-2002, 06:20 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum