Closed Thread
Results 1 to 14 of 14

Reload Thread: Amp cutting out please help!

  1. #1
    deadmanrob's Avatar
    deadmanrob is offline Member



    Join Date
    Feb 2012
    Location
    Freeport, ME
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Amp cutting out please help!

    O.k. I have a single 10 Mtx bridged on a kenwood kac-7201 amp. Everything was going great for the longest time until one night the bass started cutting out every time it would hit even a little bit. I popped the trunk and watched the amps power light go off when the bass wasn't hitting and this would happen until both fuses are blown on the amp. I have removed the power wire and cleaned up my battery terminals took my ground wire out and reran it to make sure it had the best connection I could find. removed the head deck and made sure all the wires were well connected and wrapped tightly and it did it again. I it just my amp? I am going crazy chasing wires here for it just to be the amp would make me a happy camper. Any input it appreciated.







  2. #2
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,578
    Post Thanks / Like
    Images
    9
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5144 Post(s)

    Re: Amp cutting out please help!

    check the ground make sure its in a good place and the paint taken off the area.if that is good then check the voltage with a dmm at the amp when playing make sure it's got sufficient voltage.




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  3. #3
    deadmanrob's Avatar
    deadmanrob is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Freeport, ME
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: Amp cutting out please help!

    I ran it hooked to the little bar the trunk latch latches to i took it off and put it on the other side because it allowed a little better placement. I didn't think the scraping of the paint would have been the prob just because I had it running for about 3 months before this started happening. I will give it a try though tomorrow and hope that's the issue. Could it that doesn't fix it could it be a problem with the amp?




  4. #4
    kramer_212's Avatar
    kramer_212 is offline CarAudio.com Veteran



    Join Date
    Jul 2011
    Location
    Minnesota
    Posts
    4,444
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    470 Post(s)

    Re: Amp cutting out please help!

    sounds like low impedance, or loose ground, or bad amp, or bad woofer. O.o




  5. #5
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,578
    Post Thanks / Like
    Images
    9
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5144 Post(s)

    Re: Amp cutting out please help!

    Quote Originally Posted by kramer_212 View Post
    sounds like low impedance, or loose ground, or bad amp, or bad woofer. O.o
    ^^^^ all of this




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  6. #6
    deadmanrob's Avatar
    deadmanrob is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Freeport, ME
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: Amp cutting out please help!

    If it's a bad woofer would that cause the amps fuses to blow?




  7. #7
    kramer_212's Avatar
    kramer_212 is offline CarAudio.com Veteran



    Join Date
    Jul 2011
    Location
    Minnesota
    Posts
    4,444
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    470 Post(s)

    Re: Amp cutting out please help!

    Quote Originally Posted by deadmanrob View Post
    If it's a bad woofer would that cause the amps fuses to blow?

    more likely than not your amp has some type of protection circuitry(which keeps the amp safe), and lets say it is the woofer the amp could be going into protect.




  8. #8
    deadmanrob's Avatar
    deadmanrob is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Freeport, ME
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: Amp cutting out please help!

    That's whats throwing me through a loop is that this woofer worked for a while before it started doing this. I think you may be right with the ground idea needing to be cleaned up but either way either after work tomorrow or while i have the day off Thursday I will be hooking another amp up to see if it cuts out the same way if so then I'm thinking wiring or sub. If it stops it I'm thinking amp or sub. only time will tell. Either way i got other subs I can test on these.




  9. #9
    deadmanrob's Avatar
    deadmanrob is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Freeport, ME
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: Amp cutting out please help!

    ok so far today I removed the ground took an angle grinder and completely made the grounds surface metal so no more paint. Cleaned the bolt and put it back together blew 2 more fuses. put the multimeter to it and see that my voltage kept skipping around from 12.4 volts but at one point dropped to 1 volt and pretty much bounced around in between 1 was jsut the lowest it hit at one point. on average it sat around 7 volts. the fuse under the hood was in there but its just a wal mart wire kit. so I dunno I don't see any cuts in the wires or anything. any guesses?




  10. #10
    Fi_'s Avatar
    Fi_
    Fi_ is offline King of Diamonds



    Join Date
    Nov 2011
    Location
    Fryeburg
    Posts
    1,669
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    420 Post(s)

    Re: Amp cutting out please help!

    Same thing happening to my buddies Alpine MRP-500 I'm currently diagnosing the problem I'll keep you posted.




  11. #11
    deadmanrob's Avatar
    deadmanrob is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Freeport, ME
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: Amp cutting out please help!

    Ok I think i got it taken care of. The sub would kick while the amps power light was on but when it would flicker we started to hear a little bit of a crackle from inside the box as if the speaker was blown or somthing. I had another sub in my back seat just an old 1100 watt Sony Xplod I was taking to storage so I hooked it up and everything seems fine now. Now no flicker and the voltage is staying right about 12 at all times.




  12. #12
    deadmanrob's Avatar
    deadmanrob is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Freeport, ME
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: Amp cutting out please help!

    well drove all the way home from work and it didn't seem to cut out once. I gotta get a box for this sub or fix the one its in until i get decent subs.
    Last edited by deadmanrob; 05-16-2012 at 09:58 PM.




  13. #13
    canadiancav's Avatar
    canadiancav is offline Senior VIP Member



    Join Date
    Jun 2004
    Location
    Sydney, NS, Canada
    Posts
    162
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp cutting out please help!

    Is the sub single or dual voice coil and did you have it bridged at 2 or 4 ohms? Also, how is your gain set? I would make sure everything is set up properly before installing anything else.




  14. #14
    deadmanrob's Avatar
    deadmanrob is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Freeport, ME
    Posts
    42
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: Amp cutting out please help!

    svc did it bridged and unbridged . settings were fine system works fine with a diff sub.




Closed Thread

Similar Threads

  1. Wiring issue? Amps cutting out, need help!
    By kidwolf909 in forum Amplifiers
    Replies: 3
    Last Post: 01-15-2008, 01:51 PM
  2. Amp cuts out please HELP!!
    By Stillmatic22 in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-15-2005, 02:43 PM
  3. Speakers cutting out!! PLease help!!!! Amp\Speaker problem
    By bobo244 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 05-27-2004, 01:45 AM
  4. Speakers cutting out!! PLease help!!!! Amp\Speaker problem
    By bobo244 in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 05-24-2004, 09:19 PM
  5. Speakers cutting out, please help
    By chenal73 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 12-10-2003, 01:24 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum