Closed Thread
Results 1 to 7 of 7

Reload Thread: Subs Picking Up Noise..

  1. #1
    bushtree's Avatar
    bushtree is offline CarAudio.com Elite



    Join Date
    Sep 2003
    Location
    San Diego
    Posts
    547
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Subs Picking Up Noise..

    Hello,

    I have installed my amp into my truck and hooked my whole system up now. I am using my Stock Headunit with a LOC to connect the RCA's.

    Well for the remote turn on wire i spliced into the accessory wire.

    My comp. speaker are working great but my subs are picking up all kind of noises.

    For example when i turn my headunit off or just turn the music down my subs are still being powered creating a constant bass sound, so it sounds like booooooooooooooooooooooooooooooooooooooooooooooooo om. and it never stops. its not very loud but it is louder than people would be talking so it is very annoying.

    Also when i just the brake it will make the subs hit, rev the engine the subs will hit, push the seek button to goto the next song the subs will jump around a little. Every single thing i do will make the subs frek out, like unlock the doors the subs will hit.

    My Powerlines are run down the rightside of my truck and my RCA's are on the left so thats not the problem.

    Is it from that accessory wire i spliced into?

    Any ideas how i can fix this??

    Thanks.







  2. #2
    bushtree's Avatar
    bushtree is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2003
    Location
    San Diego
    Posts
    547
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs Picking Up Noise..

    No one has any ideas?

    Please i really need to get this fixed.




  3. #3
    Mind_nl's Avatar
    Mind_nl is offline www.bugfix.nl



    Join Date
    Jul 2002
    Location
    The Netherlands
    Posts
    114
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Subs Picking Up Noise..

    Quote Originally Posted by bushtree
    For example when i turn my headunit off or just turn the music down my subs are still being powered creating a constant bass sound,Thanks.
    Does your amp stay on when you turn the HU off? You should hook up the blue wire from the HU to the 'remote' of the amp. Another thing to check is that you have good ground. Connect the ground from the amp directly to the chassis with a cable as short as possible. The Positive power connector should be hooked up to the battery directly...



    ~: WARNING: Objects in mirror are more stable than they appear :~
    www.bugfix.nl currently working on: www.explicitaudio.nl

  4. #4
    bushtree's Avatar
    bushtree is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2003
    Location
    San Diego
    Posts
    547
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs Picking Up Noise..

    Hello,

    Yes my amp still remains now. As i spliced into an accessory wire for the power.

    You said the Blue Wire for the HU? ARE YOU SURE? this is the remote wire for the Factory headunit?




  5. #5
    Anarcy's Avatar
    Anarcy is offline Eclipse!!!!



    Join Date
    Mar 2004
    Location
    Yuba City, CA
    Age
    29
    Posts
    123
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: Subs Picking Up Noise..

    Make sure the RCAS are not near the 12v coming from the battery, this will create noise, also if you have a capacitor, make sure its not more than 14 inches away from teh amp, it will create noise also..Since this isn't the case, it is the asseory wire. try wiring it to another wire.




  6. #6
    bushtree's Avatar
    bushtree is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2003
    Location
    San Diego
    Posts
    547
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subs Picking Up Noise..

    Hello,

    I found out it is my LOC. I hooked my amp up to an Alpine 7995 headunit in my friends car and it sounds 100Times better.

    We just ran rcas from his car to mine.

    Looks like i need to buy a new headunit to replace my factory one.




  7. #7
    Mind_nl's Avatar
    Mind_nl is offline www.bugfix.nl



    Join Date
    Jul 2002
    Location
    The Netherlands
    Posts
    114
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Subs Picking Up Noise..

    Quote Originally Posted by bushtree
    You said the Blue Wire for the HU? ARE YOU SURE? this is the remote wire for the Factory headunit?
    Yes, the blue wire on the HU will be +12V when the HU is on and 0 if the HU is switched off. You connect this to the remote connector on the amp. Now if you switch the HU on the blue wire will trigger the amp to switch on, if the HU is switched off so will the amp be...



    ~: WARNING: Objects in mirror are more stable than they appear :~
    www.bugfix.nl currently working on: www.explicitaudio.nl

Closed Thread

Similar Threads

  1. New plan..Treo..need help on these subs
    By 60_cent in forum Subwoofers
    Replies: 32
    Last Post: 04-20-2006, 02:15 PM
  2. Picking between RE Subs
    By ckarls2000 in forum Subwoofers
    Replies: 29
    Last Post: 02-23-2004, 01:15 AM
  3. subs making burping noise
    By deeza in forum General Discussion
    Replies: 9
    Last Post: 01-01-2004, 04:46 PM
  4. Help! picking out subs for amp
    By bigmac19 in forum Subwoofers
    Replies: 1
    Last Post: 12-19-2003, 01:03 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum