Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Reload Thread: Why is my alternator not charging my second batt??

  1. #1
    quickgreen's Avatar
    quickgreen is offline Member



    Join Date
    Mar 2012
    Location
    SJ
    Posts
    46
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)

    Icon8 Why is my alternator not charging my second batt??

    I have 4 guage wire(all that was available) running from the pos terminal in the front to the positive terminal in the back, with 2 inline fuses. Then I have the second batt grounded to the chasis. Both of my amps are also grounded to the chasis. Then wired up the amps' power cables also to the second batts positive terminal(same terminal that first batt is connected to). Im not sure where i went wrong. I tested the second batts charge with the car on and off and it stayed the same, while the first batt had a 0.6v increase. So I know my alt is good. And the system hits lovely until the second batt loses juice. Im just looking for some help before my second batt loses life from dying and recharging(done this like twice). Any help is greatly appreciated, been looking for an answer for about a week now.







  2. #2
    Phoenix Risen's Avatar
    Phoenix Risen is offline OG.... Original Ginger



    Join Date
    Jun 2010
    Location
    Dayton/Springfield, Ohio
    Posts
    4,064
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    350 Post(s)

    Re: Why is my alternator not charging my second batt??

    did you check the fuses on your power wire, also depending on the amps your running could easily be pulling more current than the 4 gauge can get to the back batt.



    R.I.P. 2008 Hyundai Tiburon GS
    2005 Subaru Baja turbo, build in planing stages.

  3. #3
    quickgreen's Avatar
    quickgreen is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    SJ
    Posts
    46
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)

    Re: Why is my alternator not charging my second batt??

    At any given time 2500 max.. Is the wire sufficient?

    And I always checked my second fuse but not the first. Feel real stupid for not checking the first fuse... I'll check first thing in the morning. Also I have 80amp fuses, is that enough?




  4. #4
    MANTI5's Avatar
    MANTI5 is offline CarAudio.com Elite



    Join Date
    Nov 2010
    Location
    Southern AZ
    Posts
    1,375
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Why is my alternator not charging my second batt??

    What amps do you have? How many amps is your alt putting out?



    Refs: Mitch86, talon, kramer_212, kushy_dreams, ctmaudi, pro-rabbit, ikoolguy, tat2bass

  5. #5
    subzero's Avatar
    subzero is offline CarAudio.com Veteran



    Join Date
    Sep 2008
    Location
    Phoenix, AZ
    Age
    38
    Posts
    6,379
    Post Thanks / Like
    Images
    30
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    338 Post(s)

    Re: Why is my alternator not charging my second batt??

    double up runs from pos bat to pos bat and even add a neg run from bat to bat. alt to 1st bat should be 1/0 for maximum current transfer. I would even do 1/0 from pos bat to post bat. Biger wire = less resistance = more cureent transfer to charge bats. Now, lets look at what the amp is pulling... how many amphers is that amp drawing? how many amps? How much chargin amps are you replenishing?




  6. Likes The_Grimy_One liked this post
  7. #6
    quickgreen's Avatar
    quickgreen is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    SJ
    Posts
    46
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)

    Re: Why is my alternator not charging my second batt??

    The first fuse did blow. Before i replace the fuse, Im gonna do the big 3 and replace the 4 gauge wire from in between the batts, all with 1/0 gauge wire. Thanks for the idea subzero. Where should I get the 1-0 at? Whats a good brand?

    My amps are a hifonics 2400w and a power acoustik 1500w. I was wrong about how much juice my system was drinking. My alt puts out 90 amps though.

    Also both batteries are very similar. Both duralast with just about same specs.




  8. #7
    snoopdan's Avatar
    snoopdan is offline Banned



    Join Date
    Dec 2005
    Location
    Louisville, KY
    Posts
    20,158
    Post Thanks / Like
    Images
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1374 Post(s)

    Re: Why is my alternator not charging my second batt??

    Quote Originally Posted by quickgreen View Post
    The first fuse did blow. Before i replace the fuse, Im gonna do the big 3 and replace the 4 gauge wire from in between the batts, all with 1/0 gauge wire. Thanks for the idea subzero. Where should I get the 1-0 at? Whats a good brand?

    My amps are a hifonics 2400w and a power acoustik 1500w. I was wrong about how much juice my system was drinking. My alt puts out 90 amps though.

    Also both batteries are very similar. Both duralast with just about same specs.
    Have you checked the water in the 2nd battery? It might just have a bad cell too.




  9. #8
    groundpound4200's Avatar
    groundpound4200 is offline Da fuq did I just read?



    Join Date
    Nov 2007
    Location
    Mankato, MN
    Age
    29
    Posts
    5,250
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    359 Post(s)

    Re: Why is my alternator not charging my second batt??

    Stinger, KnuKonceptz, Kicker are all good brands with wire that will meet/exceed 1/0 spec. I usually get mine from eBay or from the classifieds here. Don't use 80 amps fuses in there either. If you stick with 4 gauge get 100-120 amp fuse and if you step up to 1/0 use a 250-300 amp fuse



    2007 Honda Pilot 2008 Nissan Maxima
    2 RD D9s strapped @ 1 ohm Sundown SAZ-1500D V.3
    2 Sundown Nightshade V.2s 2 10" Atomic APX
    Sundown SAX-125.2 x 2 Sundown SAX-100.4
    Sundown NeoPro 6.5"s, JL ZR Tweets Sundown NeoPros

    RIP Taylor aka NewAgeKing, you are missed!

  10. #9
    snoopdan's Avatar
    snoopdan is offline Banned



    Join Date
    Dec 2005
    Location
    Louisville, KY
    Posts
    20,158
    Post Thanks / Like
    Images
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1374 Post(s)

    Re: Why is my alternator not charging my second batt??

    Or just go to your local welding supply house and get 1/0 there. It's ugly, but it works.




  11. #10
    groundpound4200's Avatar
    groundpound4200 is offline Da fuq did I just read?



    Join Date
    Nov 2007
    Location
    Mankato, MN
    Age
    29
    Posts
    5,250
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    359 Post(s)

    Re: Why is my alternator not charging my second batt??

    true, definitely not as flexible but if you don't need it to be welding cable can save some $$$



    2007 Honda Pilot 2008 Nissan Maxima
    2 RD D9s strapped @ 1 ohm Sundown SAZ-1500D V.3
    2 Sundown Nightshade V.2s 2 10" Atomic APX
    Sundown SAX-125.2 x 2 Sundown SAX-100.4
    Sundown NeoPro 6.5"s, JL ZR Tweets Sundown NeoPros

    RIP Taylor aka NewAgeKing, you are missed!

  12. #11
    quickgreen's Avatar
    quickgreen is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    SJ
    Posts
    46
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)

    Re: Why is my alternator not charging my second batt??

    Quote Originally Posted by snoopdan View Post
    Have you checked the water in the 2nd battery? It might just have a bad cell too.
    How do I check the water for a bad cell?




  13. #12
    groundpound4200's Avatar
    groundpound4200 is offline Da fuq did I just read?



    Join Date
    Nov 2007
    Location
    Mankato, MN
    Age
    29
    Posts
    5,250
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    359 Post(s)

    Re: Why is my alternator not charging my second batt??

    There should be removable plugs on the top of a wet-cell/ flooded battery that allow you to check the water level in each cell.



    2007 Honda Pilot 2008 Nissan Maxima
    2 RD D9s strapped @ 1 ohm Sundown SAZ-1500D V.3
    2 Sundown Nightshade V.2s 2 10" Atomic APX
    Sundown SAX-125.2 x 2 Sundown SAX-100.4
    Sundown NeoPro 6.5"s, JL ZR Tweets Sundown NeoPros

    RIP Taylor aka NewAgeKing, you are missed!

  14. #13
    quickgreen's Avatar
    quickgreen is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    SJ
    Posts
    46
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)

    Re: Why is my alternator not charging my second batt??

    The water levels are all about full. Not coming out of the hole but just reaching the bottom of the hole. Is that good or bad?




  15. #14
    groundpound4200's Avatar
    groundpound4200 is offline Da fuq did I just read?



    Join Date
    Nov 2007
    Location
    Mankato, MN
    Age
    29
    Posts
    5,250
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    359 Post(s)

    Re: Why is my alternator not charging my second batt??

    Sounds good to me. If you blew the main fuse from your front battery that's definitely why the rear battery was going dead.



    2007 Honda Pilot 2008 Nissan Maxima
    2 RD D9s strapped @ 1 ohm Sundown SAZ-1500D V.3
    2 Sundown Nightshade V.2s 2 10" Atomic APX
    Sundown SAX-125.2 x 2 Sundown SAX-100.4
    Sundown NeoPro 6.5"s, JL ZR Tweets Sundown NeoPros

    RIP Taylor aka NewAgeKing, you are missed!

  16. #15
    quickgreen's Avatar
    quickgreen is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    SJ
    Posts
    46
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)

    Re: Why is my alternator not charging my second batt??

    Quote Originally Posted by groundpound4200 View Post
    Sounds good to me. If you blew the main fuse from your front battery that's definitely why the rear battery was going dead.
    Yeah i figured that. Thanks for the help bro.




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Why is the radio louder than my CD's?
    By ghosted in forum General Discussion
    Replies: 25
    Last Post: 12-14-2009, 03:23 AM
  2. Replies: 1
    Last Post: 03-05-2006, 01:46 AM
  3. Why is the gain reversed on my amp?
    By ericnord in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 04-15-2005, 10:06 PM
  4. Why is my capacitor not working?
    By Burnman85 in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 06-30-2003, 01:14 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum