Closed Thread
Results 1 to 2 of 2

Reload Thread: HELP!!! Stereo gone wrong!!!

  1. #1
    broncbarton's Avatar
    broncbarton is offline Junior Member



    Join Date
    Mar 2012
    Location
    Greenbrier, AR
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    HELP!!! Stereo gone wrong!!!

    I have a 1997 Chevrolet C2500 and I am installing a Dual XD5250 In Dash AM/FM CD Car Player Reciever Stereo w/ USB Charging AUX. I am using a wiring harness to convert it, but one wire, the Lights or "orange" wire does not have a match. I attached the wires (Ground to Ground, Speakers to Speakers, Live to Live, etc.) and tried to turn it on, but it does not turn on. What is the diagnosis and treatment?







  2. #2
    beat-down69's Avatar
    beat-down69 is offline CarAudio.com Elite



    Join Date
    Mar 2011
    Location
    Buffalo, KY
    Posts
    603
    Post Thanks / Like
    Images
    5
    Mentioned
    2 Post(s)

    Re: HELP!!! Stereo gone wrong!!!

    Check fuse on radio and dash or take a dmm and check to see if you have power




Closed Thread

Similar Threads

  1. Installing Speakers Gone Wrong! Help!
    By BlueBlueBlue in forum Speakers
    Replies: 3
    Last Post: 12-18-2010, 02:18 AM
  2. AVN7000 Install gone wrong
    By JoseMCeee in forum Head Units
    Replies: 10
    Last Post: 10-06-2006, 11:14 AM
  3. Help! Stereo Makes Whining Sound
    By RetroVetro in forum General Discussion
    Replies: 1
    Last Post: 11-05-2005, 11:51 AM
  4. need help: stereo install in 05 accord
    By midwestcustoms3 in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 04-23-2005, 02:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum