Closed Thread
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 15 of 60

Reload Thread: A girl doing a guys job...help! Amp not working and now stereo too!

  1. #1
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member



    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    A girl doing a guys job...help! Amp not working and now stereo too!

    I have a 94 Camaro and recently had a Sony CDX-L250 45Wx4 CD player installed with a American Pro Bass Machine VS1405 Car Audio Amplifier Limited Edition 800 Watt, 2-Channel Mosfet, Bridgeable with built in Crossover (2) Boss 6x9 350watt and a 10"Sub boxed. The system worked fine for about 4 weeks and then one day I started the car and noticed my sub wasn't working both the other speakers were. So, I checked the wiring all was good, green light on for remote, 2 orange lights on inside amp which I am pretty sure it had a light on at all times before when working properly. Checked fuses...good. I even unplugged speaker wires and RCA jacks from amp and turned on car. Amp turned on flashed orange lights couple times then turned steady. I looked over at stereo and it was flashing on and off. So I turned everything off. Disconnected stereo from amp and now stereo still flashes when I tried to play CD. Spit the CD out and wont take it back in. The stupied thing. Just like this spelling checker saying I spelled stupied wrong errr, I give up. Can you help?




  2. Dislikes TheUnderFighter disliked this post



  3. #2
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    And so it begins......




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  4. Likes sobe3yourself. liked this post
  5. #3
    brodeisel's Avatar
    brodeisel is offline The Cool Newb



    Join Date
    Jun 2011
    Location
    iowa
    Posts
    4,319
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    624 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Oh man this will be fun.... check grounds i bet one came loose.



    Bought from- pjc, boomsday, El Weenie, Sacsking, BassinBuick, Kangaroux
    Sold to- Mast240,

  6. #4
    TheUnderFighter's Avatar
    TheUnderFighter is offline Beer Addict



    Join Date
    Mar 2011
    Location
    Murrieta, California, (SoCal)
    Age
    24
    Posts
    3,465
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    855 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    It's trolling bro.... gotta be. If not, I'm in Southern California as well. Your problem is you bought Boss and Sony... and whatever that limited edition thing is.



    2009 Hyundai Elantra - Budget Sound in Progress
    HU- Kenwood eXcelon KDC-X994
    Fronts- Crescendo MP6 mids, Vifa Ring Radiator tweets on Arc KS300.4
    Subs- Single SA-10 on Mmats 2000.1 @ 1ohm
    Misc- 1/0 CCA from AT, Big 3 in Stinger HPM, and AT 60 mil deadener
    Bought from: Inferno333, select127, treesive, Kangaroux, DonH
    Sold to: coolest user, Psychodrama, MidgetClown, mr.tigger, av83

  7. #5
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Yes it may very well be the equipment... Probably the deck the way its sounding...




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  8. #6
    brooklynjoy2008's Avatar
    brooklynjoy2008 is offline CarAudio.com Elite



    Join Date
    Oct 2011
    Location
    ohio
    Posts
    611
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    209 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Lol




  9. #7
    matt_bennett05's Avatar
    matt_bennett05 is offline mattchoo!



    Join Date
    Aug 2009
    Location
    South Westerly Georja
    Posts
    3,451
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    302 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    You may have better luck trying to power sub off the headunit. Those American Pro amps literally don't look like they have more power than a headunit.

    And be sure that you don't have a loose battery terminal or have it wired into the incorrect factory wires.



    D.D.Q.F.

    Traded with : norrizzle9, BassAddictJ (x2), TWiZTid859, btr, btdickey, mylows10, Sour_Deez, El_Weenie;
    Bought from : NeilBarber, kurtbeast, bubbagumper, cd6551,
    mistergrubbs, gbo559, ltr450racer690, nismos14, ptcmarty,

  10. #8
    cyn's Avatar
    cyn
    cyn is offline CarAudio.com Elite



    Join Date
    Aug 2011
    Location
    Orange, Texas
    Age
    35
    Posts
    1,853
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    513 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    thought with the post it was going to be something actually kinda worth reading.... now it just looks like trollaraid



    2007 Chevy Impala LT
    HU: Clarion CZ500 Front Speakers: CDT HD6.1
    Sub: 15" SSA ICON Box: 3.6 cubes net tuned to 32hz Amp: Sub: ED NINE.1 / Front Stage: American Bass Hybrid 4chan
    [COLOR="red"]Sold To: Traded With : Bah ask around a lot of fscking people period.

  11. #9
    sobe3yourself.'s Avatar
    sobe3yourself. is offline lordside gangster



    Join Date
    Nov 2009
    Location
    Orange, CA
    Posts
    2,947
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    167 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    what part of socal are you in? i shall verify that this is indeed a female and report back to you guys.




  12. Likes TheUnderFighter liked this post
  13. #10
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Lol yes it has begun! Lol

    ---------- Post added at 11:56 PM ---------- Previous post was at 11:55 PM ----------

    Thats funny i live in victorville

    ---------- Post added at 11:57 PM ---------- Previous post was at 11:56 PM ----------

    Grounds checked all good




  14. #11
    sobe3yourself.'s Avatar
    sobe3yourself. is offline lordside gangster



    Join Date
    Nov 2009
    Location
    Orange, CA
    Posts
    2,947
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    167 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Quote Originally Posted by MSTBCRZY88 View Post
    Lol yes it has begun! Lol

    ---------- Post added at 11:56 PM ---------- Previous post was at 11:55 PM ----------

    Thats funny i live in victorville

    ---------- Post added at 11:57 PM ---------- Previous post was at 11:56 PM ----------

    Grounds checked all good
    fuuuuuu that. too far.




  15. #12
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Yep tell me about it but thats not going to be able to help me and my friend said that i should get them. See if i listen to a gut again regarding stereos! Lol just kidding guys ....smiles




  16. #13
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Quote Originally Posted by MSTBCRZY88 View Post
    Lol yes it has begun! Lol

    ---------- Post added at 11:56 PM ---------- Previous post was at 11:55 PM ----------

    Thats funny i live in victorville
    Ill warn you now the last female member ran out of here crying cuz she tried way too hard to be the "bad *** girl that can hang with the guys" and it made everyone dislike her... We are happy to have you of course just dont take anything too serious and have fun




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  17. #14
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Even if the amp and sub went first or at least the sub?




  18. #15
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Lol meanie! Jk i am just looking for help not a hook up




Closed Thread
Page 1 of 4 1 2 3 4 LastLast

Similar Threads

  1. Anyone Help!! Amp not working right
    By ioseida in forum Amplifiers
    Replies: 0
    Last Post: 03-04-2011, 12:39 AM
  2. Replies: 5
    Last Post: 11-15-2009, 07:48 PM
  3. quick help amp not working
    By aircruiser in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 07-08-2009, 07:43 PM
  4. How do you guys wire multiple amps...
    By joem1cha3l in forum General Discussion
    Replies: 21
    Last Post: 10-02-2007, 01:02 PM
  5. Amp not working need help fast!
    By QuadPioneer in forum Subwoofers
    Replies: 3
    Last Post: 03-07-2003, 09:32 PM

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum