Closed Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 16 to 30 of 60

Reload Thread: A girl doing a guys job...help! Amp not working and now stereo too!

  1. #16
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    WHAT IS trollaraid ? WHAT AM I SUPPOSED TO POST A PIC OR SOMETHING TO VERIFY I AM A GIRL? FINE LET ME PIC A RECENT ONE







  2. #17
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Quote Originally Posted by MSTBCRZY88 View Post
    WHAT IS trollaraid ? WHAT AM I SUPPOSED TO POST A PIC OR SOMETHING TO VERIFY I AM A GIRL? FINE LET ME PIC A RECENT ONE
    Hahaha needless to say most around here are skeptical when a member claims they are female due to the last girl around here




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  3. #18
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Have what wired incorrect into the factory wires?




  4. #19
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Quote Originally Posted by MSTBCRZY88 View Post
    Have what wired incorrect into the factory wires?
    The deck I think is what he is talking about...




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  5. #20
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    I checked the wiring all is good. Nothing had changed with the wiring well no lose ones at least. The systemwas working fine then the sub wouldnt play. Checked if is was the speaker with another speaker and the amp wouldnt play that one either. But once the sub went out the other speakers still worked.




  6. #21
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Ok guys i really just need your help thats all i am here for. Thanks

    ---------- Post added at 12:19 AM ---------- Previous post was at 12:18 AM ----------

    Victorville




  7. #22
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Can we get a pic of how everything is wired? Such as where the wires come into the amp?




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  8. #23
    cyn's Avatar
    cyn
    cyn is offline CarAudio.com Elite



    Join Date
    Aug 2011
    Location
    Orange, Texas
    Age
    35
    Posts
    1,853
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    513 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    lol.... No i know plenty of females that are into car audio... and a lot of them are really into it... just the topic of the post made is sound like a troll or something or another



    2007 Chevy Impala LT
    HU: Clarion CZ500 Front Speakers: CDT HD6.1
    Sub: 15" SSA ICON Box: 3.6 cubes net tuned to 32hz Amp: Sub: ED NINE.1 / Front Stage: American Bass Hybrid 4chan
    [COLOR="red"]Sold To: Traded With : Bah ask around a lot of fscking people period.

  9. #24
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    If i cant explain it ill go outside and take a pix. Car battery has a + then a fuse and it going to back of car to the positive on amp. Neg wire from body of car going to neg on amp, remote wire from stereo going to back of car to amp, for the sub my nephew hooked it up so...rca jacks from back of stereo running to back of car to amp red to red black to white, wires for sub speaker pos and pos plugged into pos on back of amp going to each positive x2 in back of sub box and same for neg so amp neg has two wires in one neg slot and two pos wires into one pos slot on amp and sub has 2 positive wires in one positive slot and 2 neg wires in one neg slot. Hope i explained it good




  10. #25
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Lol well i dont have **** like your pix...well at least not yet hahaha

    ---------- Post added at 12:31 AM ---------- Previous post was at 12:30 AM ----------

    It bleeped out t i t s ok boooobs!

    ---------- Post added at 12:31 AM ---------- Previous post was at 12:31 AM ----------

    I need a smoke brb

    ---------- Post added at 12:32 AM ---------- Previous post was at 12:31 AM ----------

    Ill take pic iwell ill try




  11. #26
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Quote Originally Posted by MSTBCRZY88 View Post
    If i cant explain it ill go outside and take a pix. Car battery has a + then a fuse and it going to back of car to the positive on amp. Neg wire from body of car going to neg on amp, remote wire from stereo going to back of car to amp, for the sub my nephew hooked it up so...rca jacks from back of stereo running to back of car to amp red to red black to white, wires for sub speaker pos and pos plugged into pos on back of amp going to each positive x2 in back of sub box and same for neg so amp neg has two wires in one neg slot and two pos wires into one pos slot on amp and sub has 2 positive wires in one positive slot and 2 neg wires in one neg slot. Hope i explained it good
    Sounds right... Is the amp a 4 channel?




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  12. #27
    KTMrida4life's Avatar
    KTMrida4life is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    Durham, NC
    Posts
    513
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    79 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Quote Originally Posted by TheUnderFighter View Post
    It's trolling bro.... gotta be. If not, I'm in Southern California as well. Your problem is you bought Boss and Sony... and whatever that limited edition thing is.
    Go for it.



    1995 Nissan 240SX 5 speed , 37k original miles
    -Headunit: JVC AHD-69
    -Speakers: Polk Audio DB6501 comps
    -Speaker amp: Diamond D104 old school SQ made in USA, running active on the polks ^^
    -Sub: D4 SA12 in a 1.7~cube box tuned to 33
    -Sub amp: Sundown SAZ 3k @ 2 ohms
    -Electrical: 115A Nissan quest alt, Big 3 with 1/0, C&D 75ah under hood, Power 102aH in trunk.
    -Trunk, doors, and rear deck w/ AT 60mil. Doors are sealed. Trunk lid deadened with great stuff + SS Spectrum. Roof also done with SS Spectrum

  13. #28
    disturbed471985's Avatar
    disturbed471985 is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Greenwood, La
    Age
    29
    Posts
    7,136
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    894 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Nudes or GTFO.... Just playing but pics of the install might help... Its funny a guy ask a question and gets trolled like a mofo if he gets an answer at all. Become a female and boom you got help flowing over...



    RIP Maynard "My heart"

    HU - Eclipse CD7000
    Front Stage - 4 Silver flute 6.5's - 4 Seas Prestige tweets
    Front Stage amp - DB Drive A7 125.4.. LOOKING FOR 2CHANNEL PM ME OFFERS
    Subwoofer - 1 TRF 15" Custom built
    Subwoofer Amp - 2 - Skar SK-2500's
    Box - Secret
    Wiring - Knukonceptz everything, Big 3, Sprinter S12V370F & HC1800

  14. Likes Bettr n' Revrse liked this post
  15. #29
    MSTBCRZY88's Avatar
    MSTBCRZY88 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2012
    Location
    SO CALIFORNIA
    Posts
    21
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    No 2 channel just took pics its cold outside




  16. #30
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: A girl doing a guys job...help! Amp not working and now stereo too!

    Quote Originally Posted by MSTBCRZY88 View Post
    No 2 channel just took pics its cold outside
    I think we may have found the problem then...




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

Closed Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Similar Threads

  1. Anyone Help!! Amp not working right
    By ioseida in forum Amplifiers
    Replies: 0
    Last Post: 03-04-2011, 12:39 AM
  2. Replies: 5
    Last Post: 11-15-2009, 07:48 PM
  3. quick help amp not working
    By aircruiser in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 07-08-2009, 07:43 PM
  4. How do you guys wire multiple amps...
    By joem1cha3l in forum General Discussion
    Replies: 21
    Last Post: 10-02-2007, 01:02 PM
  5. Amp not working need help fast!
    By QuadPioneer in forum Subwoofers
    Replies: 3
    Last Post: 03-07-2003, 09:32 PM

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum