User Tag List

Closed Thread
Results 1 to 14 of 14

Reload Thread: bad feedback?

  1. #1
    Join Date
    Aug 2011
    Location
    Hodgenville, KY
    Posts
    214
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    bad feedback?

    im getting bad feed back in my subs switched my rcas and everything.
    i no its not my amp i ran rcas from a buddies truck and everyhting was
    perfect no feedback but i hook up mine and have bad feedback. my rcas
    are not colse to any other wires whats the deal??







  2. #2
    15bass's Avatar
    15bass is offline Junior Member



    Join Date
    Dec 2011
    Location
    elkhorn, wi
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    Ur hed unit or RCA are prolly bad




  3. #3
    aaronwhitlock3's Avatar
    aaronwhitlock3 is offline Banned

    Threadstarter


    Join Date
    Aug 2011
    Location
    Hodgenville, KY
    Posts
    214
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    i changed the rcas already and it still done it. It was working perfact all i did was move the box up behind my front seats and mount the amp on the back of the box and when i hooked it back up it started doing it.




  4. #4
    QuietEclipse29's Avatar
    QuietEclipse29 is offline CarAudio.com Elite



    Join Date
    Jul 2011
    Location
    Cali Life
    Posts
    1,102
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    What kinda HU u got?



    BASSLESS

  5. #5
    wenn_du_weinst's Avatar
    wenn_du_weinst is offline CarAudio.com Veteran



    Join Date
    May 2007
    Location
    *******
    Posts
    4,633
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    Quote Originally Posted by QuietEclipse29 View Post
    What kinda HU u got?
    pioneer? lol
    anyway check to make sure no wires are touching.




  6. #6
    aaronwhitlock3's Avatar
    aaronwhitlock3 is offline Banned

    Threadstarter


    Join Date
    Aug 2011
    Location
    Hodgenville, KY
    Posts
    214
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    pioneer avh-p7500dvd




  7. #7
    wenn_du_weinst's Avatar
    wenn_du_weinst is offline CarAudio.com Veteran



    Join Date
    May 2007
    Location
    *******
    Posts
    4,633
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    Quote Originally Posted by aaronwhitlock3 View Post
    pioneer avh-p7500dvd
    I am a psychic




  8. #8
    aaronwhitlock3's Avatar
    aaronwhitlock3 is offline Banned

    Threadstarter


    Join Date
    Aug 2011
    Location
    Hodgenville, KY
    Posts
    214
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    lol do pioneers have this prob?




  9. #9
    wenn_du_weinst's Avatar
    wenn_du_weinst is offline CarAudio.com Veteran



    Join Date
    May 2007
    Location
    *******
    Posts
    4,633
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    yes search pico fuse




  10. #10
    sacsking916's Avatar
    sacsking916 is offline stayin high an loud



    Join Date
    Apr 2009
    Location
    emerald triangle..home of da trees
    Posts
    6,428
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    Lol gotta love pioneers




    TEAM AUDIO TECHNIX
    TEAM SSC
    TEAM CADENCE
    Sold to: imtjnotu; ace_800; omegabunny crazykenkid Bought from: El_weenie; fasfocus00; retroaudioinc; f1mclarenagr; jason19; tone415; twizted859; noph33rracing; tony30cl; carlosg_313 Traded with: Micah_Jones; MikeOfTulsa
    Quote Originally Posted by audioholic View Post
    Apparently I was called out, or called a goat fucker, or something. I really have no idea. Im just along for the ride at this point.
    Quote Originally Posted by CRXBMPN View Post
    King James has nothing on King Sac!

  11. #11
    aaronwhitlock3's Avatar
    aaronwhitlock3 is offline Banned

    Threadstarter


    Join Date
    Aug 2011
    Location
    Hodgenville, KY
    Posts
    214
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    Well I took it apart mot really sure where the pico fuse is I put it back together and tryed to ground the rcas to the deck and it still did it




  12. #12
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,576
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    Take that hu out, walk over to the trash can, and drop it in, and close the lid...Good riddens, and find an eclipse HU, that will last and get your moneys worth.IMO




  13. #13
    Kangaroux's Avatar
    Kangaroux is offline I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,604
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    OP take a wire and strip it down all the way and tightly wrap it around all of the RCA shields coming out of the back of the headunit, then attach the wire to one of the screws on the headunit casing. What's happening is the ground signal on the RCA's is different and because the ground signal isn't equal you get feedback.




  14. #14
    disturbed471985's Avatar
    disturbed471985 is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Greenwood, La
    Age
    29
    Posts
    7,113
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: bad feedback?

    ^^ love my eclipse HU. But OP just ground the rca's on the HU this will solve your problem.



    RIP Maynard "My heart"

    HU - Eclipse CD7000
    Front Stage - 4 Silver flute 6.5's - 4 Seas Prestige tweets
    Front Stage amp - DB Drive A7 125.4
    Subwoofer - 1 TRF 15" Custom built
    Subwoofer Amp - 2 - Skar SK-2500's & Sundown 5k & 2 Nendo bc2000's " swap back and forth between them"
    Box - Secret
    Wiring - Knukonceptz everything, Big 3, Sprinter S12V370F & HC1800

Closed Thread

Similar Threads

  1. Dave_damage - refund yet ..?? - Pending Bad Feedback
    By JL Audio in forum *Negative* Feedback
    Replies: 87
    Last Post: 08-05-2011, 07:11 PM
  2. Want some feedback.. good/bad? will it work?
    By tzahalka in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 05-25-2011, 07:54 PM
  3. bad feedback for thedukey42
    By lexani2002 in forum *Negative* Feedback
    Replies: 20
    Last Post: 04-20-2009, 09:29 PM
  4. Bad feedback/complaints
    By ryanroma in forum Buyer/Seller Feedback
    Replies: 4
    Last Post: 09-20-2007, 04:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum