Closed Thread
Results 1 to 6 of 6

Reload Thread: Sony head unit WX-GT77ui

  1. #1
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,574
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Sony head unit WX-GT77ui

    Anyone had an oppritunity to hook this HU up yet? Hooking one up,but on the sub /mono rcas it shows to hook to ACTIVE Subwoofer.Is this meaning that the HU has a built in amp and not able to hook a external amp to the subwoofer??And having to y off of the rear rcas??Not getting the signal needed for the lows??Any help will be greatly appreciated thanks







  2. #2
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    34,160
    Post Thanks / Like
    Images
    9
    Mentioned
    31 Post(s)

    Re: Sony head unit WX-GT77ui

    nope




    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  3. #3
    Rich B's Avatar
    Rich B is online now CarAudio.com Veteran



    Join Date
    Oct 2006
    Location
    *under the rainbow*
    Posts
    6,296
    Post Thanks / Like
    Images
    6
    Mentioned
    19 Post(s)

    Re: Sony head unit WX-GT77ui

    An "active" subwoofer means one with its own amplification, so those should be standard pre-amp outputs designed to be run into an amp.



    <img src=http://img.photobucket.com/albums/v81/pintobean/feliz_ano_novo.jpg border=0 alt= />

  4. #4
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!

    Threadstarter


    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,574
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Sony head unit WX-GT77ui

    Will try to reset HU make the difference??




  5. #5
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!

    Threadstarter


    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,574
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Sony head unit WX-GT77ui

    Figured that to be standard as all are.I guess I need to play with the unit to find the lpf on off /htz mode,Never had an issue like this.Frustrating!!!




  6. #6
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!

    Threadstarter


    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,574
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Sony head unit WX-GT77ui

    Word to the wise...Expect to hit the reset button on this HU for normal operation.Working fine




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum