Closed Thread
Results 1 to 7 of 7

Reload Thread: Head Unit instillation issues (86' Chevy Silverado)

  1. #1
    Trevor9168's Avatar
    Trevor9168 is offline Junior Member



    Join Date
    Oct 2011
    Location
    Lincoln, NE
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Head Unit instillation issues (86' Chevy Silverado)

    I recently decided to remove the original radio in my truck, and put in the aftermarket from my car. I did all the fabrication and I have the head unit in, but Im not getting power... So I am running a wire from the battery wire on the harness to the fuse box, and I am able to get power to the radio, but it turns on my parking lights. I found a way to get power to the radio without the parking lights coming on, yet when I shut off the radio and turn it back on, it's settings are reset...

    ^^^^This all may sound jumbled, but it's only because I am confused, and partially frustrated simply due to the fact I installed the radio into my car with no problems previously.

    If anyone knows where I should tie in on the fuse box so that the parking lights dont turn on, and the memory doesn't reset, that would be fantastic! .







  2. #2
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: Head Unit instillation issues (86' Chevy Silverado)

    Frustration man...Well,you can run the power wire/red to the aux portion....Yellow is memory,and needs to be ran to batt,or poss ign,or something tahts always going to be hott. You can turn your ign on and of to see if memory stays on,and leave radio on see if it will turn on/off by key??????Should work just fine




  3. #3
    Trevor9168's Avatar
    Trevor9168 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2011
    Location
    Lincoln, NE
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Head Unit instillation issues (86' Chevy Silverado)

    I've got the Power wire on the Radio Harness hooked up to the power wire on the GM harness. And I have the Battery Wire on the Radio Harness hooked up to the Battery Wire (Orange wire) on the GM Harness, with another wire running to wherever I can find constant power. I've tried the lighter, it turns on parking lights, the ignition fuse, it turns on parking light, I just don't get it :O




  4. #4
    ColterDC's Avatar
    ColterDC is offline Senior VIP Member



    Join Date
    Jul 2009
    Location
    SLC
    Age
    38
    Posts
    351
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Head Unit instillation issues (86' Chevy Silverado)

    Do you own a dmm or test light? If so just test the various fuses to determine which is a constant power and which turn off and on based on the key position.

    If you don't own a dmm or test light, go buy one.

    Also Autozone sells these nice little things that enable you to essentially add onto your stock fuse so you don't have to cut any wires or try to cram a connector/wire into your fuse box.

    Lastly, the red coming off your HU is not always power and yellow is not always the aux. Read your HU owner's manual.



    F-250 V10 Crew Cab with 6 inch lift
    Front and Rear Pioneer DVD screens. All stock speakers replaced with Kenwood speakers.
    2 Kenwood 10 inch subs. 2 Eclipse amps.

    Mustang GT V8
    Pioneer HU. Mach 460 stereo system. 2 MTX 15 inch subs. 1 MA Audio amp.

    Mercury Sable
    Pioneer HU. 2 Kenwood 10 inch subs. 1 SPL amp.

  5. #5
    Trevor9168's Avatar
    Trevor9168 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2011
    Location
    Lincoln, NE
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Head Unit instillation issues (86' Chevy Silverado)

    I have tested to see which one is constant, hooked in there, and it turns on my **** parking lights haha, and this is a Kenwood KDC-135. Red is ignition, yellow is battery.... if the Antenna isn't hooked up does that cause problems? one wouldn't think so.




  6. #6
    jpsaudio's Avatar
    jpsaudio is offline Senior VIP Member



    Join Date
    Sep 2011
    Location
    Birmingham, AL
    Posts
    238
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)

    Re: Head Unit instillation issues (86' Chevy Silverado)

    check this video out may answer your question
    ---------- Post added at 07:10 PM ---------- Previous post was at 07:09 PM ----------

    [/COLOR]http://youtu.be/jjG-cWqW0yY

    hope this works the link and the help



    1997 Mercury Grand Marquis:
    Current Setup- 2 kinetik hc600's|Big 3 upgrade|Audiopipe 0awg|Pioneer dehp-8300ub
    Hifonics HFI3000d amp(SOLD)| 2 American BAss XFL15's| Custom box|Soundstream 5*7 & 6*9


    UPGRADING:
    270amp Mechman alt (got it)| 3 Kinetik HC1800's | 2 Planet Audio bb2400.1's(got them) | MBquart ONX4.125(got it)
    2 Hifonics 8inch Tritons(got it)|Hifonics ZRX6.5c(got it)|Hifonics ZRX6.5(got it)| 2 more AB XFL's

  7. #7
    ColterDC's Avatar
    ColterDC is offline Senior VIP Member



    Join Date
    Jul 2009
    Location
    SLC
    Age
    38
    Posts
    351
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Head Unit instillation issues (86' Chevy Silverado)

    Quote Originally Posted by Trevor9168 View Post
    if the Antenna isn't hooked up does that cause problems? one wouldn't think so.
    Yeah, not unless you've got a power antenna.

    I don't see why hooking into a power source would cause your parking lights to turn on either. Are you saying that by simplying making the connection causes your parking lights to turn on or that when you turn the stereo on then your lights come on?

    Also you said you removed this from your other car correct. Are you using the same aftermarket wiring adapter to plug into your truck?



    F-250 V10 Crew Cab with 6 inch lift
    Front and Rear Pioneer DVD screens. All stock speakers replaced with Kenwood speakers.
    2 Kenwood 10 inch subs. 2 Eclipse amps.

    Mustang GT V8
    Pioneer HU. Mach 460 stereo system. 2 MTX 15 inch subs. 1 MA Audio amp.

    Mercury Sable
    Pioneer HU. 2 Kenwood 10 inch subs. 1 SPL amp.

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum