Closed Thread
Results 1 to 3 of 3

Reload Thread: Big 3 using postive jumper terminal

  1. #1
    ace_800's Avatar
    ace_800 is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Lajes Field, Azores, Portugal
    Age
    34
    Posts
    5,297
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    463 Post(s)

    Big 3 using postive jumper terminal

    So my Enclave's battery is behind the passenger seat not in the engine bay, but there is a positive jumper there. I figure that it is always connected to the postive of the battery wo would there be an issue running a 2ga from the alt to the jumper?



    Current set up: No car....moving to Japan. On deck for that car? No HU atm, 3 way active (Vifa Tweets, CDT 04's and 06's) powered by either a Zed Draconia or a Soundstram DaVinci (haven't decided which to run), 2 Obsidian Audio 10's powered by a B2 Audio Zero.3

    66 Pontiac GTO, modified stock radio, Crossfire CFA 302, Kicker KS6.2's in the front kicks, Crossfire CFA 452 for the 6x9's I need.





  2. #2
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,144
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1868 Post(s)

    Re: Big 3 using postive jumper terminal

    I dont see how it could hurt




  3. #3
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,452
    Post Thanks / Like
    Images
    28
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1282 Post(s)

    Re: Big 3 using postive jumper terminal

    well, that's only half of the issue. the wire gauge of the factory wire from that post to the battery is also important if you're adding a system. you want to size that post-batt wire for whatever you want for power wire/draw. likely it's not much larger than 4awg.

    i'd upgrade the wire from the post to the battery with 1/0 if you want to make a difference.



    have you been helped by me? i'd love to know. got a question? shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum