Closed Thread
Results 1 to 8 of 8

Reload Thread: Need help finding out what the problem is with sound system.

  1. #1
    dubstep009's Avatar
    dubstep009 is offline Member



    Join Date
    Mar 2011
    Location
    NC
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Need help finding out what the problem is with sound system.

    before you tell me im in the wrong thread and try to act smart and all that, try and be nice and let me know where exactly i should be posting this thread and i will gladly appreciate it. im new to this. thank you.

    i have the following items in my car...

    INFINITY 475A 4-CHANNEL AMP CAR STEREO AUDIO AMPLIFIER | eBay

    PACKAGE: JL AUDIO 6.5" COMPONENT SPEAKERS+6 1/2" COAX | eBay


    Kenwood KDC-MP642U iPod/USB/CD/MP3 In Dash Receiver | eBay

    JL AUDIO 10W1v2 10" W1v2 4-Ohm SVC CAR SUB WOOFER W1 v2 | eBay

    my sub and speakers are both bridged to my amplifier and its been working just fine like that. unfortunately for the past month I've been noticing a weird pop sound (like tic or when the vinyl disc was scratched or old and you hear the music but on the back ground you hear that noise) when I'm playing music from my iphone and its happening more frequently now. i try listening to the radio and i dont hear the tic sound, it only seems to do it when im playing music through my iphone. does anybody have any ideas to why this is happening? my speakers are fine because the sound quality hasnt changed at all if i put the volume all the way up or down.







  2. #2
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    32
    Posts
    2,254
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Need help finding out what the problem is with sound system.

    have you tried a different ipod cable or oter device? i know from experience that the ipod connectors wear out pretty easily. my friend goes through at least 2 a year, and he lives with the noise untill the point it will no longer controll the iphone or stay connected. another thing could be the rcas or ground, but my money is on the cable. i would check the connections anyways, though. just curious- how exactly to you have the amp hooked to the speakers/sub? 3-way on the rears, or just a front stage on the front channels, and the rear bridged, or 4 mids hooked to one and the sub on the other, or 3-way rear? just curious.



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  3. Thanks dubstep009 thanked for this post
  4. #3
    Robert 2001's Avatar
    Robert 2001 is offline Senior VIP Member



    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    273
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)

    Re: Need help finding out what the problem is with sound system.

    Could be the I pod clipping amplified through the system if all the way up. Turn the I pod down a notch and see if it goes away.



    2001 dodge ram ext cab
    Kenwood kdc series hu
    Infinity 6x9s and 6s
    2 Kicker L7 12s
    US Amps Xterminater XTD 2000d

  5. Thanks dubstep009 thanked for this post
  6. #4
    dubstep009's Avatar
    dubstep009 is offline Member

    Threadstarter


    Join Date
    Mar 2011
    Location
    NC
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help finding out what the problem is with sound system.

    thank you man really what you said makes sense. and yeah im about to check that cable out and see what the deal is because really i hate hearing that annoying sound while blasting some dub. and here's a link that might help you...
    How to connect 4 speakers and a sub woofer to a 4 channel bridgeable amps? - Yahoo! Answers




  7. #5
    dubstep009's Avatar
    dubstep009 is offline Member

    Threadstarter


    Join Date
    Mar 2011
    Location
    NC
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help finding out what the problem is with sound system.

    I tried changing the USB cord for my iPhone and checked the ground to see if it was still in place but still I hear the sound as I'm typing. Actually I went through a whole song without the noise. But still do you have any other ideas to why the noise? And also my Kenwood head unit would turn itself off and back on when I try to go to the settings. Any help I'll appreciate it. Thank you




  8. #6
    -01limited-'s Avatar
    -01limited- is offline Where are my 72 virgins?



    Join Date
    Oct 2010
    Location
    812 Indiana/409 Texas
    Age
    24
    Posts
    3,982
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Need help finding out what the problem is with sound system.

    Quote Originally Posted by dubstep009 View Post
    thank you man really what you said makes sense. and yeah im about to check that cable out and see what the deal is because really i hate hearing that annoying sound while blasting some dub. and here's a link that might help you...
    How to connect 4 speakers and a sub woofer to a 4 channel bridgeable amps? - Yahoo! Answers
    Lol, that answer says no.



    2001 Jeep Grand Cherokee Limited
    Mach 5 ixl 18.4
    7 cubes tuned to 34hz
    Hifonics Brutus 2k
    Knu Wires
    Quote Originally Posted by Bassin Buick View Post
    Why?? You still haven't learned to eat my balls in the WTEMB section.

  9. #7
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    32
    Posts
    2,254
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Need help finding out what the problem is with sound system.

    lol, i know how to do it..... there are different ways to do it and i was wondering which



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  10. #8
    shizzzon's Avatar
    shizzzon is offline I am who you think I am



    Join Date
    Apr 2008
    Location
    KY
    Posts
    610
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help finding out what the problem is with sound system.

    curious...

    Are you listening to custom made songs through your iphone?

    When i first started doing custom songs, i was new at it and when i would add bass lines, it would pop everytime the bass would change frequency.

    Hook up a pair of headphones to your iphone and see if you still hear the pop.

    It might be your source material.




Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum