Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: new amp need help setting it

  1. #16
    mast240's Avatar
    mast240 is offline YOU'RE A HOOKER!



    Join Date
    Mar 2011
    Location
    washington, dc
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: new amp need help setting it

    Quote Originally Posted by puppet_1211 View Post
    no they r rated 400rms 800max
    maximum rating doesn't really mean anything brother...

    as far as the alt, doing your big 3 is a necessity... it opens up current fliw from your alt to the rest of your electrical system, which creates alot less voltage drop. as a general rule of thumb, your big 3 should be at least the same gauge, if not bigger, then what your running to your amp



    NEW TO CAR AUDIO? READ THIS FIRST... http://www.caraudio.com/forums/general-discussion/532425-new-car-audio-read-first.html
    the loudest montero sport around
    head unit: toshiba thrive 10.1" android tablet/ Kenwood KVT-516
    front stage: each door: 1 8' RF p1 (midbass), midrange: 2 cadence cwm6.5's, 1 memphis pr 6.5 coax (kickplate), 1 cadence 4' coax (a-pillars)
    subs: 4 AQ HDC3 18'S, walled in a clamshell
    amps: subs: AB 500.1, looking for a second; midrange and midbass: 2 AP 1000.4




  2. #17
    TheUnderFighter's Avatar
    TheUnderFighter is offline Beer Addict



    Join Date
    Mar 2011
    Location
    Murrieta, California, (SoCal)
    Age
    23
    Posts
    3,465
    Post Thanks / Like
    Images
    5
    Mentioned
    28 Post(s)

    Re: new amp need help setting it

    You've got a pretty big stock alt, so that is fortunate. Adding 4 gauge would certainly help the current flow. However the price point between 4 gauge and 1/0 for a big 3 upgrade isn't that much different. I got mine for 30 bucks, with ring terminals, shipped to my door. If you do it in 1/0, you'll just be better off if you expand in the future.



    2009 Hyundai Elantra - Budget Sound in Progress
    HU- Kenwood eXcelon KDC-X994
    Fronts- Crescendo MP6 mids, Vifa Ring Radiator tweets on Arc KS300.4
    Subs- Single SA-10 on Mmats 2000.1 @ 1ohm
    Misc- 1/0 CCA from AT, Big 3 in Stinger HPM, and AT 60 mil deadener
    Bought from: Inferno333, select127, treesive, Kangaroux, DonH
    Sold to: coolest user, Psychodrama, MidgetClown, mr.tigger, av83

  3. #18
    goingdef's Avatar
    goingdef is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Norfolk VA
    Age
    34
    Posts
    2,833
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: new amp need help setting it

    Do you have a dmm? If so set the dmm to ac voltage and turn the hu to about 3/4 up set all settings to flat (no filters)play a test tone 50hz on repeat now turn the gain up on the amp (with the dmm hooked to the speaker terminals) until the dmm reads 28.28vac this will give you 800w@1ohm, as far as the subsonic set it to around 20hz and the lpf to around 65 thats a personal pref though, after all that you can put your settings back where you would like, but to prevent distortion try to use your eq in the sense of if theres to much bass instead of increasing the highs decrease the bass and vice versa always try to keep your settings at or below flat and with the bass boost on the amp if you got to use it do so with much caution!




  4. #19
    puppet_1211's Avatar
    puppet_1211 is offline Member

    Threadstarter


    Join Date
    Aug 2011
    Location
    clinton nc
    Posts
    39
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: new amp need help setting it

    well i got an abundance of 4gauge wire and 4 awg wire is what im using to power my amp




Closed Thread
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum