Closed Thread
Results 1 to 2 of 2

Reload Thread: Help with subs and amp install...factory infinity amplified system Chrysler 300m

  1. #1
    C13Sproacher's Avatar
    C13Sproacher is offline Junior Member



    Join Date
    Jul 2011
    Location
    Ocala, Florida, United States
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Help with subs and amp install...factory infinity amplified system Chrysler 300m

    I have a 99 chrysler 300m with factory 2 ohm infinity system. I have two subs that are 800 watts rms at 4 ohm. I want to purchase an aftermarket amp for the subs alone and connect it to the factory head unit.

    I have researched a line out converter in order to use the head unit. What I don't yet know is if I will have to run my subs at 2 ohms and how exactly will the line out converter tie into a system that already is using an amp. Do I need to have amps tied into each other somehow?

    The installs I have seen with a line out converter have tied into the rear speakers of the car or into the factory wiring harness. I'm just so confused as to how this plays out with the factory amp and speakers.

    I have installed an aftermarket system before but not with these conditions. Any help with how to accomplish this safely and successfuly would be a big help.







  2. #2
    keep_hope_alive's Avatar
    keep_hope_alive is online now Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,977
    Post Thanks / Like
    Images
    28
    Mentioned
    159 Post(s)

    Re: Help with subs and amp install...factory infinity amplified system Chrysler 300m

    the line output converter takes speaker level signals and reduces them to RCA level. so you simply tap the speaker wires at the largest speakers (after the factory amp) and input to the LOC. you'll need a some length of speaker wire to route from each speaker to the LOC (which can be next to the amp).

    you'll want a LOC that gives you a turn-on signal (David Navone Engineering has one), or an amp with Auto Turn-On so that you don't need to hassle with a remote from the factory HU/Amp



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum