Closed Thread
Results 1 to 3 of 3

Reload Thread: line convert help

  1. #1
    proxyman's Avatar
    proxyman is offline Junior Member



    Join Date
    Jul 2011
    Location
    platteville,wi
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    line convert help

    My friend has a 2002 Saturn l200 and we were installing a line out converter I had done this previously in my vehicle but I looked up his wiring diagram we cut the rear right + dark blue and - light blue and connected them via wire nut and tested the speaker but no sound came out the rear right or the front left after we connected so we are curious as to what the Hell is going on. It should have done anything to the front and with it connected neither speaker work. Ideas? Help?







  2. #2
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,991
    Post Thanks / Like
    Images
    28
    Mentioned
    160 Post(s)

    Re: line convert help

    Where did you make the connection?



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  3. #3
    proxyman's Avatar
    proxyman is offline Junior Member

    Threadstarter


    Join Date
    Jul 2011
    Location
    platteville,wi
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: line convert help

    We cut into the wires behind the stereo which is now connected as it was before but no speaker noise




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum