Closed Thread
Results 1 to 5 of 5

Reload Thread: Help wiring MTX Re-Q5

  1. #1
    fuze's Avatar
    fuze is offline Junior Member



    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Help wiring MTX Re-Q5

    Hey all,

    I am trying to add a 10" Alpine Type R subwoofer and a mono amp to my stock 4 speaker car audio system in my 08 Charger. (There are only 4 speakers in my car, 2 in front 2 in back.)

    Here is what I purchased(many months ago, just now trying to install it)
    10" Alpine Type R
    Boss Audio Onyx NX1800.1 amp
    MTX RE-Q5

    I used an amp wiring kit to hook everything up, and it looks like the power and remote side of things are fine. Both the amp and the RE-Q turn on when my key is turned in the ignition and both have the power lights on.

    Im stuck on how to wire this RE-Q to get the signal for my new subwoofer.... I tapped into my rear speaker and connected it to the RE-Q wiring harness but nothing is happening.

    I feel really dumb right now.... thought this was going to be as easy as tapping into a speaker wire but apparently im missing something.

    any help would be great lol







  2. #2
    fasfocus00's Avatar
    fasfocus00 is offline doITdaWHITEwayORdoITtwice



    Join Date
    Jun 2007
    Location
    New Orleans, LA
    Posts
    5,431
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    364 Post(s)

    Re: Help wiring MTX Re-Q5

    should have went with Audiocontrol.



    Here is my feedback Thread: http://www.caraudio.com/forum/showth...ght=fasfocus00

    "If you ain't cheatin', You ain't trying"

  3. #3
    winkychevelle's Avatar
    winkychevelle is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Ponchatoula, La
    Age
    23
    Posts
    3,342
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    745 Post(s)

    Re: Help wiring MTX Re-Q5

    make sure you tap at least two speakers so it can sum a stereo load. i have one and it works like a charm in my cruze also check you gain settings on the req5 since it is also a line booster you can have them set to zero and get zero sound. i just set them half way and adjusted my amp gain to match the req



    2014 Chevrolet Cruze Diesel
    Big sq install on the horizon if money stays good
    2012 Nissan Versa Hatch
    Deadened but stock, girls ride now

  4. #4
    fuze's Avatar
    fuze is offline Junior Member

    Threadstarter


    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help wiring MTX Re-Q5

    ok, so i should tap into both rear speakers instead of just one?

    Ill try that and report back




  5. #5
    fuze's Avatar
    fuze is offline Junior Member

    Threadstarter


    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help wiring MTX Re-Q5

    Quote Originally Posted by winkychevelle View Post
    make sure you tap at least two speakers so it can sum a stereo load. i have one and it works like a charm in my cruze also check you gain settings on the req5 since it is also a line booster you can have them set to zero and get zero sound. i just set them half way and adjusted my amp gain to match the req
    hey man, i went back and tapped into both right and left rear speaker and nothing changed.

    But then I connected one of my speakers to the White/Red and White wires on the RE-Q harness and finally I got audio through my sub. The White/Red wire is labeled "Front Left" but does it matter if I use that one tapped into a rear speaker?




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum