Closed Thread
Results 1 to 6 of 6

Reload Thread: Help with /////alpine mrp m-850

  1. #1
    allaboutKicker's Avatar
    allaboutKicker is offline Junior Member



    Join Date
    Jun 2011
    Location
    Southern IL
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon9 Help with /////alpine mrp m-850

    wheather im driving, in idle, or on accessory mode my amp just randomly stops producing output to my subs. the light doesn't even twitch when this happens, and everytime it does this I have to take me faceplate of my reciever to turn the amp off, and then ill put it back on, and it turns on, my amp will turn back on and I have to gradually turn my volume up, one notch at a time and at a barely audible level, such as 9 out of 45, then they will work, but will randomly stop again, and will have to do this 3-4 times over a 10 minute period, please hellpppp!







  2. #2
    thevic24's Avatar
    thevic24 is offline my silence is deadly...



    Join Date
    Apr 2007
    Location
    right behind you
    Posts
    5,822
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    363 Post(s)

    Re: Help with /////alpine mrp m-850

    Try and run an mp3 player directly to the amp and see if you still have the same problem.
    If it no longer dose it, then you HU is shot, if it dose still do it, then it may be the amp.



    Silently stalking you through glass....

  3. #3
    grandam888's Avatar
    grandam888 is offline Senior VIP Member



    Join Date
    Dec 2010
    Location
    houston, tx
    Age
    26
    Posts
    445
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help with /////alpine mrp m-850

    Please list subwoofer model number and impedence of voice coils
    .. you may be running a load to low for the amp.



    FI BTL 18" Fully Loaded
    6cuFT box after all displacements( spl box 4.79 after displ.)
    Planet Audio BB2400.1
    2 runs of 1/0 Gauge Wire
    Kinetic HC800
    Crappy Pioneer HU
    doing 162db in port, 147db in kickpanel

  4. #4
    allaboutKicker's Avatar
    allaboutKicker is offline Junior Member

    Threadstarter


    Join Date
    Jun 2011
    Location
    Southern IL
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help with /////alpine mrp m-850

    2 12" Kicker CVRs 2 ohm DVC wired to 2 ohms

    im running them correctly.




  5. #5
    allaboutKicker's Avatar
    allaboutKicker is offline Junior Member

    Threadstarter


    Join Date
    Jun 2011
    Location
    Southern IL
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help with /////alpine mrp m-850

    @thevic24- Im going to go try that right now, and ill post to what i find out.




  6. #6
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,094
    Post Thanks / Like
    Images
    28
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1172 Post(s)

    Re: Help with /////alpine mrp m-850

    I have seen that before with that series of amps. It's likely the amp. Bad solder joint(s). The other one would work fine once you turned the volume up high enough for it to "turn on".

    Shoulda stuck with kicker???



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

Closed Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum