Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 30

Reload Thread: Problems with my 3.5 Farad Capacitor

  1. #1
    dags_07's Avatar
    dags_07 is offline Junior Member



    Join Date
    May 2011
    Location
    Weston, FL
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon33 Problems with my 3.5 Farad Capacitor

    Ok, I have 2 Alpine Type-E 12" connected to a Boss PH2.800 1600w amp (2 x 260rms at 4ohms) and a 3.5 farad capacitor. Now, I have a little issue with the capacitor, when I turn up the volume for more than 20 the voltmeter goes off and the capacitor start making a beep sound.

    I have a 4 gauge ground cable for the capacitor, but I am still waiting the one for my amp (I am currently using a regular speaker wire as ground for the amp, I know I shouldn't be doing that at all, but I wanted to test the bass a little.)

    Another thing, both ground cables are connected to the same place, is it the problem?.

    What do you think why the capacitor goes off and starts the continuous beep? I leave you guys some pictures and a video to better describe what is happening

    Problems with my 3.5 Farad Capacitor-img00284-20110510-1428.jpg

    Problems with my 3.5 Farad Capacitor-img00285-20110511-1337.jpg

    Problems with my 3.5 Farad Capacitor-img00287-20110511-1337.jpg

    Problems with my 3.5 Farad Capacitor-img00286-20110511-1337.jpg

    Problems with my 3.5 Farad Capacitor-img00288-20110511-1338.jpg

    Video: the video is on youtube, just look for Problem with my Capacitor. Any help?. I couldn't put the link.

    Thank you







  2. #2
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,196
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    285 Post(s)

    Re: Problems with my 3.5 Farad Capacitor



    so many n0obz with caps. ditch the cap. you should be better off.

    Quote Originally Posted by dags_07 View Post
    I am currently using a regular speaker wire as ground for the amp, I know I shouldn't be doing that at all, but I wanted to test the bass a little.
    wait.....wat?



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  3. #3
    dags_07's Avatar
    dags_07 is offline Junior Member

    Threadstarter


    Join Date
    May 2011
    Location
    Weston, FL
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    My lights dim a lot without it, I can't afford a more powerful alternator




  4. #4
    fasfocus00's Avatar
    fasfocus00 is offline doITdaWHITEwayORdoITtwice



    Join Date
    Jun 2007
    Location
    New Orleans, LA
    Posts
    5,431
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    364 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    the cap is dead. you need to either replace it or junk it. i saw junk it.



    Here is my feedback Thread: http://www.caraudio.com/forum/showth...ght=fasfocus00

    "If you ain't cheatin', You ain't trying"

  5. #5
    blackdrag450r's Avatar
    blackdrag450r is offline Senior VIP Member



    Join Date
    Apr 2010
    Location
    wisconsin
    Posts
    188
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    get a 4ga ground for the amp and try it again, also take the amp off the box, its not good for the amp to be mounted that way. (vibration)



    -References-
    http://www.caraudio.com/forums/itrader.php?u=81704

    My foot sleepin' on the gas, no brake pads no such thing as last....

  6. #6
    dags_07's Avatar
    dags_07 is offline Junior Member

    Threadstarter


    Join Date
    May 2011
    Location
    Weston, FL
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by fasfocus00 View Post
    the cap is dead. you need to either replace it or junk it. i saw junk it.
    The cap is brand new :S

    ---------- Post added at 05:31 PM ---------- Previous post was at 05:30 PM ----------

    Quote Originally Posted by blackdrag450r View Post
    get a 4ga ground for the amp and try it again, also take the amp off the box, its not good for the amp to be mounted that way. (vibration)
    Thank you for the help, some people has told me that it could be the ground, it should came on the mail soon




  7. #7
    Tone415's Avatar
    Tone415 is offline A.K.A FrisnoG



    Join Date
    Feb 2009
    Location
    San Francisco, CA
    Age
    26
    Posts
    2,007
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by blackdrag450r View Post
    get a 4ga ground for the amp and try it again, also take the amp off the box, its not good for the amp to be mounted that way. (vibration)
    Its a BOSS amp... it can take the (vibration)




    Current Set up:[05-03-11] 2000 Chevy Impala
    Sub: 2x 15" SSA Icon d1 in a DCTV box
    Sub Amp: Audiopipe ap18001d
    Fronts: Boston Acoustics Pro 6.5x
    Rear: Rockford Fosgate 3-Way 6x9's
    Speaker Amp: Sound Stream Van Gogh 500.4
    HU: Alpine IXA-w404 - 8gb Ipod nano
    Electrical: 220 DB Electrical Alt - Big 3 in 2/0 g - Yellowtop 34/78 upfront - Deka Intimidator in the rear

  8. #8
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,196
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    285 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    please for the sake of your car, do not run this setup like it is. speaker wire grounds and beeping caps

    and my amps are on my box. been there for years



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  9. #9
    dags_07's Avatar
    dags_07 is offline Junior Member

    Threadstarter


    Join Date
    May 2011
    Location
    Weston, FL
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by jco1385 View Post
    please for the sake of your car, do not run this setup like it is. speaker wire grounds and beeping caps

    and my amps are on my box. been there for years
    I know I !@#$ using the speaker wire as ground. That is why I bought a 4 gauge coming soon on the mail. The beeping cap is what is annoying me. Another solution for light dimming?




  10. #10
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,196
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    285 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    so why not wait until the wire comes in? and a battery or an alt is the solution here. possibly even the big 3



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  11. #11
    dags_07's Avatar
    dags_07 is offline Junior Member

    Threadstarter


    Join Date
    May 2011
    Location
    Weston, FL
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by jco1385 View Post
    so why not wait until the wire comes in? and a battery or an alt is the solution here. possibly even the big 3
    I will wait for the cable, and if it is not the solution I will do the big 3. And if it not the solution, I will burn that ..... cap and buy a alternator and a battery.




  12. #12
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,196
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    285 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    what i would do...

    add big 3 subtract cap



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  13. #13
    dags_07's Avatar
    dags_07 is offline Junior Member

    Threadstarter


    Join Date
    May 2011
    Location
    Weston, FL
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by jco1385 View Post
    what i would do...

    add big 3 subtract cap
    Ty ^^. I will post if I get it fixed. Should I used 0 gauge cable for the big 3?




  14. #14
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,196
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    285 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    yes. if at all possible.



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  15. #15
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Fix ground, ditch cap, Big 3, And then add a second batt if it still doesnt fix the problem...




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum