Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 30 of 30

Reload Thread: Problems with my 3.5 Farad Capacitor

  1. #16
    Chriszle's Avatar
    Chriszle is offline CarAudio.com Elite



    Join Date
    Jan 2011
    Location
    SD
    Posts
    1,718
    Post Thanks / Like
    Mentioned
    7 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by Bettr n' Revrse View Post
    Fix ground, ditch cap, Big 3, And then add a second batt if it still doesnt fix the problem...

    x2-I highly doubt you will need a second battery with that little power, once you fix the other problems.







  2. #17
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,839
    Post Thanks / Like
    Mentioned
    72 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by Chriszle View Post
    x2-I highly doubt you will need a second battery with that little power, once you fix the other problems.
    Yep yep... Thenn when you get that done you can upgrade equipment!




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  3. #18
    focused313's Avatar
    focused313 is offline Learning With Every Post



    Join Date
    Mar 2004
    Location
    Michigan
    Posts
    261
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    did I just see speaker wire being used for a ground? ehhhh



    Had JL 12w3's...replaced with Type R's...and couldn't be happier

    God Is Love.
    Don't , I'm Just Here To Learn.

  4. #19
    Join Date
    Mar 2011
    Location
    St. Pete, Fl
    Posts
    96
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    If the lights dimming is your issue why not install the cap on your lights instead of your F&*KED up install. It would do more good than on your amplifier to solve your problem. Post like this are the reasons that you should PAY someone who knows WTF is going on to do the job.



    Quality is derived from experience and time, not price.

  5. #20
    dags_07's Avatar
    dags_07 is offline Junior Member

    Threadstarter


    Join Date
    May 2011
    Location
    Weston, FL
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by BASSMEKANIK89 View Post
    If the lights dimming is your issue why not install the cap on your lights instead of your F&*KED up install. It would do more good than on your amplifier to solve your problem. Post like this are the reasons that you should PAY someone who knows WTF is going on to do the job.
    -.- I said that I ordered the 4 gauge cable to install it. . . I am not blasting my system with that speaker wire I am that dumb. . .




  6. #21
    dags_07's Avatar
    dags_07 is offline Junior Member

    Threadstarter


    Join Date
    May 2011
    Location
    Weston, FL
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by focused313 View Post
    did I just see speaker wire being used for a ground? ehhhh
    Yes I know. . . it is !@#$% up, is because the 4 gauge that came in the kit was to short, I ordered another one right away, it should come on monday or tuesday.




  7. #22
    drboyd's Avatar
    drboyd is offline Junior Member



    Join Date
    Apr 2011
    Location
    SW USA
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Ouch!!

    Personally, I wouldn't run it with the speaker wire ground; you're standing a decent chance of igniting something expensive. In fact, you might find that the capacitor issue will go away when you use the correct ground wire. Depends on how the capacitor circuit thingy is designed.


    Quote Originally Posted by MisterDeadeye View Post
    I hate to say it, but you are indeed that dumb. You're dumb for even considering using speaker wire for a ground AT ALL. But it's okay, you'll eventually figure out car audio isn't for you.




  8. #23
    Join Date
    Mar 2011
    Location
    St. Pete, Fl
    Posts
    96
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    The reason that the ground wire didn't reach is you installed the amp in the wrong location. The grounding point should NEVER EVER EVER EVER EVER EVER be mor than 15-18" from your amplifier. You probably didn't even order real copper wire. Im guessing best "value" like a CCA wire... I hope you have marshmellows and some oscar meyer's in your emergency kit.



    Quality is derived from experience and time, not price.

  9. #24
    audioholic's Avatar
    audioholic is offline Moderator



    Join Date
    Aug 2003
    Location
    Parts Unknown
    Posts
    23,586
    Post Thanks / Like
    Mentioned
    37 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Get the ground wire fixed, and then come back and let us know if the problem persists. Its hard enough to diagnose a problem over the internet, but virtually impossible when there are other known problems in the system, such as a grossly undersized ground wire.

    For the length of wire that you should require to simply ground your amplifier, next time just buy wire locally. You should be talking about like 10 bucks worth of wire, even at full retail prices.



    No speaker, in the history of speakers, has ever been blown by too little power. Ever. I don't care what your friend told you, he's a dirty liar.


  10. #25
    Join Date
    Nov 2010
    Location
    Brandon , FL
    Age
    32
    Posts
    4,627
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    what you guys never thought of here is if he is dimmimg using a speaker wire for ground , imagine how hard he will dim when he actually starts pulling major current with the correct wire. def ditch the cap , big 3 and you should be ok.




  11. #26
    brettley's Avatar
    brettley is offline Member



    Join Date
    Feb 2011
    Location
    Minnesota
    Posts
    59
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    DO NOT RUN WHAT YOU HAVE, replace your ground wire, ditch the cap, get a small power cell battery (stinger or kinetik). Do your big 3



    2 - Kicker L7 12"
    Pioneer AVH-3400BT
    2 - Kenwood KAC-9104D
    Playstation 2
    KnuKonceptz big 3 1/0 gauge OFC
    rockford and knukonceptz wire
    6 cube feet total box space ported
    infinity kappa in the deck and doors

  12. #27
    Phoenix Risen's Avatar
    Phoenix Risen is offline OG.... Original Ginger



    Join Date
    Jun 2010
    Location
    Dayton/Springfield, Ohio
    Posts
    4,064
    Post Thanks / Like
    Mentioned
    27 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    the poor ground is the reason that he is getting voltage drops.

    500 watts should never make lights dim. unless the alt and batt in the car are dead.



    R.I.P. 2008 Hyundai Tiburon GS
    2005 Subaru Baja turbo, build in planing stages.

  13. #28
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    i said all this 5 days ago



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  14. #29
    dags_07's Avatar
    dags_07 is offline Junior Member

    Threadstarter


    Join Date
    May 2011
    Location
    Weston, FL
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    Quote Originally Posted by BASSMEKANIK89 View Post
    The reason that the ground wire didn't reach is you installed the amp in the wrong location. The grounding point should NEVER EVER EVER EVER EVER EVER be mor than 15-18" from your amplifier. You probably didn't even order real copper wire. Im guessing best "value" like a CCA wire... I hope you have marshmellows and some oscar meyer's in your emergency kit.
    -.- if you are going to troll I can give you some change to buy you a better life. . . I did order real copper wire, and the ground is not even 2" away from the amp so. . . -.-




  15. #30
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Problems with my 3.5 Farad Capacitor

    if you pull the cap, then you'll have a ground wire to use, right?



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

Closed Thread
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum