Closed Thread
Results 1 to 3 of 3

Reload Thread: right passenger door speaker wont work until i put the volume up or it hits bass

  1. #1
    dubstep009's Avatar
    dubstep009 is offline Member



    Join Date
    Mar 2011
    Location
    NC
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    right passenger door speaker wont work until i put the volume up or it hits bass

    i have recently noticed that while i turn on my car my right passenger speaker wont work until later when i put the volume up or it hits a high note, almost as if it had to be back in place or so. is it because i need to sold the cables back again? or is it the speaker thats malfunctioning?
    any help or thoughts will be greatly appreciated







  2. #2
    SoCalNoob's Avatar
    SoCalNoob is offline Senior VIP Member



    Join Date
    May 2010
    Location
    So Cal
    Posts
    379
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: right passenger door speaker wont work until i put the volume up or it hits bass

    W r o n g s e c t i o n



    1 Crappy 03 Eclipse
    1 SS XXX 15" T3 TSNS Recone
    1 SS XXX 6500D
    1 Batcap 3k front w/ Toolmaker terms
    1 Batcap 4k rear w/ Toolmaker terms
    4 + runs 4 - runs to rear
    Stock Alt FTL =(
    148.9 @ 35hz Sealed
    http://www.youtube.com/user/SimpleOlCal29

  3. #3
    aztec's Avatar
    aztec is offline CarAudio.com Elite



    Join Date
    Feb 2004
    Location
    austin tx
    Age
    30
    Posts
    606
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)

    Re: right passenger door speaker wont work until i put the volume up or it hits bass

    Lol. Yeah you might have a wire loose, or Speaker wire not tight enuff on the speaker connection.



    Sold to: crx11 , styk777 , deez283 , xxx_busa , blazeplacid
    bought from: leifers , farmerehsan , Audio4ever
    Traded to: customtronic , AudioFreak

    Oh and i do have alot of refs on SD (sounddomain) under bigaztec,
    system in the works on a 2014 Black mustang GT...
    Head Unit- Pioneer 80PRS
    Front-DLS UR1S, Dynaudio MW152, Ground Zero 4125SQ
    Rear- none
    Sub- looking for a 10" ported and amp for it..

  4. Thanks dubstep009 thanked for this post
Closed Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum