Closed Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 32 of 32

Reload Thread: I was (semi) successful at strapping 2 amps, but the bass cuts at some points?

  1. #31
    pro-rabbit's Avatar
    pro-rabbit is offline Moderator pro-rabbit is a Supporting Member of the forum!

    pro-rabbit is a Supporting Vendor of the forum!

    Join Date
    Jan 2004
    Location
    OKC, OK
    Age
    32
    Posts
    12,395
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2522 Post(s)

    Re: I was (semi) successful at strapping 2 amps, but the bass cuts at some points?

    It will take around 85amps to do 1krms this is passed what your stock alt is already doing. To help combat this issue you need to run batteries.

    so lets make a list.

    1. Big 3 (in 4 gauge or larger)
    2. 1/0 or larger power/ground if not done already
    3. High output alt 250 or higher
    4. If you are cheap(most are) then buy a few Deka 9a31s from the forum(get at least 2-3, more is always better)

    Stop using both amps until you get all of this. All you are doing is damaging your car and your gear.

    There is no other resolution for your problem. So fix it or break it, your choice.







  2. #32
    sandman911's Avatar
    sandman911 is offline Junior Member



    Join Date
    Apr 2011
    Location
    Mount Pleasant, Texas, United States
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: I was (semi) successful at strapping 2 amps, but the bass cuts at some points?

    just burnt my collosus due to the same crap...WHEN DOES ALL THIS INSANITY STOP... LORD YOU ARE SHEPHARD YOU LEAD ME TO GREEN PASTURES AND BIG *** ALTERNATORS THANK YOU BABY JESUS...AHMEN




Closed Thread
Page 3 of 3 FirstFirst 1 2 3

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum