Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: New Batts installed: Subs not as Loud...

  1. #1
    528hz's Avatar
    528hz is offline Everything'sMiscellaneous



    Join Date
    Oct 2007
    Location
    In the Space between Space in NM
    Posts
    4,354
    Post Thanks / Like
    Mentioned
    0 Post(s)

    New Batts installed: Subs not as Loud...

    So I just replaced my 2 Batcap 2000s for 2 XS Power D3400s; I'm running a Stetsom 4k2d on my Nightshades, and a Kicker KX 350.4 for my highs amp.

    Everything is hooked up as it should be. No wires are crossed, no settings have been changed other than the fact that I had to turn my highs amp down because the voltage was so much better. I can noticeably hear the difference, as everything is much cleaner and louder...except for the subs...

    I even turned my gain up on the Stetsom and my subs are not anywhere near as loud as they were before....

    Does anyone have any idea?







  2. #2
    BlactimusCrime's Avatar
    BlactimusCrime is offline NUT HUGGERS UNITE!!!



    Join Date
    Jul 2010
    Location
    Your mom's port, OH
    Age
    24
    Posts
    3,043
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Id take a DMM and check your subs bro.




    Quote Originally Posted by loudrc View Post
    fuck you eddie.
    Quote Originally Posted by dbeez View Post
    Judge me not by what i've done but the amount of haters on my balls.
    Quote Originally Posted by CRXBMPN View Post
    you have the best user ID on teh site playa
    Refs: NateBerrier, Thegreatestpenn, mossberg385t, mfenske, plugitin, retroaudioinc, michaellane, Ge_off_me
    Feedback- http://www.caraudio.com/forum/buyer-seller-feedback/489798-bumpinboats-feed-back-thread.html#post7273394

  3. #3
    528hz's Avatar
    528hz is offline Everything'sMiscellaneous

    Threadstarter


    Join Date
    Oct 2007
    Location
    In the Space between Space in NM
    Posts
    4,354
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Batts installed: Subs not as Loud...

    I did. I'm reading 1.7...they're wired for D2...




  4. #4
    BlactimusCrime's Avatar
    BlactimusCrime is offline NUT HUGGERS UNITE!!!



    Join Date
    Jul 2010
    Location
    Your mom's port, OH
    Age
    24
    Posts
    3,043
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Quote Originally Posted by 528hz View Post
    I did. I'm reading 1.7...they're wired for D2...
    whats the coil config?




    Quote Originally Posted by loudrc View Post
    fuck you eddie.
    Quote Originally Posted by dbeez View Post
    Judge me not by what i've done but the amount of haters on my balls.
    Quote Originally Posted by CRXBMPN View Post
    you have the best user ID on teh site playa
    Refs: NateBerrier, Thegreatestpenn, mossberg385t, mfenske, plugitin, retroaudioinc, michaellane, Ge_off_me
    Feedback- http://www.caraudio.com/forum/buyer-seller-feedback/489798-bumpinboats-feed-back-thread.html#post7273394

  5. #5
    R34P3R's Avatar
    R34P3R is offline I Haz Bass



    Join Date
    Jun 2010
    Location
    Northern KY
    Posts
    1,507
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: New Batts installed: Subs not as Loud...

    If the batts sat for awhile before they were installed (at a warehouse for instance) they might need a little charging. Only thing I can think of.




    The Carlton: Entertaining yo momma since 1990

  6. #6
    whitedragon551's Avatar
    whitedragon551 is offline Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,011
    Post Thanks / Like
    Mentioned
    91 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Did you set your gain properly to adjust for the voltage change?



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  7. #7
    528hz's Avatar
    528hz is offline Everything'sMiscellaneous

    Threadstarter


    Join Date
    Oct 2007
    Location
    In the Space between Space in NM
    Posts
    4,354
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Quote Originally Posted by R34P3R View Post
    If the batts sat for awhile before they were installed (at a warehouse for instance) they might need a little charging. Only thing I can think of.
    The batteries were charged up before they got put in. They sat for 1 day off the ground before they were installed.

    Quote Originally Posted by whitedragon551 View Post
    Did you set your gain properly to adjust for the voltage change?
    I always set the gain by ear. And although I WILL be checking all of my voltage tomorrow, I just wanted to get some input on the boards first. I would think that with more voltage going to the amp, the gains would need to be lowered...




  8. #8
    outsideshot23's Avatar
    outsideshot23 is offline CarAudio.com Veteran



    Join Date
    Nov 2009
    Location
    OKC
    Posts
    3,528
    Post Thanks / Like
    Images
    11
    Mentioned
    0 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Quote Originally Posted by R34P3R View Post
    If the batts sat for awhile before they were installed (at a warehouse for instance) they might need a little charging. Only thing I can think of.
    he just said he had to turn his gains on mids down because the voltage was better then the old batts... i would re tune my amp.. i retune everytime i change anything



    First hair trick... more to come -----> http://www.youtube.com/watch?v=tbfADio5CjQ

    158.1@44hz usaci
    155.5 @44hz Usaci Streatbeat
    154.7@44hz MECA
    130.4@44hz MECA Driveby

    Team XS power
    Team SecondSkin

  9. #9
    whitedragon551's Avatar
    whitedragon551 is offline Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,011
    Post Thanks / Like
    Mentioned
    91 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Quote Originally Posted by 528hz View Post
    The batteries were charged up before they got put in. They sat for 1 day off the ground before they were installed.



    I always set the gain by ear. And although I WILL be checking all of my voltage tomorrow, I just wanted to get some input on the boards first. I would think that with more voltage going to the amp, the gains would need to be lowered...
    Readjust them and let us know.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  10. #10
    528hz's Avatar
    528hz is offline Everything'sMiscellaneous

    Threadstarter


    Join Date
    Oct 2007
    Location
    In the Space between Space in NM
    Posts
    4,354
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Quote Originally Posted by whitedragon551 View Post
    Readjust them and let us know.
    Will do, buddy. I'll keep the thread posted. I'd be out there right now figuring it out if I wasn't at work.




  11. #11
    Kangaroux's Avatar
    Kangaroux is online now I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,604
    Post Thanks / Like
    Mentioned
    82 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Quote Originally Posted by 528hz View Post
    Will do, buddy. I'll keep the thread posted. I'd be out there right now figuring it out if I wasn't at work.
    bro its like 10:30 where the fuck do you work




  12. #12
    528hz's Avatar
    528hz is offline Everything'sMiscellaneous

    Threadstarter


    Join Date
    Oct 2007
    Location
    In the Space between Space in NM
    Posts
    4,354
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Quote Originally Posted by Kangaroux View Post
    bro its like 10:30 where the fuck do you work
    8:30 my time, essay...




  13. #13
    528hz's Avatar
    528hz is offline Everything'sMiscellaneous

    Threadstarter


    Join Date
    Oct 2007
    Location
    In the Space between Space in NM
    Posts
    4,354
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Batts installed: Subs not as Loud...

    So to make a long story short, I need to reset everything and adjust the gains from scratch. After it was all re-tuned, I I got everything sounding like it should and then some. I've actually got a few more clicks on my HU to go before clipping now and thus far; and this is in comparison to my adjustments previous when I just had the Batcaps in there. I'm liking everything about the XSs at this point, but I may change things up a bit more...




  14. #14
    sundownz's Avatar
    sundownz is offline Supporting Vendor sundownz is a Supporting Member of the forum!

    sundownz is a Supporting Vendor of the forum!

    Join Date
    Aug 2003
    Location
    North Carolina
    Posts
    10,999
    Post Thanks / Like
    Mentioned
    93 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Glad you got it solved... I was going to say that sounds super odd to have a dramatic change in sound for the worse with better voltage.




  15. #15
    528hz's Avatar
    528hz is offline Everything'sMiscellaneous

    Threadstarter


    Join Date
    Oct 2007
    Location
    In the Space between Space in NM
    Posts
    4,354
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Batts installed: Subs not as Loud...

    Yeah, me too. Although I'm trying to find some Batcap 2000s again and I want to do a drop-for-drop 2 2000s vs. these 2 D3400s. I think the results would be pretty interesting...

    These XS batts are really great, however they act differently than the Batcaps did. The idea that the Batcaps are a lower internal resistance DOES make a difference. They discharge much quicker than the XS batts, but the power sustainability seems to be much longer depending on how loud and long of period of time you listen to certain bass heavy songs. I'm not one of those guys that listens to my stereo loudly all that often, but when I do it's only for a couple of minutes at a time. So I want to do a full on test to see which is really the most efficient for daily...




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum