Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 22 of 22

Reload Thread: !PLEASE HELP! have 2 memphis 12's power ref. trying to wire to sony 1000/2

  1. #16
    MeMpHiS12's Avatar
    MeMpHiS12 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    Little Rock Arkansas
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: !PLEASE HELP! have 2 memphis 12's power ref. trying to wire to sony 1000/2

    Quote Originally Posted by akheathen View Post
    could be. and, when you go to manually power on the amp, do so with and without the rca's connected, to eliminate it finding ground through the rcas. by the way, if the rcas were damaged when the system was stolen, and you let the deck play,. it is highly likely that the deck was damaged from them shorting. you can use an rca-to-3.5mm jack (headphone jack) cable and play the amp right off your phone, or other portable player. you can also measure for ac voltage out from the head unit rcas. should be in the mili-volts, but, could be up to 8v. how did you verify that both the amp and subs work good?



    I had them checked out at hi tech tinting and audio in jacksonville arkansas the tested both subs and amp with multi-meter or whatever its called and said they were both good and i have replaced the rca jacks?? still could use hints lol







  2. #17
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,255
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: !PLEASE HELP! have 2 memphis 12's power ref. trying to wire to sony 1000/2

    Quote Originally Posted by akheathen View Post
    it is highly likely that the deck was damaged from them shorting. you can use an rca-to-3.5mm jack (headphone jack) cable and play the amp right off your phone, or other portable player. good?
    this




  3. #18
    MeMpHiS12's Avatar
    MeMpHiS12 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    Little Rock Arkansas
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: !PLEASE HELP! have 2 memphis 12's power ref. trying to wire to sony 1000/2

    Thanks everybody for your help and tips got it goin this mornin rca jacks on head unit were bad jus moved them to another set on back of head unit it had 4 sets??? but 1 question still the set i had the cables on said sw beside them and all the other 3 just say l and r beside them do you have to have the amp hooked to the subwoofer jacks???




  4. #19
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,255
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: !PLEASE HELP! have 2 memphis 12's power ref. trying to wire to sony 1000/2

    For all the controls to work proper,yes........ Otherwise, just use rear if sub is fried, and set the head unit without sub, then set the amp to filter, like normal.....
    Last edited by akheathen; 02-19-2011 at 10:18 PM. Reason: hu, not amp......




  5. #20
    MeMpHiS12's Avatar
    MeMpHiS12 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    Little Rock Arkansas
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: !PLEASE HELP! have 2 memphis 12's power ref. trying to wire to sony 1000/2

    i dont really understand lol sorry new to all this but thats probaly why my subs arent very loud like i know they should be??




  6. #21
    pr-festiva's Avatar
    pr-festiva is offline gots to get 150 with pr's



    Join Date
    Feb 2008
    Location
    Kent N.Y
    Posts
    1,511
    Post Thanks / Like
    Images
    4
    Mentioned
    28 Post(s)

    Re: !PLEASE HELP! have 2 memphis 12's power ref. trying to wire to sony 1000/2

    do you have your sub woofer output on the head unit turned on??



    Looking for copper, aluminium or brass let me know i can get it

    member of Team 808
    need TL metering in rochester, buffalo area pm me
    sold to,,TnT_sounds,soloxGT,WOT,Groundpound4200
    bought from,,peas247,astrolade,

  7. #22
    MeMpHiS12's Avatar
    MeMpHiS12 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    Little Rock Arkansas
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: !PLEASE HELP! have 2 memphis 12's power ref. trying to wire to sony 1000/2

    Quote Originally Posted by pr-festiva View Post
    do you have your sub woofer output on the head unit turned on??


    Subwoofer setting on head unit is on subwoofer volume is at 10 out of 15 the bass engine is at 6 out of 10?????




Closed Thread
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum