Closed Thread
Results 1 to 4 of 4

Reload Thread: 1988 Ford Tempo-Common Ground Problem?

  1. #1
    jacksonh02's Avatar
    jacksonh02 is offline Junior Member



    Join Date
    Feb 2004
    Location
    Honolulu, HI
    Age
    43
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    1988 Ford Tempo-Common Ground Problem?

    Trying to install a new stereo in a 1988 Ford Tempo. I bought a wire harness and connected it to the new radio. The radio has power but there is no sound coming from the speakers. I am almost certain that I connected everything properly. Am I missing something? Is this related to the "common ground problem" I ran across in another thread?







  2. #2
    B&R Innovation2's Avatar
    B&R Innovation2 is offline www.soundhertz.com



    Join Date
    Mar 2003
    Location
    Westchester NY
    Posts
    1,019
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 1988 Ford Tempo-Common Ground Problem?

    Do something kinda crazy. Where the antenna plugs into the headunit or the antenna extention wire....get a pice of wire and stripp it really well and wrap it around the end of the insert (should be a alittle metal showing when its plugged in) Take the other end of the wire and put it on a ground nut and seee if you have sound then.



    I used to spend a lot of my free time here. It was fun I suppose. Still rocking the 9515 and Better Audio amp haha.

    How's incriminator stuff these days?

  3. #3
    95RAM's Avatar
    95RAM is offline CarAudio.com Elite



    Join Date
    Nov 2003
    Location
    Jensen Beach, Fl
    Age
    27
    Posts
    605
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 1988 Ford Tempo-Common Ground Problem?

    i think you have to rewire the speakers. It was like that in my sisters volvo; the front speakers were normal but the backs were connected to a common ground with the rest of the entire instrument panel. So we just tied all the grounds together and we were going to rewire the backs if she hadent crashed her car.



    Car: 1995 Ford Escort LX 2-Door 5-speed
    System:
    pioneer deh 4700mp
    wiring:weldingsupply.com,stinger,tsunami.
    Front Door Speakers:pioneer 6 1/2 coaxials.
    Rear Deck:N/A
    Front speaker amp:Nine.2
    Sub Amp:nine.1
    Subs:3 ED 9kv.2's
    Sub Box:1.5 cubes ported @ 29 hz

    Quote Originally Posted by ky babyn
    well while everyone was arguing let me say one thing.....arguing on the internet is like the special olympics! even if you do win, your still retarded.
    Check out my soundomian page
    http://www.sounddomain.com/memberpage/746875

  4. #4
    conceptbassboy's Avatar
    conceptbassboy is offline Junior Member



    Join Date
    Jan 2004
    Location
    greenville, sc
    Age
    28
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 1988 Ford Tempo-Common Ground Problem?

    dose cd's work ir just the radio?



    [IMG]http://conceptconcept.com/images/top_01.jpg

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum