Closed Thread
Results 1 to 8 of 8

Reload Thread: Need Advice on draining battery

  1. #1
    Join Date
    Aug 2006
    Location
    DE
    Posts
    8,350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Need Advice on draining battery

    Setup is

    7200MKII
    eD nine.5

    pretty straight forward, a few months back my battery died when it started getting very cold (thought it was weather related). After a charge and me pulling out the amp and head unit the battery was back to normal. It is finally warm out today and I thought I would diagnose the problem. Where would i start to find out what might be pulling some voltage when the car is completely off. I have a digital and analog DMM. I am guessing that the headunit (dead head) can't even pull power with the car off.

    I guess the first step would be to hook the nine.5 back up and check to see if there is any voltage at the remote wire hookup with the car off?

    thanks for any help guys.



    2008 TBSS
    Current Build:
    HU: DEH-80PRS
    Front Stage: ID CTX65CS
    Amplifier: Memphis Big Belle
    Subwoofer: TC Sounds LMS-R 12 in a High Output Enclosure 2.5 @ 30

    Too many CA.com transactions to list.




  2. #2
    R34P3R's Avatar
    R34P3R is offline I Haz Bass



    Join Date
    Jun 2010
    Location
    Northern KY
    Posts
    1,507
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Need Advice on draining battery

    I had a wire short in my passenger side window on my Eclipse that would drain the battery. What a pain in the ass. Finally ended up disconnecting the assembly instead of rewiring the whole passenger side. Hope your's isn't as severe. Could just be cold weather with a dated battery. Age and Make/Model of the bat?




    The Carlton: Entertaining yo momma since 1990

  3. #3
    dvrmstrng's Avatar
    dvrmstrng is offline ...

    Threadstarter


    Join Date
    Aug 2006
    Location
    DE
    Posts
    8,350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need Advice on draining battery

    The battery was brand new as of last year...i believe its a interstate...i didnt feel the need for a yellow or red top considering the entire setup is less than 600 watts and is rarely used. Maybe it was just the weather? The system has been in for 3+ years and this only seems to happen in the cold.



    2008 TBSS
    Current Build:
    HU: DEH-80PRS
    Front Stage: ID CTX65CS
    Amplifier: Memphis Big Belle
    Subwoofer: TC Sounds LMS-R 12 in a High Output Enclosure 2.5 @ 30

    Too many CA.com transactions to list.

  4. #4
    dvrmstrng's Avatar
    dvrmstrng is offline ...

    Threadstarter


    Join Date
    Aug 2006
    Location
    DE
    Posts
    8,350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need Advice on draining battery

    bump for ideas



    2008 TBSS
    Current Build:
    HU: DEH-80PRS
    Front Stage: ID CTX65CS
    Amplifier: Memphis Big Belle
    Subwoofer: TC Sounds LMS-R 12 in a High Output Enclosure 2.5 @ 30

    Too many CA.com transactions to list.

  5. #5
    audioatg's Avatar
    audioatg is offline CarAudio.com Elite



    Join Date
    Aug 2006
    Location
    NJ 08080
    Posts
    1,741
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need Advice on draining battery

    Could be just the cold weather and the battery might be bad. I know you said you got it last year. But you never know it still could be bad. Now you have a DMM does it have Amps and milli amps on it. If so set it to amps. Leave the DMM off for now. Disconnect the negative side battery terminal. Put one lead of the DMM on the negative terminal and the other side on the negative battery terminal. Now turn on the DMM. Check out how many amps it reads. Most vehicles you want I think its less the .05 amps. Just read what it says. The DMM is in series.




  6. #6
    dvrmstrng's Avatar
    dvrmstrng is offline ...

    Threadstarter


    Join Date
    Aug 2006
    Location
    DE
    Posts
    8,350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need Advice on draining battery

    ill give that a check tomorrow and report back



    2008 TBSS
    Current Build:
    HU: DEH-80PRS
    Front Stage: ID CTX65CS
    Amplifier: Memphis Big Belle
    Subwoofer: TC Sounds LMS-R 12 in a High Output Enclosure 2.5 @ 30

    Too many CA.com transactions to list.

  7. #7
    dvrmstrng's Avatar
    dvrmstrng is offline ...

    Threadstarter


    Join Date
    Aug 2006
    Location
    DE
    Posts
    8,350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need Advice on draining battery

    Did what you said....and it read 0.00 no matter what...system is back together and i guess ill keep an eye on the battery.



    2008 TBSS
    Current Build:
    HU: DEH-80PRS
    Front Stage: ID CTX65CS
    Amplifier: Memphis Big Belle
    Subwoofer: TC Sounds LMS-R 12 in a High Output Enclosure 2.5 @ 30

    Too many CA.com transactions to list.

  8. #8
    audioatg's Avatar
    audioatg is offline CarAudio.com Elite



    Join Date
    Aug 2006
    Location
    NJ 08080
    Posts
    1,741
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need Advice on draining battery

    Quote Originally Posted by dvrmstrng View Post
    Did what you said....and it read 0.00 no matter what...system is back together and i guess ill keep an eye on the battery.

    Sounds odd. Should have some type of draw. Might have to check your fuses in your DMM. get another DMM set it to ohms and check the fuses. Just to be sure. Might be the reason you are getting a zero reading.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum