Closed Thread
Results 1 to 4 of 4

Reload Thread: I have sound in the rear 4 speakers,but no sound in the front 4?? help?

  1. #1
    Jake_omg's Avatar
    Jake_omg is offline Junior Member



    Join Date
    Jan 2011
    Location
    Fort Smith,Arkansas
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    I have sound in the rear 4 speakers,but no sound in the front 4?? help?

    I recently bought a brand new unit with 4 brand new pioneer speakers,I have the head unit installed,and I'm getting sound to my rear speakers,but not to the 2 in the dash or the 2 in the door panels. I've tried switching the wires,because either side of the doors are different colors,one side is blue and orange,the other is green and pink. The old speakers worked perfectly before I set this up so I know the wiring isn't the problem. I'm not sure what else to do, help would be nice thanks.







  2. #2
    trumpet's Avatar
    trumpet is online now Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,487
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: I have sound in the rear 4 speakers,but no sound in the front 4?? help?

    What's the vehicle? Does it have a premium sound system? Where did you install these 4 new speakers? My hunch is your vehicle has a factory amplifier and you didn't bypass it when you installed the new head unit. You need to provide more information because at this point we have to guess.




  3. #3
    Jake_omg's Avatar
    Jake_omg is offline Junior Member

    Threadstarter


    Join Date
    Jan 2011
    Location
    Fort Smith,Arkansas
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I have sound in the rear 4 speakers,but no sound in the front 4?? help?

    Quote Originally Posted by trumpet View Post
    What's the vehicle? Does it have a premium sound system? Where did you install these 4 new speakers? My hunch is your vehicle has a factory amplifier and you didn't bypass it when you installed the new head unit. You need to provide more information because at this point we have to guess.
    No it does not have a factory amp it's a 1984 lincoln towncar signature series. I haven't installed any speakers,the rear 2 speakers are stock and it's hard to even replace them. The 2 speakers in the front of the dashboard are also stock,also hard to replace too. Everything is original in my car except for the Pioneer head unit. I have sound in my rear speakers,also 2 "home" stereo speakers in the trunk for laughs. Before I installed the head unit all 8 speakers in the car worked perfectly excluding the half blown right front passenger door speaker which still worked.

    I'm trying to figure out why my new Pioneer speakers are not playing sound from the front door speakers,my dashboard speakers aren't even playing sound anymore either since I installed the head unit. The old speakers aren't either.

    If your still confused. 2 speakers in the dashboard are stock,the 2 in the door panels are stock also,the rear trunk speakers are stock,and the 2 home stereo speakers are what I put in,they all worked before I installed the hu,after I installed it,only the rear speakers are playing sound.




  4. #4
    Jake_omg's Avatar
    Jake_omg is offline Junior Member

    Threadstarter


    Join Date
    Jan 2011
    Location
    Fort Smith,Arkansas
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I have sound in the rear 4 speakers,but no sound in the front 4?? help?

    Quote Originally Posted by trumpet View Post
    What's the vehicle? Does it have a premium sound system? Where did you install these 4 new speakers? My hunch is your vehicle has a factory amplifier and you didn't bypass it when you installed the new head unit. You need to provide more information because at this point we have to guess.


    ok I apologize it does have the premium sound package in it




Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum