Closed Thread
Results 1 to 9 of 9

Reload Thread: voltage questions

  1. #1
    lil98cabrio's Avatar
    lil98cabrio is offline CarAudio.com Elite



    Join Date
    May 2009
    Location
    oh yeah
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)

    voltage questions

    alright i drive a 2005 honda civic hybrid, and the other day i was installing a new sirius when the intergration dock was not turning on, so i pulled my DMM out and saw that my car was chargeing at 16.8 volts. and i have an extra battery that i just added and wondering if i will have a problem since its a 12volt batt.

    i have there pics of the resting voltage at 14 something and the car tunred on its 16.89 volts and a pics of the extra battery.










  2. #2
    nateberrier's Avatar
    nateberrier is offline ******



    Join Date
    Jun 2009
    Location
    Douche, Ohio
    Posts
    4,640
    Post Thanks / Like
    Images
    3
    Mentioned
    13 Post(s)

    Re: voltage questions

    do you have a stock alt?



    Refs: mrmakinmoves[SCAMMER] AKA ICHASEPAPER2010, skydeaner, fukinmovin, mossberg385t, grimreper912003, LBC99, Dbeez, Michaellane, thegreatestpenn, truckstoy, ge_off_me, btr, cupid6969, johnprdeye, jh8909, tylerj, UMWDawg92, nu2spl, zerosktr111, SPLAUDIO, $LICK CALIFA$, jfroghobo

    http://www.execution-audio.com/

  3. #3
    lil98cabrio's Avatar
    lil98cabrio is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2009
    Location
    oh yeah
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: voltage questions

    Quote Originally Posted by nateberrier View Post
    do you have a stock alt?
    yes, the car is completly stock.




  4. #4
    Haunz's Avatar
    Haunz is offline Packing 4/0



    Join Date
    May 2007
    Location
    inside a sine wave
    Posts
    1,866
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: voltage questions

    16.89 volts is way high for a stock alt. On the otherhand that looks like a pretty cheap meter, and I might not trust it. I'd try another meter and see what you get.




  5. #5
    lil98cabrio's Avatar
    lil98cabrio is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2009
    Location
    oh yeah
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: voltage questions

    Quote Originally Posted by Haunz View Post
    16.89 volts is way high for a stock alt. On the otherhand that looks like a pretty cheap meter, and I might not trust it. I'd try another meter and see what you get.
    this meter reads just fine, and i dont have another at the moment to use. im thinking its due to the fact that it is hybrid that the charging system is higher.




  6. #6
    lil98cabrio's Avatar
    lil98cabrio is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2009
    Location
    oh yeah
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)

  7. #7
    iLL Ridge's Avatar
    iLL Ridge is offline Senior VIP Member



    Join Date
    Sep 2010
    Location
    NC
    Age
    41
    Posts
    402
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: voltage questions

    **** that's high.




    Piped-out 07 Altima on 22's
    2 optidrive 12's in 4.25cubes @30hz
    Kerf Port
    JL 300/4 , PPI ba2600
    JBL front / Pioneer rear

  8. #8
    nateberrier's Avatar
    nateberrier is offline ******



    Join Date
    Jun 2009
    Location
    Douche, Ohio
    Posts
    4,640
    Post Thanks / Like
    Images
    3
    Mentioned
    13 Post(s)

    Re: voltage questions

    found this on the nets

    fanfaron is absolutely correct. The gen 1 Civic hybrid does not have an alternator.

    In all likelihood you have an electrical problem on your downstream 12V system or your DC-DC module is operating outside its specs (needs replacement) and that is causing an inadequate charge to be delivered to the 12V battery. Bad NiMH battery packs are also known to cause these types of issues. Heck, even a faulty BCM could cause this.

    Charging occurs when the voltage baselines at 13.6 to 13.9 volts.

    So, I would suggest it is time to take it to the dealer for 20 minutes worth of HDS diagnostics. They'll tell you for sure what's up and what needs to be done about it.



    Refs: mrmakinmoves[SCAMMER] AKA ICHASEPAPER2010, skydeaner, fukinmovin, mossberg385t, grimreper912003, LBC99, Dbeez, Michaellane, thegreatestpenn, truckstoy, ge_off_me, btr, cupid6969, johnprdeye, jh8909, tylerj, UMWDawg92, nu2spl, zerosktr111, SPLAUDIO, $LICK CALIFA$, jfroghobo

    http://www.execution-audio.com/

  9. #9
    lil98cabrio's Avatar
    lil98cabrio is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2009
    Location
    oh yeah
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: voltage questions

    Quote Originally Posted by nateberrier View Post
    found this on the nets
    Damnn, I guess ill have to get that checked out. Thanks man for finding that. I tried looking but couldn't find anything.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum