Closed Thread
Results 1 to 4 of 4

Reload Thread: Low Sound Output from Front 6.5"'s

  1. #1
    aquadump's Avatar
    aquadump is offline Junior Member



    Join Date
    Nov 2010
    Location
    Syracuse, NY
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Low Sound Output from Front 6.5"'s

    I am getting barely any sound output from my front 6.5" speakers when I tune the balance on my head unit all the way to the front (which actually says it's the rear). Sound output from the rears is fine and the head unit powers the amp for the sub in the trunk with no problems but the fronts give me nothing. The previous owner told me someone broke into the car and stole the subs and amp and he had to get the audio rewired so I guess that's where the front and rear wiring got switched but I don't know why I'm getting so little sound from my front speakers.







  2. #2
    iLL Ridge's Avatar
    iLL Ridge is offline Senior VIP Member



    Join Date
    Sep 2010
    Location
    NC
    Age
    41
    Posts
    402
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Low Sound Output from Front 6.5"'s

    The front speakers might be crossed over high or something in the hu settings.




    Piped-out 07 Altima on 22's
    2 optidrive 12's in 4.25cubes @30hz
    Kerf Port
    JL 300/4 , PPI ba2600
    JBL front / Pioneer rear

  3. #3
    aquadump's Avatar
    aquadump is offline Junior Member

    Threadstarter


    Join Date
    Nov 2010
    Location
    Syracuse, NY
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Low Sound Output from Front 6.5"'s

    Care to elaborate a little for me, new to most of the terminology here.
    And regardless of what I do in the head unit settings I get nothing from the fronts.




  4. #4
    nateberrier's Avatar
    nateberrier is offline ******



    Join Date
    Jun 2009
    Location
    Douche, Ohio
    Posts
    4,641
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    202 Post(s)

    Re: Low Sound Output from Front 6.5"'s

    Radios, esp the high end ones provide filters. a HPF or high pass filter allows only higher frequencies to pass through the speaker. IE so your front speakers dont play bass and the sub will have a LPF or low pass filter allowing only low frequencies to play so your sub doesnt play your highs, just the lows. if its set wrong it will play only the highest highs and not the midbass youre looking for. if youre wanting them to play bass then youre expecting too much out of the system. it could be 1 of 1000 things though. It could also be set correctly and the speaker is mounted wrong. say a 6.5 in a 6x8 hole or something to that effect. also if your doors are not sealed (most doors have huge holes in them from the factory so you can repair them) then the midbass wont be there (the door needs to act like a giant box similar to the way your subs have a box) .



    Refs: mrmakinmoves[SCAMMER] AKA ICHASEPAPER2010, skydeaner, fukinmovin, mossberg385t, grimreper912003, LBC99, Dbeez, Michaellane, thegreatestpenn, truckstoy, ge_off_me, btr, cupid6969, johnprdeye, jh8909, tylerj, UMWDawg92, nu2spl, zerosktr111, SPLAUDIO, $LICK CALIFA$, jfroghobo

    http://www.execution-audio.com/

Closed Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum