Closed Thread
Results 1 to 9 of 9

Reload Thread: Quick question

  1. #1
    cirv908's Avatar
    cirv908 is offline Senior VIP Member



    Join Date
    Jun 2010
    Location
    pennsylvania
    Posts
    161
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Quick question

    Ok guys I just got my box in the car all wired up and subs screwed up. I have a audipipe ap3000 and two dc lvl 4's with dual 1.4 coils now my question is after wired and routed through the box they are still coming out to 1.4 ohms and I thought some guys told me that after wired through the impedance rise should be right around 2 to be safe with my amp... Am I not measuring these right or what. This is with no power just the wires after the box any help is appreiciated







  2. #2
    Jh8909's Avatar
    Jh8909 is offline CarAudio.com Veteran



    Join Date
    Jul 2009
    Location
    Pine Hill, NJ
    Posts
    2,397
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Quick question

    are you measuring when the subs are playing? if you measure them while they are idle then you should come out around the 1.4 ohm mark but they should go up from impedance rise when music is playing.



    REFS: Ridinhi, --Navi--, gboo559, sojiaraggs9000, usampsman, 9515Rob, GetLikeMe, sojiaraggs9000, ButtaMax, RJesus, Twank06"GTO', speedfreak28

    Bought from, Sold To

    ^there is a lot more i haven't listed by the way

  3. #3
    cirv908's Avatar
    cirv908 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2010
    Location
    pennsylvania
    Posts
    161
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Quick question

    Ooo ok no I didn't hook anything up yet I was too afraid to blow anything haha ok so where should I measure when I power them up?




  4. #4
    Jh8909's Avatar
    Jh8909 is offline CarAudio.com Veteran



    Join Date
    Jul 2009
    Location
    Pine Hill, NJ
    Posts
    2,397
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Quick question

    right at the speaker leads going into the amp when the music is playing.



    REFS: Ridinhi, --Navi--, gboo559, sojiaraggs9000, usampsman, 9515Rob, GetLikeMe, sojiaraggs9000, ButtaMax, RJesus, Twank06"GTO', speedfreak28

    Bought from, Sold To

    ^there is a lot more i haven't listed by the way

  5. #5
    cirv908's Avatar
    cirv908 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2010
    Location
    pennsylvania
    Posts
    161
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Quick question

    Ok and let's say it's under 2 ohms should I stop putting power or what?




  6. #6
    nateberrier's Avatar
    nateberrier is offline ******



    Join Date
    Jun 2009
    Location
    Douche, Ohio
    Posts
    4,640
    Post Thanks / Like
    Images
    3
    Mentioned
    13 Post(s)

    Re: Quick question

    I Have a dsc 1500.1 and my sub is wired to .7 I wang it all freaking day and it gets a tid bit warm. youll be fine bro



    Refs: mrmakinmoves[SCAMMER] AKA ICHASEPAPER2010, skydeaner, fukinmovin, mossberg385t, grimreper912003, LBC99, Dbeez, Michaellane, thegreatestpenn, truckstoy, ge_off_me, btr, cupid6969, johnprdeye, jh8909, tylerj, UMWDawg92, nu2spl, zerosktr111, SPLAUDIO, $LICK CALIFA$, jfroghobo

    http://www.execution-audio.com/

  7. #7
    nateberrier's Avatar
    nateberrier is offline ******



    Join Date
    Jun 2009
    Location
    Douche, Ohio
    Posts
    4,640
    Post Thanks / Like
    Images
    3
    Mentioned
    13 Post(s)

    Re: Quick question

    mind you the amp is 1ohm stable.



    Refs: mrmakinmoves[SCAMMER] AKA ICHASEPAPER2010, skydeaner, fukinmovin, mossberg385t, grimreper912003, LBC99, Dbeez, Michaellane, thegreatestpenn, truckstoy, ge_off_me, btr, cupid6969, johnprdeye, jh8909, tylerj, UMWDawg92, nu2spl, zerosktr111, SPLAUDIO, $LICK CALIFA$, jfroghobo

    http://www.execution-audio.com/

  8. #8
    Jh8909's Avatar
    Jh8909 is offline CarAudio.com Veteran



    Join Date
    Jul 2009
    Location
    Pine Hill, NJ
    Posts
    2,397
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Quick question

    no that means that your doing it right and you have very little impedance rise. I would expect something around 3 ohms if not more depending on the box.

    also fyi if you're worried about blowing up your subs then get a better sub amp and send them a clean signal.



    REFS: Ridinhi, --Navi--, gboo559, sojiaraggs9000, usampsman, 9515Rob, GetLikeMe, sojiaraggs9000, ButtaMax, RJesus, Twank06"GTO', speedfreak28

    Bought from, Sold To

    ^there is a lot more i haven't listed by the way

  9. #9
    nateberrier's Avatar
    nateberrier is offline ******



    Join Date
    Jun 2009
    Location
    Douche, Ohio
    Posts
    4,640
    Post Thanks / Like
    Images
    3
    Mentioned
    13 Post(s)

    Re: Quick question

    AKA dont be stupid with your stuff and youll be fine. set your gains right and the amp will put out what the subs ask and you will have living equipment.



    Refs: mrmakinmoves[SCAMMER] AKA ICHASEPAPER2010, skydeaner, fukinmovin, mossberg385t, grimreper912003, LBC99, Dbeez, Michaellane, thegreatestpenn, truckstoy, ge_off_me, btr, cupid6969, johnprdeye, jh8909, tylerj, UMWDawg92, nu2spl, zerosktr111, SPLAUDIO, $LICK CALIFA$, jfroghobo

    http://www.execution-audio.com/

  10. Thanks Jh8909 thanked for this post
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum