Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 21 of 21

Reload Thread: electrical problem...help!

  1. #16
    Higher Learning's Avatar
    Higher Learning is offline Junior Member



    Join Date
    Sep 2011
    Location
    ALL OVER
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: electrical problem...help!

    Your calling him stupid yet if he did what you said the alt still has to charge the front battery and now a secondary battery and if the amp is pulling the power faster than the alt can keep up he will have a dead agm battery.Plus that picture of Snoop at the last supper is the stupidest thing I have ever seen!







  2. #17
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,808
    Post Thanks / Like
    Images
    28
    Mentioned
    155 Post(s)

    Re: electrical problem...help!

    Quote Originally Posted by FenixAudio View Post
    Is it a gm vehicle per chance?
    you and I are probably both wondering if the Class II Data Bus was compromised somehow...



    have you been helped by me? i'd love to know. shoot me a PM.

    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html]
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html
    *1998 Astro Van Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/567468-kha-does-spl-build-1996-astro-van.html

  3. #18
    05trailblazer's Avatar
    05trailblazer is offline k33p groaning son :)



    Join Date
    Mar 2011
    Location
    Dallas,TX
    Posts
    2,044
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: electrical problem...help!

    ^^ what ever did happen to the OP?? lol



    HU:Pioneer 80-PRS
    Fnt&Rear Spkrs: 8 Neo-Pro-v.2 soon
    Mid Amp: Sax-50.4& Sax-200.4
    Subs: 4 Sundown Audio 18s Z v.4 tuned at 15hrtz
    Amp: 2*NS-1s
    batts:,xs2500,xs3000 x20
    wire:0g OFC Audio Technix
    alt: 3 HO alts from??? from mechman or singer?

  4. #19
    dipitydoo's Avatar
    dipitydoo is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    St. Louis, MO
    Posts
    561
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: electrical problem...help!

    bad battery sometimes screws with computer. or, voltage dropped too low and freaked out the computers. jl's slash amps have tightly regulated power supply. these types of amps are notoriously tough on electrical systems at full tilt. to maintain voltage, they **** the battery dry. so while your amp has constant voltage, the rest of the car's electrical is experiencing severe voltage drop, and hence a possible malfunction of the computer. solutions would include installing a larger battery - more buffer to minimize voltage drop, or ultimately a ho alternator, if need be.




  5. #20
    dipitydoo's Avatar
    dipitydoo is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    St. Louis, MO
    Posts
    561
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: electrical problem...help!

    yikes! didn't realize this thread is a year old, lol!




  6. #21
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,808
    Post Thanks / Like
    Images
    28
    Mentioned
    155 Post(s)

    Re: electrical problem...help!

    oops



    have you been helped by me? i'd love to know. shoot me a PM.

    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html]
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html
    *1998 Astro Van Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/567468-kha-does-spl-build-1996-astro-van.html

Closed Thread
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum