Closed Thread
Results 1 to 2 of 2

Reload Thread: AVX-720 Not working..

  1. #1
    dunney508's Avatar
    dunney508 is offline Junior Member



    Join Date
    Sep 2010
    Location
    NAS Pax River
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    AVX-720 Not working..

    hello all,

    I recently had my car in the shop ( new transmission ) for about a month, they also replaced my battery as it is old. In the car i have JVC AVX-720. When i got the car back, the only thing that was working is the power button is lit up (pressing it does nothing) , and it plays very low music. None of the buttons on the front are lit up, nevermind working. And the LCD screen does not turn on either ( When the unit has power though it has faint horizontal black lines going across it. Also, when i plug my ipod in it seems to go back and forth charging.
    If anyone has any input about what could be going on, I would appreciate it.







  2. #2
    dumple's Avatar
    dumple is offline What's in your trunk?



    Join Date
    Sep 2006
    Location
    Philly
    Age
    28
    Posts
    8,587
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    139 Post(s)

    Re: AVX-720 Not working..

    if you have another vehicle or have a buddy that has a vehicle you can test this in do that, other then that check all connections, and contact the place that did the repairs.



    http://www.caraudio.com/forums/signaturepics/sigpic29824_1.gif
    Pioneer Avic8100nex
    Winbook TW700
    Mini DSP C6to8
    Kenwood xr900.5, xr400.4
    Audiofrog gs60, PHD FB1.1, Tangband W3-881sj
    Diamond D9 TDX 10 .[email protected]

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum