Closed Thread
Results 1 to 6 of 6

Reload Thread: I Need Help with my Car Audio System!!

  1. #1
    JoeScialabboJr's Avatar
    JoeScialabboJr is offline Junior Member



    Join Date
    Aug 2010
    Location
    Marlton, Nj
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    I Need Help with my Car Audio System!!

    I Have a 1999 Cadillac Escalade with a Pioneer Flip out CD/DVD player, with Bose Surround Sound, Playstation as my AV input, and also 3 JL subs and 2 kicker amps in a custom fiberglass box. System is sweet, and i am having a problem with the Radio. Movies play perfectly fine, and so does the Playstation. But when i turn on my Radio, i get no sound or signal. It worked for 1 year i had the truck then all of a sudden 1 week ago it went out.

    It might be something simple, but if anyone has suggestions or is close to the Cherry Hill,NJ area and is willing to take a look and help me out with my problem with my Audio System that would be greatly appreciated.







  2. #2
    BlactimusCrime's Avatar
    BlactimusCrime is offline NUT HUGGERS UNITE!!!



    Join Date
    Jul 2010
    Location
    Your mom's port, OH
    Age
    24
    Posts
    3,043
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: I Need Help with my Car Audio System!!

    just pull it out. if ur antenna isnt disconected go to autozone, buy one, plug it into the back and power on your radio. if that fixes it, install the antenna.




    Quote Originally Posted by loudrc View Post
    fuck you eddie.
    Quote Originally Posted by dbeez View Post
    Judge me not by what i've done but the amount of haters on my balls.
    Quote Originally Posted by CRXBMPN View Post
    you have the best user ID on teh site playa
    Refs: NateBerrier, Thegreatestpenn, mossberg385t, mfenske, plugitin, retroaudioinc, michaellane, Ge_off_me
    Feedback- http://www.caraudio.com/forum/buyer-seller-feedback/489798-bumpinboats-feed-back-thread.html#post7273394

  3. #3
    Skittles619's Avatar
    Skittles619 is offline Member



    Join Date
    Dec 2009
    Location
    California
    Posts
    119
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I Need Help with my Car Audio System!!

    Sounds like a wire popped loose probably the amp turn on lead.




  4. #4
    Burton6431's Avatar
    Burton6431 is offline Senior VIP Member



    Join Date
    Jun 2010
    Location
    Ocala, Florida
    Posts
    464
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I Need Help with my Car Audio System!!

    Quote Originally Posted by Skittles619 View Post
    Sounds like a wire popped loose probably the amp turn on lead.
    WTF? can you even read....




  5. #5
    Skittles619's Avatar
    Skittles619 is offline Member



    Join Date
    Dec 2009
    Location
    California
    Posts
    119
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I Need Help with my Car Audio System!!

    It still turns on...video still works but he gets no sound or signal would lead me to believe something came loose.




  6. #6
    Join Date
    Jan 2008
    Location
    Mt. Vernon, IL
    Posts
    826
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: I Need Help with my Car Audio System!!

    It leads me to believe his power antenna wire is touching ground.




Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum