Closed Thread
Results 1 to 5 of 5

Reload Thread: Cd player not getting power anymore??

  1. #1
    marvinwillis's Avatar
    marvinwillis is offline Senior VIP Member



    Join Date
    Oct 2007
    Location
    Hinesville GA
    Posts
    217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Cd player not getting power anymore??

    For some odd reason the cd player will not get power. What could be wrong? I checked the fuses they are all good.



    Substage
    Audiopipe 1500d
    Audique SDC2.515D4
    Ported 4.5Cu Ft box
    All wires 0 gauge
    Head Unit
    Kenwood KDC-HD942U
    Front Stage
    Hifonics zxi 6.5C Comp Set




  2. #2
    gary2k7's Avatar
    gary2k7 is offline Banned



    Join Date
    Jun 2010
    Location
    Rock Springs, Wy
    Posts
    84
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Cd player not getting power anymore??

    how did you wire it in? with a harness? If so jsut check to make sure you wired everything up correctly. Also make sure you hooked the yellow and the red wire both up




  3. #3
    marvinwillis's Avatar
    marvinwillis is offline Senior VIP Member

    Threadstarter


    Join Date
    Oct 2007
    Location
    Hinesville GA
    Posts
    217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Cd player not getting power anymore??

    Yes with a harness, imma try to hook both yellow and red wires up.



    Substage
    Audiopipe 1500d
    Audique SDC2.515D4
    Ported 4.5Cu Ft box
    All wires 0 gauge
    Head Unit
    Kenwood KDC-HD942U
    Front Stage
    Hifonics zxi 6.5C Comp Set

  4. #4
    KnockTurnAL's Avatar
    KnockTurnAL is offline Junior Member



    Join Date
    Jun 2010
    Location
    detroit, mi
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Cd player not getting power anymore??

    if its in a chevy 92-99 the yellow on the harness seems to always f-up i just bypasses it and hardwired yellow to yellow. but first take the radio out to see if it even works still




  5. #5
    marvinwillis's Avatar
    marvinwillis is offline Senior VIP Member

    Threadstarter


    Join Date
    Oct 2007
    Location
    Hinesville GA
    Posts
    217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Cd player not getting power anymore??

    You talking bout the yellow thats coming from the harness already in the car to the harness to the cd player?
    I looked at the harness and looked to be burned



    Substage
    Audiopipe 1500d
    Audique SDC2.515D4
    Ported 4.5Cu Ft box
    All wires 0 gauge
    Head Unit
    Kenwood KDC-HD942U
    Front Stage
    Hifonics zxi 6.5C Comp Set

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum