Closed Thread
Page 1 of 11 1 2 3 4 5 6 7 8 9 10 11 LastLast
Results 1 to 15 of 151

Reload Thread: Why is my voltage drop so awful?

  1. #1
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits



    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Why is my voltage drop so awful?

    136A alt, big three in KLMX 4 ga., 88ah C&D Tech in rear. Sub amp is a AQ1200D.

    Dropping to 11.8s. What is the ****ing deal? Seriously, give me some insight here...








  2. #2
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    254 Post(s)

    Re: Why is my voltage drop so awful?

    Get 1/0 for big 3. What size wire are you running to the back?



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  3. #3
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Why? A 20' run of 4 ga. KLMX can handle 100A of current, and my run is probably around 6', unfused. Combined with the factory 8 ga. wire, that's more than enough capacity to run 136A of current.

    1/0 KCA to the rear, fused at 250A by both batteries.





  4. #4
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    254 Post(s)

    Re: Why is my voltage drop so awful?

    Technically I guess it would but still it's only going to help running 1/0. You can never do enough to beef up your electrical. Where is it dropping to 11.8 at? The rear battery? The amp?



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  5. #5
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Dropping to 11.8 at the amp, 12.7 at the rear battery. I figured I wouldn't have any issues with this big of a battery...





  6. #6
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    254 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Still View Post
    Dropping to 11.8 at the amp, 12.7 at the rear battery. I figured I wouldn't have any issues with this big of a battery...
    So it drops almost 1 volt from the back battery to the amp? How far away is that?



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  7. #7
    Cruzer's Avatar
    Cruzer is offline CarAudio.com Elite



    Join Date
    Dec 2009
    Location
    smyrna, tn
    Posts
    1,817
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    my alt is 136a, stock battery, random ebay 4 guage wire, AQ1200D amp, 14.4 volts.
    BIG 3??? who needs it???

    seriously idk whats wrong, i just measured mine yesterday and i got literally 14.4 -14.2 volts right at the amp, i ran a single long wire from batt under all my side panel stuff, all the way to the amp. no fuses, no distro block.



    Head Unit: Pioneer 800PRS | Tweets: Vifa BC25SC06-04 1" Textile Dome | Mids: Dayton RS180 | Speaker Amp: Infinity Kappa Four | Sub: Dayton HO 15" | Sub Amp: AQ1200D
    refs:http://www.caraudio.com/forum/buyer-seller-feedback/485413-cruzer-feedback.html
    Legal disclaimer... this is my own personal opinion that I have made from my own personal experience and based on my own personal tastes. At no time have I implied that anyone is wrong in their own opinions and you need to make a decision based on your own opinions.

  8. #8
    RidinSwangaz's Avatar
    RidinSwangaz is offline ƬɧȝĐʁɐɴʞMɐɴ



    Join Date
    May 2010
    Location
    Texas/Oklahoma
    Age
    26
    Posts
    829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Use 1/0 for your Big 3....WTF is this 4ga sh*t?



    Refs:corona_jeff, andrewtexas123, fasfocus00, Nickatina, 97maxima, Dirtydood, Markak134, Curse,Cl1ckClack,JarvisB,cdawgstalon,Boomsday,Indy bangin,

  9. Thanks power-fanatic07 thanked for this post
  10. #9
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Buck View Post
    So it drops almost 1 volt from the back battery to the amp? How far away is that?
    5-8 ft. probably.

    Quote Originally Posted by Cruzer View Post
    my alt is 136a, stock battery, random ebay 4 guage wire, AQ1200D amp, 14.4 volts.
    BIG 3??? who needs it???

    seriously idk whats wrong, i just measured mine yesterday and i got literally 14.4 -14.2 volts right at the amp, i ran a single long wire from batt under all my side panel stuff, all the way to the amp. no fuses, no distro block.
    You drive a Dakota (or Mitsu equivalent) too, just a newer one. Hm...

    Quote Originally Posted by RidinSwangaz View Post
    Use 1/0 for your Big 3....WTF is this 4ga sh*t?
    Congrats on showing your ignorance. Please see the logical explanation above before jumping on the bandwagon.





  11. #10
    05fronty's Avatar
    05fronty is offline SALT PETER



    Join Date
    Nov 2006
    Location
    conway,ar
    Age
    40
    Posts
    11,343
    Post Thanks / Like
    Mentioned
    53 Post(s)

    Re: Why is my voltage drop so awful?

    have you checked all of your grounds?



    bought from ridinhi,vitveet,dbr,sicaudio and 99grandprixgt, and more ........... sold to player3,foomasta69, pitbull, brodiesel and dragnix 12887 traded with louisiana crx

    "noobs that come in the dome will get gang raped!"
    nothing but a stock fosgate system with gps and back up camera lol
    2012 nissan sentra spec v with some goodies cumming though

  12. #11
    Magnus's Avatar
    Magnus is offline U mad brah?



    Join Date
    Jul 2010
    Location
    Midwest
    Posts
    806
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Big 3 1/0 gauge.



    Quote Originally Posted by ShakinDaBlock View Post
    ive seen some people put the type r's on 1200rms and taken it easy. the p3's aint all that great either. it would be close but i would go w alpine
    Quote Originally Posted by DonH View Post
    what is sig worthy about his post? srsly?

    r's have my vote. sweet lil subs for the price!
    ^^^^ LULZ ^^^^

  13. #12
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by 05fronty View Post
    have you checked all of your grounds?
    How should I check them?

    With the engine off, I rest at 12.65 at the front battery, 12.65 at the rear battery (no voltage drop, so I'm assuming ground is fine? Or am I wrong for assuming that?) and 12.63 at the amp. Slight drop at the amp, but I wouldn't think it would be enough to cause a problem...





  14. #13
    power-fanatic07's Avatar
    power-fanatic07 is offline Knockin Doors Down



    Join Date
    Mar 2008
    Location
    Texas
    Age
    33
    Posts
    4,703
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    I have to agree, fuck your numbers. Who the fuck uses 4 gauge for big 3.



    Got Refs? http://www.caraudio.com/forum/itrader.php?u=47119

  15. #14
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    254 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Still View Post
    5-8 ft. probably.
    Ok the voltage there should be a TON closer to each other. Check your connections and grounds.



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  16. #15
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Buck View Post
    Ok the voltage there should be a TON closer to each other. Check your connections and grounds.
    Did you mean the batteries should be a ton closer to each other?
    Or that the voltage should be a ton more with the batteries that close to each other?





Closed Thread
Page 1 of 11 1 2 3 4 5 6 7 8 9 10 11 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum