Closed Thread
Page 5 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast
Results 61 to 75 of 151

Reload Thread: Why is my voltage drop so awful?

  1. #61
    Bumpin' Goalie's Avatar
    Bumpin' Goalie is offline Magic 8 Ball



    Join Date
    Nov 2009
    Location
    TN & Travel
    Posts
    3,163
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Most common sense things have been mentioned such as ground, connections, etc. It is not normal nor confidence-inspiring to have such a severe drop occur through a short run of wire.

    So I'll ask a rather overlooked question. What are you measuring voltage with? A self-detecting device or an adjustable device? Stinger meters, for example, have to be calibrated to be accurate.

    Just food for thought.

    Best wishes Still.



    System Layout help available via PM.

    My system:
    Sounds good.

  2. Thanks hatedonmostly thanked for this post



  3. #62
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Bumpin' Goalie View Post
    Most common sense things have been mentioned such as ground, connections, etc. It is not normal nor confidence-inspiring to have such a severe drop occur through a short run of wire.

    So I'll ask a rather overlooked question. What are you measuring voltage with? A self-detecting device or an adjustable device? Stinger meters, for example, have to be calibrated to be accurate.

    Just food for thought.

    Best wishes Still.
    Using a dmm...

    Well, in order to ground the rear battery to the frame I had to undo the run of wire from the rear battery to the amp. **** *****, I didn't have enough wire.

    Doing the rear battery to the frame I was dropping a little less, like 0.03v, and after playing a song for a while full tilt the voltage would stay above or at 12v. But that's on music, so could very well be due to the song.

    Rear battery stays at 12.8 or higher, and honestly I don't know why that is dropping so low either.

    I'm just gonna do a jumper from the amps' ground to the rear battery's frame ground, and see if that helps. I've eliminated every other possible option.





  4. #63
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Just to clarify, here is what I have done:

    + 1/0 from front battery + to rear battery +, fused on both ends at 250A.
    + 1/0 from rear battery + to distro block input.
    + 4 and 8 from distro block output to amps 12v terminal.
    - 4 and 8 from amp ground terminal to the first ground point, which is the grounded to the cab of the vehicle.
    - 1/0 from rear battery - to the second ground point, the frame of the vehicle.
    - 1/0 from the first ground point (cab) to the second ground point (frame) to connect the two grounds.

    Still seeing 12.0 regularly. Really don't know what else there is to do from here...I shouldn't see any drop with this big *** battery...





  5. #64
    Join Date
    Jan 2008
    Location
    Mt. Vernon, IL
    Posts
    826
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Still View Post
    So basically, if you don't have a HO alt up front, no matter how much reserve you have in the rear, you're always going to have voltage drop?
    If you exceed the amount of current the alt can produce while keeping the voltage up then yes. There is nothing else in the system capable of 14.4v. Caps DO charge up to 14.4v, but don't store enough of a charge to help at all.




  6. #65
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by eCrack View Post
    If you exceed the amount of current the alt can produce while keeping the voltage up then yes. There is nothing else in the system capable of 14.4v. Caps DO charge up to 14.4v, but don't store enough of a charge to help at all.
    I had a buddy who was running 3k with two 110ah batts, factory 110A alt and no big three done. He would stay above 13.5 unless he was playing full tilt for prolonged periods of times, and the reason why he would drop is because his alt wasn't charging fast enough.

    If I'm running 1/3rd the power he has, with 1/2 the reserve, why am I dropping so bad, when his reserve was keeping up fine? I feel like I should have great voltage, I have a fucking 88ah battery and am only using 1k...yet dropping lower than he ever did.





  7. #66
    Pyro_By_Nature's Avatar
    Pyro_By_Nature is offline CarAudio.com Veteran



    Join Date
    Dec 2004
    Location
    Colorado
    Age
    24
    Posts
    5,949
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    I only read the first and last page, but here's my suggestion. Fix your ground!!

    The best thing you could do is to get another run of 1/0 from the front battery to the back, and ground the amp to that battery as well.



    Herb is the healing of a nation, alcohol is the destruction. - Bob Marley
    2005 Subaru WRX
    1990 Honda CRX Si

    Refs.: NHustlar, t00p, Kenny Pollock, vitveet, defj., mendon99, trevor87, saltyreefguy, willster, Iammurph, Dimensions684, kungfoojesus, karleon, bonestock, highhorsepwr, digital_ripper04, scottie johnson, stevew007, slammed, joshs98runner, PBateman, Sakura, duece212, mtx11, dirtye30, queball, audioarsonal, KHARPS. Not including box designs.

  8. #67
    9515ROB's Avatar
    9515ROB is offline TEAM DTF



    Join Date
    Jul 2009
    Location
    Sherman IL
    Posts
    2,289
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: Why is my voltage drop so awful?

    your batteries might be bad they might charge up fine but not like a load on them your alternator might not be big enough to run your car and your system



    still have alot of stuff i need to invest in

    880prs/Front-Hybrid Audio Technology Legatia L8 L3 L1v2 3-way/Sub- 3 blown MB Quart RLP-304 shallow mount 12s/Sub Amp- Visonik v2908/4ch- DD C4a


    REFS: B:Louisiana_CRX, amartin_72, SPL KID, Bhhong, K_schutte, Fraze, hllywood29, Andrew_as,S:Jh8909 ,info,teenT:robertawdgsx

  9. #68
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Pyro_By_Nature View Post
    I only read the first and last page, but here's my suggestion. Fix your ground!!

    The best thing you could do is to get another run of 1/0 from the front battery to the back, and ground the amp to that battery as well.
    I'm grounded the the frame.

    True, but the last thing I want to do is spend more money on this **** if I'm about to tear it all out because nothing has done any good so far.

    Quote Originally Posted by 9515ROB View Post
    your batteries might be bad they might charge up fine but not like a load on them your alternator might not be big enough to run your car and your system
    I was getting the same voltage with the rear battery not hooked up, and with a different rear battery hooked up.

    Regardless of the alternator, I should have plenty of reserve in that rear battery to keep up with a measly 1kW.





  10. #69
    9515ROB's Avatar
    9515ROB is offline TEAM DTF



    Join Date
    Jul 2009
    Location
    Sherman IL
    Posts
    2,289
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: Why is my voltage drop so awful?

    get a alternator



    still have alot of stuff i need to invest in

    880prs/Front-Hybrid Audio Technology Legatia L8 L3 L1v2 3-way/Sub- 3 blown MB Quart RLP-304 shallow mount 12s/Sub Amp- Visonik v2908/4ch- DD C4a


    REFS: B:Louisiana_CRX, amartin_72, SPL KID, Bhhong, K_schutte, Fraze, hllywood29, Andrew_as,S:Jh8909 ,info,teenT:robertawdgsx

  11. #70
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Regarding what I had said, which battery do you think it is? Front?





  12. #71
    Lakota's Avatar
    Lakota is offline Doesn't Know $hit



    Join Date
    Feb 2005
    Location
    Louisville, KY
    Age
    26
    Posts
    6,222
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Didn't read the whole thread, but will comment on one thing: The voltage throughout your car should be very close to the same value, no matter where you read. If there really is a difference in 1 volt from the front to the back, then you have a wiring problem. Your car is wired in parallel, and the connections should all have very low resistance. In a true parallel circuit, the voltage is the same everywhere.




    Ben Hemp
    1992 GMC Sonoma Ext Cab NEW BUILD
    2008 MECA S1 KY State Champion, 151.0 dB
    2008 MECA S1 WorldChampion, 151.8 dB
    2010 MECA scores: 150.9 dB S2, 151.6 dB S3
    Refs: smd4life, Subst4nce, wccoug21, dacheatham, thegreatestpenn, jshak07

  13. #72
    benzmansl65amg's Avatar
    benzmansl65amg is offline CarAudio.com Elite



    Join Date
    May 2007
    Location
    Mobile AL
    Age
    24
    Posts
    1,905
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Bad ground



    Head Unit: Kenwood KDC-X996
    Components: Image Dynamics CXS62 V.2
    Amplifier: Rockford Fosgate T600-4
    Subwoofers: Image Dynamics IDQ10v3
    Electrical Upgrades: HO Alt and Big 3
    refs: trunks9_us, calikid, bassjunky, pickup1, bumpin buick, wgsj_fortvalley, holla105, Louisianacrx, pioneerspl1990, N2caraudio.com, terra, canyouhearmatt and many others

  14. #73
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Lakota View Post
    Didn't read the whole thread, but will comment on one thing: The voltage throughout your car should be very close to the same value, no matter where you read. If there really is a difference in 1 volt from the front to the back, then you have a wiring problem. Your car is wired in parallel, and the connections should all have very low resistance. In a true parallel circuit, the voltage is the same everywhere.
    That leads me to believe that it's either the fuses, the fuse holders, or the ring terminals...I've reused the ring terminals multiple times by resoldering, could that possibly be it?





  15. #74
    Pyro_By_Nature's Avatar
    Pyro_By_Nature is offline CarAudio.com Veteran



    Join Date
    Dec 2004
    Location
    Colorado
    Age
    24
    Posts
    5,949
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Still View Post
    I'm grounded the the frame.

    True, but the last thing I want to do is spend more money on this **** if I'm about to tear it all out because nothing has done any good so far.
    Your first sentence is precisely why you should have a dedicated run of 1/0 for the ground. A 20' run of 1/0 is much more conductive than the body of your vehicle.



    Herb is the healing of a nation, alcohol is the destruction. - Bob Marley
    2005 Subaru WRX
    1990 Honda CRX Si

    Refs.: NHustlar, t00p, Kenny Pollock, vitveet, defj., mendon99, trevor87, saltyreefguy, willster, Iammurph, Dimensions684, kungfoojesus, karleon, bonestock, highhorsepwr, digital_ripper04, scottie johnson, stevew007, slammed, joshs98runner, PBateman, Sakura, duece212, mtx11, dirtye30, queball, audioarsonal, KHARPS. Not including box designs.

  16. #75
    Join Date
    Jan 2008
    Location
    Mt. Vernon, IL
    Posts
    826
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Still View Post
    I had a buddy who was running 3k with two 110ah batts, factory 110A alt and no big three done. He would stay above 13.5 unless he was playing full tilt for prolonged periods of times, and the reason why he would drop is because his alt wasn't charging fast enough.

    If I'm running 1/3rd the power he has, with 1/2 the reserve, why am I dropping so bad, when his reserve was keeping up fine? I feel like I should have great voltage, I have a fucking 88ah battery and am only using 1k...yet dropping lower than he ever did.
    LOL... no you didn't. Your friend had a battery that defied the laws of physics? HA... phial.




Closed Thread
Page 5 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum