Closed Thread
Page 2 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast
Results 16 to 30 of 151

Reload Thread: Why is my voltage drop so awful?

  1. #16
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Eric R View Post
    I have to agree, fuck your numbers. Who the fuck uses 4 gauge for big 3.
    I had leftovers.








  2. #17
    BlactimusCrime's Avatar
    BlactimusCrime is offline NUT HUGGERS UNITE!!!



    Join Date
    Jul 2010
    Location
    Your mom's port, OH
    Age
    24
    Posts
    3,043
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Why is my voltage drop so awful?

    Id take all your connections apart and sand the mating surfaces to make sure youre getting the best contact possible




    Quote Originally Posted by loudrc View Post
    fuck you eddie.
    Quote Originally Posted by dbeez View Post
    Judge me not by what i've done but the amount of haters on my balls.
    Quote Originally Posted by CRXBMPN View Post
    you have the best user ID on teh site playa
    Refs: NateBerrier, Thegreatestpenn, mossberg385t, mfenske, plugitin, retroaudioinc, michaellane, Ge_off_me
    Feedback- http://www.caraudio.com/forum/buyer-seller-feedback/489798-bumpinboats-feed-back-thread.html#post7273394

  3. #18
    Magnus's Avatar
    Magnus is offline U mad brah?



    Join Date
    Jul 2010
    Location
    Midwest
    Posts
    806
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    You shouldn't have ANY voltage drop across the system. It should all be the same.



    Quote Originally Posted by ShakinDaBlock View Post
    ive seen some people put the type r's on 1200rms and taken it easy. the p3's aint all that great either. it would be close but i would go w alpine
    Quote Originally Posted by DonH View Post
    what is sig worthy about his post? srsly?

    r's have my vote. sweet lil subs for the price!
    ^^^^ LULZ ^^^^

  4. #19
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by bumpinboat93tc View Post
    Id take all your connections apart and sand the mating surfaces to make sure youre getting the best contact possible
    All ground points have been sanded, brohamsandwich





  5. #20
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    252 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Still View Post
    Did you mean the batteries should be a ton closer to each other?
    Or that the voltage should be a ton more with the batteries that close to each other?
    I mean the voltage at your amp should be close to the voltage at your rear battery.



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  6. #21
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Buck View Post
    I mean the voltage at your amp should be close to the voltage at your rear battery.
    I see.

    Can I get my rear battery tested without disconnecting it from the system? When I got it, it was resting low at 12.4 and had never been used...





  7. #22
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    252 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Still View Post
    I see.

    Can I get my rear battery tested without disconnecting it from the system? When I got it, it was resting low at 12.4 and had never been used...
    I don't know, but it sounds like a connection issue, not a battery issue.



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  8. #23
    350zspl's Avatar
    350zspl is online now CarAudio.com Veteran



    Join Date
    Mar 2008
    Location
    WPB Florida
    Posts
    3,650
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Why is my voltage drop so awful?

    change all your 4 awg in your whole set up from bumper to bumper with 1/0 or 0 awg

    and it will be better i can assure you

    and always run your system with the car on

    so buy $100 worth of wire, spend and afternoon with your friends talking smack and swapping wire

    and it will be fixed



    dbeez (Sold To SAZ4500)***nate2587 (Sold To)***executor485 (Sold To)
    hemi=22s (Sold To RE MT 12)***badvlvo (Sold To)***kharps (Sold To)
    rumblebee2 (Sold To SAZ1500)***Phand (Sold To)***ricoshay (Sold To)
    46panel (Sold To SAZ1500)***Sacking74 (Sold To SAZ1500)***audiophile831(Traded With)
    hrtbrk1 (Sold To SAX50.4)***streetglow (Sold To)***happyboy423 (Sold To CDT Comps)
    njaykaplan (Traded With Stetsom 2K6D)***plang (Sold To)***black bonnie (Sold To Sundown 1000)
    Vitveet (Sold To Dozens Of Times)***Masta Ace (Sold To)
    Ionsql (Bought From Enclosure)***joe98chevy (Sold To)
    Beerdrkr (Sold To Amp)***Kraudio (Sold To)

  9. #24
    BlactimusCrime's Avatar
    BlactimusCrime is offline NUT HUGGERS UNITE!!!



    Join Date
    Jul 2010
    Location
    Your mom's port, OH
    Age
    24
    Posts
    3,043
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Magnus View Post
    You shouldn't have ANY voltage drop across the system. It should all be the same.
    ....if you assume no resistance in the wire, this is never the case tho, all wire has some sort of resistance no matter the size, length or material, though it may be minuscule.




    Quote Originally Posted by loudrc View Post
    fuck you eddie.
    Quote Originally Posted by dbeez View Post
    Judge me not by what i've done but the amount of haters on my balls.
    Quote Originally Posted by CRXBMPN View Post
    you have the best user ID on teh site playa
    Refs: NateBerrier, Thegreatestpenn, mossberg385t, mfenske, plugitin, retroaudioinc, michaellane, Ge_off_me
    Feedback- http://www.caraudio.com/forum/buyer-seller-feedback/489798-bumpinboats-feed-back-thread.html#post7273394

  10. Thanks Bumpin' Goalie thanked for this post
  11. #25
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Buck View Post
    I don't know, but it sounds like a connection issue, not a battery issue.
    Alright, I'll try to check my grounds and distro...





  12. #26
    Autobox_Pro's Avatar
    Autobox_Pro is offline Junior Member



    Join Date
    Aug 2010
    Location
    Oregon
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon14 Re: Why is my voltage drop so awful?

    Quote Originally Posted by 350zspl View Post
    change all your 4 awg in your whole set up from bumper to bumper with 1/0 or 0 awg

    and it will be better i can assure you

    and always run your system with the car on

    so buy $100 worth of wire, spend and afternoon with your friends talking smack and swapping wire

    and it will be fixed



    www.facebook.com/autobox_pro

  13. #27
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by 350zspl View Post
    change all your 4 awg in your whole set up from bumper to bumper with 1/0 or 0 awg

    and it will be better i can assure you

    and always run your system with the car on

    so buy $100 worth of wire, spend and afternoon with your friends talking smack and swapping wire

    and it will be fixed
    I have 1/0 front to back, just 4 to the amp after the distro.





  14. #28
    350zspl's Avatar
    350zspl is online now CarAudio.com Veteran



    Join Date
    Mar 2008
    Location
    WPB Florida
    Posts
    3,650
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Still View Post
    I have 1/0 front to back, just 4 to the amp after the distro.
    i think you typed you have 4 awg as your wire used in the big 3 in your op



    dbeez (Sold To SAZ4500)***nate2587 (Sold To)***executor485 (Sold To)
    hemi=22s (Sold To RE MT 12)***badvlvo (Sold To)***kharps (Sold To)
    rumblebee2 (Sold To SAZ1500)***Phand (Sold To)***ricoshay (Sold To)
    46panel (Sold To SAZ1500)***Sacking74 (Sold To SAZ1500)***audiophile831(Traded With)
    hrtbrk1 (Sold To SAX50.4)***streetglow (Sold To)***happyboy423 (Sold To CDT Comps)
    njaykaplan (Traded With Stetsom 2K6D)***plang (Sold To)***black bonnie (Sold To Sundown 1000)
    Vitveet (Sold To Dozens Of Times)***Masta Ace (Sold To)
    Ionsql (Bought From Enclosure)***joe98chevy (Sold To)
    Beerdrkr (Sold To Amp)***Kraudio (Sold To)

  15. #29
    hatedonmostly's Avatar
    hatedonmostly is offline throwin' hunnits, hunnits

    Threadstarter


    Join Date
    Jun 2009
    Location
    Detroit, MI
    Age
    23
    Posts
    6,382
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by 350zspl View Post
    i think you typed you have 4 awg as your wire used in the big 3 in your op
    You're right, but nevermind.





  16. #30
    Join Date
    Jan 2008
    Location
    Mt. Vernon, IL
    Posts
    826
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Why is my voltage drop so awful?

    Quote Originally Posted by Still View Post
    You're right, but nevermind.
    There is obviously high resistance between the rear batt and the amp. If you're dropping .2 and there is no current being drawn, that is bad. In a parallel circuit the voltage should be the same. It's only once you start drawing current that the resistance of the wire should become evident. You need to either shorten the run from the back batt to the amp, or shorten the ground or both... or tighten something. It's right there. It can't be anything else.




  17. Thanks RAM_Designs thanked for this post
Closed Thread
Page 2 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum