Closed Thread
Results 1 to 3 of 3

Reload Thread: Pioneer DEH-P9400MP issues

  1. #1
    posemaster's Avatar
    posemaster is offline Junior Member



    Join Date
    Jun 2010
    Location
    Anderson, IN
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Pioneer DEH-P9400MP issues

    Hi there.

    I just purchased a used Pioneer DEH-P9400MP on ebay. There are two issues with it: first the CD player does not eject the CD easily as it should. The second consists of a few of the LCD lines being dimmer than the rest. I'm think the ribbon cable could be the problem.

    Anyone have any insight?

    Thanks,
    Shannon







  2. #2
    nateberrier's Avatar
    nateberrier is offline ******



    Join Date
    Jun 2009
    Location
    Douche, Ohio
    Posts
    4,641
    Post Thanks / Like
    Images
    3
    Mentioned
    13 Post(s)

    Re: Pioneer DEH-P9400MP issues

    Send it to me and get a new one. If that doesnt work then just send me the new one.

    But seriously, the rollers inside the unit get dusty and dont grab the cd as good. Also call Pioneer. the guys are american and they are pioneer sq fanboys. they will be able to tell you whats most likely the problem and how to go about fixing it.



    Refs: mrmakinmoves[SCAMMER] AKA ICHASEPAPER2010, skydeaner, fukinmovin, mossberg385t, grimreper912003, LBC99, Dbeez, Michaellane, thegreatestpenn, truckstoy, ge_off_me, btr, cupid6969, johnprdeye, jh8909, tylerj, UMWDawg92, nu2spl, zerosktr111, SPLAUDIO, $LICK CALIFA$, jfroghobo

    http://www.execution-audio.com/

  3. #3
    posemaster's Avatar
    posemaster is offline Junior Member

    Threadstarter


    Join Date
    Jun 2010
    Location
    Anderson, IN
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer DEH-P9400MP issues

    Cool, I'll give it a shot.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum