Closed Thread
Results 1 to 5 of 5

Reload Thread: If I have 0g from alternator to battery, can I hook up the amp wire to alternator?

  1. #1
    weffy's Avatar
    weffy is offline Member



    Join Date
    Jan 2010
    Location
    Cleveland
    Posts
    65
    Post Thanks / Like
    Mentioned
    0 Post(s)

    If I have 0g from alternator to battery, can I hook up the amp wire to alternator?

    The only reason I'm asking this is so I could keep the bay looking neater, and the wire is really a bit too short, so if I hooked it right to the alternator, it would have plenty of slack, the power wire to the amps that is.

    I don't see anything wrong with this except the lack of insulation on the alternator bolt.







  2. #2
    bubbagumper6's Avatar
    bubbagumper6 is offline CarAudio.com Veteran



    Join Date
    Apr 2006
    Location
    The D
    Posts
    10,846
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: If I have 0g from alternator to battery, can I hook up the amp wire to alternator

    It'll be fine




  3. #3
    weffy's Avatar
    weffy is offline Member

    Threadstarter


    Join Date
    Jan 2010
    Location
    Cleveland
    Posts
    65
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: If I have 0g from alternator to battery, can I hook up the amp wire to alternator

    word.




  4. #4
    bubbagumper6's Avatar
    bubbagumper6 is offline CarAudio.com Veteran



    Join Date
    Apr 2006
    Location
    The D
    Posts
    10,846
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: If I have 0g from alternator to battery, can I hook up the amp wire to alternator

    werd




  5. #5
    RJesus's Avatar
    RJesus is offline CarAudio.com Elite



    Join Date
    Sep 2009
    Location
    Philly
    Posts
    1,296
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: If I have 0g from alternator to battery, can I hook up the amp wire to alternator

    I've never done it before but I guess it should work.

    In my head I see a problem when the alt tries to charge the battery and the battery is at the same time sending current to the amp. to me it seems like the current would be going against itself.



    sold to: fatboyracing, Plottin4success, MrSplorDie
    bought from:RumbleNTheTrunk, lmllopez, SWFL, mobeious, woofercooker, kroid777, bubbagumper6, uglydimple12, dacheatham, canyouhearmatt
    traded with: funandgames, Jh8909, lincolntc690 OWES ME AN IPOD ADAPTER, MikeyF

    Feedback thread:
    http://www.caraudio.com/forum/showthread.php?t=443430

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum