Closed Thread
Results 1 to 9 of 9

Reload Thread: rewired my subs so they are 1 Ohm, and they sounded terrible! help!

  1. #1
    Join Date
    Dec 2003
    Location
    Dallas, TX
    Posts
    38
    Post Thanks / Like
    Mentioned
    0 Post(s)

    rewired my subs so they are 1 Ohm, and they sounded terrible! help!

    ok, well i ordered the Audiobahn A12001DT amp, and decided to go ahead and wire up my speakers in a 1 Ohm wire config.. well I decided to rehook up my 2 channel amp (its a crappy Legacy 600 watt one) to see if it would sound better, well it sounded like crap, there was so much interference that was in the speakers, and when i would turn the head unit louder, everything got really fuzzy, too much interference.. i just wanted to know that does this usually happen when u hook up subs wired in a 1 ohm confi to a 2 channel (stereo and mono) amp? and i hope its the amp thats making all these problems.. i cant wait to get my other one in... hopefully itll clear the problems up







  2. #2
    remote-control's Avatar
    remote-control is offline Member

    Threadstarter


    Join Date
    Dec 2003
    Location
    Dallas, TX
    Posts
    38
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: rewired my subs so they are 1 Ohm, and they sounded terrible! help!

    help me please heh! do u think it might be my rca cables? cause i do have really really crappy ones.. not even coated or whatever... they are just like.. 50 cent ones




  3. #3
    slipknot87420's Avatar
    slipknot87420 is offline ^^^^^^420^^^^^^



    Join Date
    Jul 2002
    Location
    huntsville alabama
    Age
    26
    Posts
    1,935
    Post Thanks / Like
    Images
    24
    Mentioned
    0 Post(s)

    Re: rewired my subs so they are 1 Ohm, and they sounded terrible! help!

    no, your trying to run a "legacy" @ one ohm, thats the problem, oh yeah and it cant be good for your subs..



    93 blazer

    Panasonic>>>>Orion>>>>Kicker>>>>Pioneer



  4. #4
    remote-control's Avatar
    remote-control is offline Member

    Threadstarter


    Join Date
    Dec 2003
    Location
    Dallas, TX
    Posts
    38
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: rewired my subs so they are 1 Ohm, and they sounded terrible! help!

    ohhh... so i guess legacy isnt a good brand to run at 1 ohm lol eh? i hope itll clear up once i get my audiobahn, it can run 1200 watts X 1 ohm




  5. #5
    slipknot87420's Avatar
    slipknot87420 is offline ^^^^^^420^^^^^^



    Join Date
    Jul 2002
    Location
    huntsville alabama
    Age
    26
    Posts
    1,935
    Post Thanks / Like
    Images
    24
    Mentioned
    0 Post(s)

    Re: rewired my subs so they are 1 Ohm, and they sounded terrible! help!

    yeah, you will be fine...



    93 blazer

    Panasonic>>>>Orion>>>>Kicker>>>>Pioneer



  6. #6
    80_Cutlass_mn's Avatar
    80_Cutlass_mn is offline What needs to be here?



    Join Date
    Nov 2002
    Location
    Anderson,Al
    Age
    28
    Posts
    1,809
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)

    Re: rewired my subs so they are 1 Ohm, and they sounded terrible! help!

    That fuzzy sound you referring to is the amplifier clipping along with the extremely increased amounts of harmonic distortion that running that POS amp at 1 ohm has.



    Arctic White 1995 Camaro 3.4L

    Hifonics BX2005D- 12" IA Death Penalty
    Premier prs-x220 - MB Quart DSD213 components
    Pioneer DEH-P7600MP - Scosche 4 Ga. wiring kit

    Aol Instant Messanger: CamaroMN1995

  7. #7
    remote-control's Avatar
    remote-control is offline Member

    Threadstarter


    Join Date
    Dec 2003
    Location
    Dallas, TX
    Posts
    38
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: rewired my subs so they are 1 Ohm, and they sounded terrible! help!

    haha ok, well i figured it was my crappy amp that was doing that, i hope my speakers arent screwed now.. cause i heard a sound, and they stopped working but the power was still going to the amp O_O




  8. #8
    slipknot87420's Avatar
    slipknot87420 is offline ^^^^^^420^^^^^^



    Join Date
    Jul 2002
    Location
    huntsville alabama
    Age
    26
    Posts
    1,935
    Post Thanks / Like
    Images
    24
    Mentioned
    0 Post(s)

    Re: rewired my subs so they are 1 Ohm, and they sounded terrible! help!

    what subs?



    93 blazer

    Panasonic>>>>Orion>>>>Kicker>>>>Pioneer



  9. #9
    remote-control's Avatar
    remote-control is offline Member

    Threadstarter


    Join Date
    Dec 2003
    Location
    Dallas, TX
    Posts
    38
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: rewired my subs so they are 1 Ohm, and they sounded terrible! help!

    2 12" Audiobahn AW1200Q 700 watt subs, i might wait till i get my new amp to reopen the box.. and see if somethin inside came undone or whatnot, but i duno




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum