Closed Thread
Results 1 to 4 of 4

Reload Thread: Amp Turns Off When Car is on

  1. #1
    Maxipads's Avatar
    Maxipads is offline CarAudio.com Elite



    Join Date
    Jan 2010
    Location
    Orange County
    Posts
    1,172
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Amp Turns Off When Car is on

    My friend has a 2001 Ford F150 and its wired with 8 gauge ground and power.. He got some Type R 12's in a ported box from someone on craigslist and its hooked up to an amp in which i dont have the info on.. Anyways when the car is on Accessories mode you can turn up the volume really high and the subs hit (sort of hard) his amp isnt very strong... When the car turns on though if you turn it up the amp shuts off.. This doesnt happen when hes idleing though only when he actually starts driving? Any idea?? thanks







  2. #2
    Chris Z's Avatar
    Chris Z is offline Always wanting more bass!



    Join Date
    Jan 2009
    Location
    AL
    Age
    23
    Posts
    294
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp Turns Off When Car is on

    Sounds like he needs some 4g wire at least, 0g would be better, but that would be the first thing to do. If that doesn't work, then it sounds like he needs to get a better amp or just not play his music so loud. Turn the gain and/or bass boost down a bit.



    -------My Equip-------
    JVC KD-HDR50
    (2) JVC CSHX647X 6.5-Inch 4-Way Coaxial Speakers, (2) Pioneer TS-G1642R 6.5" 180 watt peak 2-way speakers powered by Crunch P900.4
    Audioque SDC2.5 10" sub in a ported box - 1.6 cu ft powered by an Alpine MRP-M500
    Rockford Fosgate 4 Gauge wire to Konfused distro block, 8 gauge kolossus flex to both amps, 1 RF set of RCAs, 1 Knu set of RCAs
    ----------------------
    Quote Originally Posted by vic713 View Post
    Wowzers ! I've been running all 6 of my batts under the hood this whole time !! * Puts engine back in and batts in the back *

  3. #3
    Maxipads's Avatar
    Maxipads is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jan 2010
    Location
    Orange County
    Posts
    1,172
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp Turns Off When Car is on

    Why would his subs work when the car is on Acc mode?




  4. #4
    Chris Z's Avatar
    Chris Z is offline Always wanting more bass!



    Join Date
    Jan 2009
    Location
    AL
    Age
    23
    Posts
    294
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Amp Turns Off When Car is on

    I'm probably not the best one to answer that one, but I'll take a stab at it anyway. "ACC" means accessories - i.e. your car isn't trying to keep the motor running, and power everything else and it may have something to do with the alternator to, not having to work. Like I said though - that was just a stab at the answer, can't guarantee any of what I've said is true.



    -------My Equip-------
    JVC KD-HDR50
    (2) JVC CSHX647X 6.5-Inch 4-Way Coaxial Speakers, (2) Pioneer TS-G1642R 6.5" 180 watt peak 2-way speakers powered by Crunch P900.4
    Audioque SDC2.5 10" sub in a ported box - 1.6 cu ft powered by an Alpine MRP-M500
    Rockford Fosgate 4 Gauge wire to Konfused distro block, 8 gauge kolossus flex to both amps, 1 RF set of RCAs, 1 Knu set of RCAs
    ----------------------
    Quote Originally Posted by vic713 View Post
    Wowzers ! I've been running all 6 of my batts under the hood this whole time !! * Puts engine back in and batts in the back *

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum