Closed Thread
Results 1 to 5 of 5

Reload Thread: How to run amp from OEM Navi/ OEM Amp?

  1. #1
    subydude81's Avatar
    subydude81 is offline Member



    Join Date
    Oct 2008
    Location
    NY
    Posts
    122
    Post Thanks / Like
    Mentioned
    0 Post(s)

    How to run amp from OEM Navi/ OEM Amp?

    OK my cars a 2006 acura tsx with built in Navi and I have stock comps in front, 6.5s in rear doors then 6x9 subs in rear deck. I'm keeping the factory Navi so how would I go about running an amp to the front comps and rear 6x9s.

    I have a 5 channel Hifonics amp but not speaker level inputs. I know of LOCs but since the wiring from the Navi goes into the factory amp i'm not sure how I would get enough signal for 4 speakers.

    I'd like to just bypass the factory amp and run the 5 channel to all speakers, I know rear door speakers don't need the amp but might as well since I upgraded those rear door speakers.







  2. #2
    91Chevy's Avatar
    91Chevy is offline Resident Metalhead



    Join Date
    Oct 2008
    Location
    Vernon, BC
    Posts
    674
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How to run amp from OEM Navi/ OEM Amp?

    Quote Originally Posted by subydude81 View Post
    OK my cars a 2006 acura tsx with built in Navi and I have stock comps in front, 6.5s in rear doors then 6x9 subs in rear deck. I'm keeping the factory Navi so how would I go about running an amp to the front comps and rear 6x9s.

    I have a 5 channel Hifonics amp but not speaker level inputs. I know of LOCs but since the wiring from the Navi goes into the factory amp i'm not sure how I would get enough signal for 4 speakers.

    I'd like to just bypass the factory amp and run the 5 channel to all speakers, I know rear door speakers don't need the amp but might as well since I upgraded those rear door speakers.
    Find the wires sending signal from your HU to factory amp. Cut them off, and wire in a LOC. No more signal sending to factory amp, new RCA outputs for your new amp.



    1991 Chevrolet S10 Tahoe | Extended cab | 4.3L (262ci) V6

    Head Unit: Pioneer DEH-P5100UB
    Wiring: Knu Konceptz Kolossus Fleks 4AWG
    Amplifier: Sundown SAX-100.4 - Shipping as we speak
    Components: Image Dynamics CXS62 V.2 - Shipping as we speak
    Subwoofers: Still need to be ordered


  3. #3
    subydude81's Avatar
    subydude81 is offline Member

    Threadstarter


    Join Date
    Oct 2008
    Location
    NY
    Posts
    122
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How to run amp from OEM Navi/ OEM Amp?

    The factory harness is not labeled and they make no aftermarket harness which blows.




  4. #4
    plyer3's Avatar
    plyer3 is offline CarAudio.com Elite



    Join Date
    Jun 2008
    Location
    N Little Rock, AR
    Posts
    1,764
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How to run amp from OEM Navi/ OEM Amp?

    2006 Acura TSX Car Radio Stereo Audio Wiring Diagram

    Car Radio Battery Constant 12v+ Wire: White/Blue
    Car Radio Accessory Switched 12v+ Wire: Yellow/Red
    Car Radio Ground Wire: Black
    Car Radio Illumination Wire: Red/Black
    Car Stereo Dimmer Wire: Red
    Car Stereo Antenna Trigger: Yellow/Green
    Car Stereo Amp Trigger Wire: N/A
    Car Stereo Amplifier Location: Under the center of the dash near the front of the center console.
    Car Audio Front Speakers Size: N/A
    Car Audio Front Speakers Location: N/A
    Left Front Speaker Positive Wire (+): Red/Blue
    Left Front Speaker Negative Wire (-): Yellow
    Right Front Speaker Positive Wire (+): Blue
    Right Front Speaker Negative Wire (-): Red
    Car Audio Rear Speakers Size: N/A
    Car Audio Rear Speakers Location: N/A
    Left Rear Speaker Positive Wire (+): Blue
    Left Rear Speaker Negative Wire (-): Pink
    Right Rear Speaker Positive Wire (+): Light Green
    Right Rear Speaker Negative Wire (-): Violet



    Honda Accord 99
    HU: Alpine 9886
    Speakers: Alpine Type-R 6.5, JL XR 5.25, Kicker KS690
    Amps: Alpine PDX-4.100, RF T10001bd
    Subwoofer: JL 12W7 in ported box.
    Big 3 1/0, 160amp alt.
    Kinetik HC1400, HC800
    Refs
    http://www.caraudio.com/forum/showthread.php?t=330227

  5. #5
    pentavolvo's Avatar
    pentavolvo is offline Senior VIP Member



    Join Date
    Sep 2003
    Location
    Chicago
    Posts
    276
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How to run amp from OEM Navi/ OEM Amp?

    if i recall correctly that headunit has low level ie rca outputs to the factory amp. I would get a peripheral sven4 and use that to tap in and get ur signal before the amp




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum