Closed Thread
Results 1 to 7 of 7

Reload Thread: Alternator Whine-HELP!!!!

  1. #1
    HowLowd's Avatar
    HowLowd is offline 03 Max



    Join Date
    Oct 2003
    Location
    Fort Meade, Maryland
    Age
    38
    Posts
    438
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Alternator Whine-HELP!!!!

    Alright its freaking driving me nuts.

    Ive done everything I can think of short of putting inline noise filters. Which Id rather not do but apparently its my last option.

    Im running an eclipse 8052 and I love the deck. But seemingly regardless of where its is grounded how I ground it or whatever its picking up noise. I installed a filter inline on the acc switched wire, on the constant wire, grounded the RCA's at the source unit to the eq still runs noise.

    Bypassed the EQ to pinpoint the noise whether it is in the eq or radio and its from the radio. The thing is this. Ive never had this problem before. EVER. Now in running into this I have used the same changes throughout the install upgraded the RCA's to a twisted set and the only other wiring change is through an 200amp PAC RELAY instead of the old battery isolator I had.
    Any ideas or thoughts on whether a high amp relay could introduce noise into the audio signal or any way I van work it out? Thanks.







  2. #2
    HowLowd's Avatar
    HowLowd is offline 03 Max

    Threadstarter


    Join Date
    Oct 2003
    Location
    Fort Meade, Maryland
    Age
    38
    Posts
    438
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alternator Whine-HELP!!!!

    Nope All power wires (2 four gauges to the back) run along the drivers side of the vehicle from the relay. The RCA's all run under the center console and the remote wires run along passenger side.
    Its driving me nuts. I dont think theres anything Im overlooking. As well I up the factory ground to accomodate any power wires I run, so upfront Im sitting with an Ot ground wire to the block, so Im Really at a loss. I have plenty of volume to get OVER the noise but its still there.



    ACTIVELY: MODDING
    ALPINE|RAINBOW|RE AUDIO|MTX|DLS NOBELLIUM|MONSTER
    3 More|HP|And|I'd|Be|Dangerous.
    RIP Phonzo...04/19/08
    FEEDBACK ON CA Forums
    plugitin,MAC,Speedfreak28,Valter,6spdcoupe,teamqua kecelica,Squeak12, MoeLester, Marshallb,nismos14, HD Racing, GoingDef154,djvi0lent,Frito,plyer3

  3. #3
    spyd3r's Avatar
    spyd3r is offline drunken polak



    Join Date
    Mar 2003
    Location
    NY
    Posts
    276
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Alternator Whine-HELP!!!!

    Try runnign a pair of different rca's outside of your car and see if that does the trick......
    If it does....then you got to gut your wiring and find the trouble spot.


    If that doesn't work try to get your hands on another source unit.....another hu, cd player, minidisc....anything you can plug into your rcas from yout driviers seat...
    If the noise goes away...then you most likely have a messed up hu. Send it back for a replacement.

    BTW:
    Sometimes twisted pair can pick up certain , but thats pretty rare........make sure it doesn't run near fuel pumps or anything either. :thumbsup



    Sound quality enthusiast with a Silver GTI VR6

    *Eclipse ecp 416 *Diamond Audio D7054 *D7152 *Diamond Audio Hex 10" *phazeaudio/studio_drivers/alumapro dual mid 6.5's alc compoenents

  4. #4
    HowLowd's Avatar
    HowLowd is offline 03 Max

    Threadstarter


    Join Date
    Oct 2003
    Location
    Fort Meade, Maryland
    Age
    38
    Posts
    438
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alternator Whine-HELP!!!!

    truthfully the rcas all come together RIGHT on top of the fuel pump. It is located right under the amp as well. Hopefully thats it thanks



    ACTIVELY: MODDING
    ALPINE|RAINBOW|RE AUDIO|MTX|DLS NOBELLIUM|MONSTER
    3 More|HP|And|I'd|Be|Dangerous.
    RIP Phonzo...04/19/08
    FEEDBACK ON CA Forums
    plugitin,MAC,Speedfreak28,Valter,6spdcoupe,teamqua kecelica,Squeak12, MoeLester, Marshallb,nismos14, HD Racing, GoingDef154,djvi0lent,Frito,plyer3

  5. #5
    alove_85's Avatar
    alove_85 is offline Love is Life



    Join Date
    Jan 2003
    Location
    In Your Sister
    Age
    29
    Posts
    3,016
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Alternator Whine-HELP!!!!

    isnt the remote suppose to me ran on the same side as the power wire? afterall, they both carry power?!?!?




  6. #6
    crhye250r's Avatar
    crhye250r is offline Installer



    Join Date
    Oct 2002
    Location
    Clay, KY
    Age
    29
    Posts
    985
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Alternator Whine-HELP!!!!

    Bingo..i think you have found your problem. A fuel pump is a BIG source of radiated noise. Make sure if RCAs and power are crossed, you do so at a 90 degree angle. That will eliminate noise as well. Dont bunch up the excess RCA, that causes noise. No "birds nests". Check that and your grounds first.



    MECP Certified Installer

  7. #7
    cockeyed00's Avatar
    cockeyed00 is offline Senior VIP Member



    Join Date
    Jan 2003
    Location
    Antioch, CA
    Posts
    272
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Alternator Whine-HELP!!!!

    Does it matter if ground, power, remote, or speaker wire are bundles up? If so, what can you do with excess if you don't want to cut it? rca?
    thanks
    oO




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum