Closed Thread
Results 1 to 2 of 2

Reload Thread: Speakers dont sound right. No Vocal?

  1. #1
    Tatsuro421's Avatar
    Tatsuro421 is offline Junior Member



    Join Date
    Jun 2009
    Location
    Arcadia
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Speakers dont sound right. No Vocal?

    Hello, I currently installed a double din kit on a G35. My system set up is from a Pioneer AVH-4100 to a Phoenix Gold r9:0:5 amp. Mb Quartz P series in the front Polk in the back, and two 10 inch PG in the trunk. Power wires are connected with 4 guage with a 1.5F capacitor. The problem I am having is the vocal from the tweeters do not sound right. Everything from the high can be heard clearly, but some how the vocal from the person singing the song is low and barely audible. I checked my wirings and have no idea what is causing this. Can some tell me what I should be looking for?







  2. #2
    Atimm693's Avatar
    Atimm693 is offline Shadetree Mechanic



    Join Date
    Nov 2006
    Location
    Up the down escalator
    Posts
    2,569
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Speakers dont sound right. No Vocal?

    First off, drop and sell the cap. It isn't going to help anything.


    My guess is you have a crossover somewhere that is set wrong.

    Amp settings as follows (Baselines(
    Bass Boost Off
    Front Speakers: HPF at around 80htz, same for rears. I'm not familiar with the Quarts', but if they are components check the passive crossover for the settings.
    Subs should be set with a LPF at around 60-80hz
    Adjust the gains low until you figure out your problems.



    1994 Toyota Camry
    Pioneer DEHP6400BT
    Rockford Fosgate 1050S
    12" DD 3512C
    2.5 cuft, 35hz
    1050wrms@4ohms

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum