Closed Thread
Results 1 to 5 of 5

Reload Thread: I have problems of interference in my coneccion

  1. #1
    adrian8's Avatar
    adrian8 is offline Junior Member



    Join Date
    May 2009
    Location
    virginia
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)

    I have problems of interference in my coneccion

    I connect my 4 chanels amplifier and my speakers everything is correct all the cables of signal run for a single side the rca cables are correct please help
    Attached Thumbnails Attached Thumbnails I have problems of interference in my coneccion-picturesfeb-5271.jpg   I have problems of interference in my coneccion-picturesfeb-5266.jpg   I have problems of interference in my coneccion-picturesfeb-5274.jpg   I have problems of interference in my coneccion-picturesfeb-5272.jpg   I have problems of interference in my coneccion-picturesfeb-5273.jpg  








  2. #2
    adrian8's Avatar
    adrian8 is offline Junior Member

    Threadstarter


    Join Date
    May 2009
    Location
    virginia
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I have problems of interference in my coneccion

    I lower the gain and sounds beter but I can still hear the sound of the engine




  3. #3
    SHOnOFF's Avatar
    SHOnOFF is offline Member



    Join Date
    Jan 2008
    Location
    las vegas
    Posts
    126
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: I have problems of interference in my coneccion

    ground your RCA's and get a ground loop isolator. if you don't know what they are look them up. if you have a pioneer deck..... good luck.......



    18" FI Audio loaded up BTL
    MLA module @ 15.3
    kinetic 2000
    battcap 2000
    RF power series components in doors
    RF T30001BD & old school punch amp for mids/highs
    8 cu/ft @ 30hz 146.2 on TL

  4. #4
    adrian8's Avatar
    adrian8 is offline Junior Member

    Threadstarter


    Join Date
    May 2009
    Location
    virginia
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I have problems of interference in my coneccion

    Quote Originally Posted by SHOnOFF View Post
    ground your RCA's and get a ground loop isolator. if you don't know what they are look them up. if you have a pioneer deck..... good luck.......
    tanks because I think that is the solution




  5. #5
    jpexpc's Avatar
    jpexpc is offline CarAudio.com Elite



    Join Date
    Apr 2009
    Location
    Cincinnati, OH
    Posts
    1,421
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I have problems of interference in my coneccion



    This is a concern.................



    1994 Ford Taurus
    Pioneer DEH-1300 HU
    Stock door speakers
    4ft^3 @ 35 hz (bonesninja)
    2 12" Type R @ 0.5
    Hifonics 1606D
    145.1 @ 42hz

    Refs: bonesninja

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum