Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24

Reload Thread: Problems with wiring getting hot

  1. #1
    on1wheel01's Avatar
    on1wheel01 is offline Bang A Lang



    Join Date
    Aug 2008
    Location
    Mooresville nc
    Posts
    2,738
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Problems with wiring getting hot

    Well I just put in my new set up. 2 12" dc sound labs level 3's powered by a alphasonik pma1200da running at 1 ohm (at a little under half gain). Now I had a cheapo ebay 200 amp circuit breaker and it kept popping it. So I bought a q power 250 fuse set up(the big fuse kind) and it goes fine. But today my wiring at the fuse got so hot(i assume this is the reason) it started to melt the red plastic rubber gromet on the wire clamp, and it came loose from the 4 gauge clamp. Now I am going to get a kinetik 1800 this weekend. But why is this happening, do I need to be running 0 gauge, will the batt stop this? And what is that the cause? Any ideas are appreciated



    REFS
    bought from nismos14,lask48180,wu501,teamsolo,thegreatestpenn, 1phatclipse,lorilee8284,Louisiana_CRX,woofercooker ,97maxima,Bad4Health
    sold to sotogrip,bobby32,rgplayer,mxer657,deathpenalty18,C ahm Rohn
    traded with grimreper912003,5cr4ppy
    1999 Durango 2 Memphis Mojo 15's Audiopipe ap3k
    4 Date Safe 75 ah batts Alpine hu. Lots of wangin




  2. #2
    Etac's Avatar
    Etac is offline Angry Bunny Killer



    Join Date
    Sep 2006
    Location
    Jersey
    Posts
    1,965
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with wiring getting hot

    if its getting hot too much power is going througfh it and creating resistance.. fix it before it catches on fire.
    but if its around the fuse, most likely a bad connection there and not the wire itself.



    Dont Buy From Or Sell To Dropped_Mazda

  3. #3
    oldschool4me's Avatar
    oldschool4me is offline Premium Member oldschool4me is a Supporting Member of the forum!



    Join Date
    Oct 2007
    Location
    ep, ohio
    Posts
    4,806
    Post Thanks / Like
    Images
    5
    Mentioned
    25 Post(s)

    Re: Problems with wiring getting hot

    yea upgrade the wire



    REF's: Revrider1, Kevinn, darkhunter139, 2002XLT,
    lax916, bad @ss chevy, dropped_mazda, integra88, CRXBMPN, 88irocZ, the franchise, SlainNothing, pootie, khmer rouge, NewAgeKing, thegreatestpenn, oneill584, headless, scoob8000, Blados,ProjectPechkin, Krackerjack, CrownVicon24's, Louisiana_CRX, go_go_thrash, IonSQL, PBateman, ericoutdoorguy, Flomaster, B-roc, RetroAudioinc, ampjunkielikeme, bur1196, integra2468, illbmeubu, j3bus2k3, wgsj_fortvalley, l7runner, Fast1one, +many more
    Ref thread:
    http://caraudio.com/forum/buyer-seller-feedback/286493-oldschool4me-feedback-thread.html
    R.I.P Taylor Lampart (NewAgeKing) 5/13/1988 - 1/24/2010

  4. #4
    on1wheel01's Avatar
    on1wheel01 is offline Bang A Lang

    Threadstarter


    Join Date
    Aug 2008
    Location
    Mooresville nc
    Posts
    2,738
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Problems with wiring getting hot

    Ok when you mean a bad connection you mean from my batt? the connections at the fuse is good. And with 0 gauge this would stop hopefully?



    REFS
    bought from nismos14,lask48180,wu501,teamsolo,thegreatestpenn, 1phatclipse,lorilee8284,Louisiana_CRX,woofercooker ,97maxima,Bad4Health
    sold to sotogrip,bobby32,rgplayer,mxer657,deathpenalty18,C ahm Rohn
    traded with grimreper912003,5cr4ppy
    1999 Durango 2 Memphis Mojo 15's Audiopipe ap3k
    4 Date Safe 75 ah batts Alpine hu. Lots of wangin

  5. #5
    oldschool4me's Avatar
    oldschool4me is offline Premium Member oldschool4me is a Supporting Member of the forum!



    Join Date
    Oct 2007
    Location
    ep, ohio
    Posts
    4,806
    Post Thanks / Like
    Images
    5
    Mentioned
    25 Post(s)

    Re: Problems with wiring getting hot

    i wouldnt go over 150 amps through 4ga.



    REF's: Revrider1, Kevinn, darkhunter139, 2002XLT,
    lax916, bad @ss chevy, dropped_mazda, integra88, CRXBMPN, 88irocZ, the franchise, SlainNothing, pootie, khmer rouge, NewAgeKing, thegreatestpenn, oneill584, headless, scoob8000, Blados,ProjectPechkin, Krackerjack, CrownVicon24's, Louisiana_CRX, go_go_thrash, IonSQL, PBateman, ericoutdoorguy, Flomaster, B-roc, RetroAudioinc, ampjunkielikeme, bur1196, integra2468, illbmeubu, j3bus2k3, wgsj_fortvalley, l7runner, Fast1one, +many more
    Ref thread:
    http://caraudio.com/forum/buyer-seller-feedback/286493-oldschool4me-feedback-thread.html
    R.I.P Taylor Lampart (NewAgeKing) 5/13/1988 - 1/24/2010

  6. #6
    edzy's Avatar
    edzy is offline SPL Ninja



    Join Date
    Feb 2007
    Location
    Where you live
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with wiring getting hot

    lol, That amp is rated at 2470 watts at 1 ohm. Weather it does that or not,... But anyway, Yes, put some 0/1 in there asap.



    Nothing to see here, Move along.

  7. #7
    on1wheel01's Avatar
    on1wheel01 is offline Bang A Lang

    Threadstarter


    Join Date
    Aug 2008
    Location
    Mooresville nc
    Posts
    2,738
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Problems with wiring getting hot

    ok but 0 should be fine with it? guess ill have to find some as they dont sell it around here for some reason



    REFS
    bought from nismos14,lask48180,wu501,teamsolo,thegreatestpenn, 1phatclipse,lorilee8284,Louisiana_CRX,woofercooker ,97maxima,Bad4Health
    sold to sotogrip,bobby32,rgplayer,mxer657,deathpenalty18,C ahm Rohn
    traded with grimreper912003,5cr4ppy
    1999 Durango 2 Memphis Mojo 15's Audiopipe ap3k
    4 Date Safe 75 ah batts Alpine hu. Lots of wangin

  8. #8
    Etac's Avatar
    Etac is offline Angry Bunny Killer



    Join Date
    Sep 2006
    Location
    Jersey
    Posts
    1,965
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with wiring getting hot

    actually i kinda skimmed your post, but yeah like person said above me.. 150 amps max at 4 gauge.. 100amps is what i run when i had 4 gauge.

    edit: you can probaly get away with 2, but theres no harm in putting in 0



    Dont Buy From Or Sell To Dropped_Mazda

  9. #9
    on1wheel01's Avatar
    on1wheel01 is offline Bang A Lang

    Threadstarter


    Join Date
    Aug 2008
    Location
    Mooresville nc
    Posts
    2,738
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Problems with wiring getting hot

    Quote Originally Posted by edzy View Post
    lol, That amp is rated at 2470 watts at 1 ohm. Weather it does that or not,... But anyway, Yes, put some 0/1 in there asap.
    Yea it actually throws a ton of power out. I did the whole setting the gain with volt meter and right at under half gain rms was 1600



    REFS
    bought from nismos14,lask48180,wu501,teamsolo,thegreatestpenn, 1phatclipse,lorilee8284,Louisiana_CRX,woofercooker ,97maxima,Bad4Health
    sold to sotogrip,bobby32,rgplayer,mxer657,deathpenalty18,C ahm Rohn
    traded with grimreper912003,5cr4ppy
    1999 Durango 2 Memphis Mojo 15's Audiopipe ap3k
    4 Date Safe 75 ah batts Alpine hu. Lots of wangin

  10. #10
    on1wheel01's Avatar
    on1wheel01 is offline Bang A Lang

    Threadstarter


    Join Date
    Aug 2008
    Location
    Mooresville nc
    Posts
    2,738
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Problems with wiring getting hot

    I still don't understand why it was throwing the breaker all the connections were good. Btw the alt is a ho 160 stock was a 90. Could this be a reason?

    Well on ebay 25' of 0 is 50 shipped not to bad I guess.



    REFS
    bought from nismos14,lask48180,wu501,teamsolo,thegreatestpenn, 1phatclipse,lorilee8284,Louisiana_CRX,woofercooker ,97maxima,Bad4Health
    sold to sotogrip,bobby32,rgplayer,mxer657,deathpenalty18,C ahm Rohn
    traded with grimreper912003,5cr4ppy
    1999 Durango 2 Memphis Mojo 15's Audiopipe ap3k
    4 Date Safe 75 ah batts Alpine hu. Lots of wangin

  11. #11
    thevic24's Avatar
    thevic24 is offline my silence is deadly...



    Join Date
    Apr 2007
    Location
    right behind you
    Posts
    5,822
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Problems with wiring getting hot

    check all of your connections including the grounds. loose connections can caues wire to get hot and make shure if you crimp connectors on that they are tight as well.



    Silently stalking you through glass....

  12. #12
    grassroots's Avatar
    grassroots is offline needs car audio rehab



    Join Date
    Nov 2006
    Location
    ATL
    Age
    26
    Posts
    1,206
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problems with wiring getting hot

    could just be a lose connection. lose connections cause arcing and that generates heat. if you only see damage around the entrance of the fuse holder it could mean that a simple tightening of the connection could fix your problem.

    i would cut and re-strip the wire before tightening it.



    refs: got em

  13. #13
    oldschool4me's Avatar
    oldschool4me is offline Premium Member oldschool4me is a Supporting Member of the forum!



    Join Date
    Oct 2007
    Location
    ep, ohio
    Posts
    4,806
    Post Thanks / Like
    Images
    5
    Mentioned
    25 Post(s)

    Re: Problems with wiring getting hot

    Quote Originally Posted by on1wheel01 View Post
    I still don't understand why it was throwing the breaker all the connections were good. Btw the alt is a ho 160 stock was a 90. Could this be a reason?

    Well on ebay 25' of 0 is 50 shipped not to bad I guess.
    yea 1/0 welding cable can be had on ebay for good price. did you do big 3? and whats your amp fused at if its internal or what is the required fuse size if not? if its 2750w rms amp your going to draw over 200 amps. and the breakers arent the greatest thing to use imo. use anl fuses.



    REF's: Revrider1, Kevinn, darkhunter139, 2002XLT,
    lax916, bad @ss chevy, dropped_mazda, integra88, CRXBMPN, 88irocZ, the franchise, SlainNothing, pootie, khmer rouge, NewAgeKing, thegreatestpenn, oneill584, headless, scoob8000, Blados,ProjectPechkin, Krackerjack, CrownVicon24's, Louisiana_CRX, go_go_thrash, IonSQL, PBateman, ericoutdoorguy, Flomaster, B-roc, RetroAudioinc, ampjunkielikeme, bur1196, integra2468, illbmeubu, j3bus2k3, wgsj_fortvalley, l7runner, Fast1one, +many more
    Ref thread:
    http://caraudio.com/forum/buyer-seller-feedback/286493-oldschool4me-feedback-thread.html
    R.I.P Taylor Lampart (NewAgeKing) 5/13/1988 - 1/24/2010

  14. #14
    on1wheel01's Avatar
    on1wheel01 is offline Bang A Lang

    Threadstarter


    Join Date
    Aug 2008
    Location
    Mooresville nc
    Posts
    2,738
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Problems with wiring getting hot

    ok anybody know anything about the 0 gauge wiring kits from ebay here is a whole kit for $60 shipped http://cgi.ebay.com/0-GAUGE-POWER-WIRE-AMP-KIT-OXYGEN-FREE-COPPER-IMC701RE_W0QQitemZ110370916647QQcmdZViewItemQQptZL H_DefaultDomain_0?hash=item110370916647&_trksid=p3 286.c0.m14&_trkparms=66%3A2|65%3A1|39%3A1|240% 3A1318|301%3A0|293%3A1|294%3A50



    REFS
    bought from nismos14,lask48180,wu501,teamsolo,thegreatestpenn, 1phatclipse,lorilee8284,Louisiana_CRX,woofercooker ,97maxima,Bad4Health
    sold to sotogrip,bobby32,rgplayer,mxer657,deathpenalty18,C ahm Rohn
    traded with grimreper912003,5cr4ppy
    1999 Durango 2 Memphis Mojo 15's Audiopipe ap3k
    4 Date Safe 75 ah batts Alpine hu. Lots of wangin

  15. #15
    on1wheel01's Avatar
    on1wheel01 is offline Bang A Lang

    Threadstarter


    Join Date
    Aug 2008
    Location
    Mooresville nc
    Posts
    2,738
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Problems with wiring getting hot

    there are no fuses on the amp itself not sure what it calls for, and yea big 3 is done but with 4 gauge



    REFS
    bought from nismos14,lask48180,wu501,teamsolo,thegreatestpenn, 1phatclipse,lorilee8284,Louisiana_CRX,woofercooker ,97maxima,Bad4Health
    sold to sotogrip,bobby32,rgplayer,mxer657,deathpenalty18,C ahm Rohn
    traded with grimreper912003,5cr4ppy
    1999 Durango 2 Memphis Mojo 15's Audiopipe ap3k
    4 Date Safe 75 ah batts Alpine hu. Lots of wangin

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum