Closed Thread
Results 1 to 13 of 13

Reload Thread: no sound when lights turn on

  1. #1
    chevlark49's Avatar
    chevlark49 is offline Junior Member



    Join Date
    Apr 2009
    Location
    fargo, nd
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    no sound when lights turn on

    i just installed a cdplayer in my beater car (89 buick skylark). i thought it was working fine until i was driving tonight and i turned the headlights on and the sound quit, tried a couple times same problem, any idea on what this might be?







  2. #2
    itsbmw's Avatar
    itsbmw is offline Real Talk



    Join Date
    Aug 2008
    Location
    Michigan
    Age
    21
    Posts
    1,120
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    bad ground maybe? ground directly to the chasis




    Refs:

    Sold to: iDrum182
    Bought From:99grandprixGt(x2), 919motoring, mazzasec, metsfan89

  3. #3
    chevlark49's Avatar
    chevlark49 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    fargo, nd
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    ground the cd player directly to the chasis?




  4. #4
    robinson,jerry's Avatar
    robinson,jerry is offline Senior VIP Member



    Join Date
    Feb 2008
    Location
    chicago
    Age
    38
    Posts
    289
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    do yo have an aftermarket amp installed




  5. #5
    DB-Audio's Avatar
    DB-Audio is offline Syko DJ music producer



    Join Date
    Mar 2009
    Location
    Newtown, CT
    Posts
    2,654
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: no sound when lights turn on

    did you check the fuses?



    2001 Honda Civic EX
    power acoustik 8" over sized touch screen
    doors Stock
    1- Atmos Audio 18
    1- Audiopipe 1000d mini @2 ohms
    Electrical stock for now

    http://www.youtube.com/watch?v=Cl_ardHXEkg"]My old System
    http://www.myspace.com/sykodjthereal"]If you Need Beats click this
    http://www.carstereoforum.net"]http://www.carstereoforum.net

  6. #6
    chevlark49's Avatar
    chevlark49 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    fargo, nd
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    no, just a n older pioneer cd player




  7. #7
    chevlark49's Avatar
    chevlark49 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    fargo, nd
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    i checked the fuses they were good, grounded cd player to frame, didnt help problem still occours




  8. #8
    fbi90909's Avatar
    fbi90909 is offline Panty Thief



    Join Date
    Jun 2006
    Location
    Key West, FL
    Age
    31
    Posts
    7,768
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    turn the lights back off, use flash lights to view path. problem solved.




    i will not put **** or outside links in my signature again. if i do i will be banned. all hail the moderators.

  9. #9
    robinson,jerry's Avatar
    robinson,jerry is offline Senior VIP Member



    Join Date
    Feb 2008
    Location
    chicago
    Age
    38
    Posts
    289
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    does the radio have a dimmer wire?? if yes do you have it hooked up?/ are you using a harness??




  10. #10
    smoka's Avatar
    smoka is offline Drink beer save water



    Join Date
    Jan 2009
    Location
    Chicago
    Posts
    661
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    You installed it wrong. Get a meter and make sure your Batt(yellow wire), Ign(red wire), and Gnd(black wire) wires are correct.

    I had this problem when I was 16 and hooked up my first deck without knowing what I was doing. I could only drive during the day till my friend came over and fixed it LOL.




  11. #11
    chevlark49's Avatar
    chevlark49 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    fargo, nd
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    I fixed the problem, the dimmer wire and the left front speaker wire are both gray and they were switched around, changed them and it works fine now, thanks everyone for the help, my beater car has tunes in it again, im happy




  12. #12
    geowick07's Avatar
    geowick07 is offline CarAudio.com Veteran



    Join Date
    May 2006
    Location
    Warren, Michigan, United States
    Age
    33
    Posts
    2,027
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    Always nice to see an easy fix on here. Sometimes things can be so difficult.
    Glad you got the problem figured out!



    geo




  13. #13
    robinson,jerry's Avatar
    robinson,jerry is offline Senior VIP Member



    Join Date
    Feb 2008
    Location
    chicago
    Age
    38
    Posts
    289
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)

    Re: no sound when lights turn on

    your welcome




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum