Closed Thread
Results 1 to 5 of 5

Reload Thread: front speakers

  1. #1
    securitie's Avatar
    securitie is offline Junior Member



    Join Date
    Apr 2009
    Location
    Glendal, AZ
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    front speakers

    i have a denon dca550 4-channel amp and i want to run my front speakers to it but when i took off the door panel and all that i found a little plastic fuse box looking thing where the wires attach before the boot.

    my question is how would i run new speaker wire through the plastic thing in order to power the speakers with the amp??

    would i just drill through the thing and run the wire or is there more to it?

    thanks for any replies







  2. #2
    loopkiller's Avatar
    loopkiller is offline PERMA-BANED



    Join Date
    Sep 2008
    Location
    Glass City
    Posts
    2,016
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: front speakers

    Quote Originally Posted by securitie View Post
    i have a denon dca550 4-channel amp and i want to run my front speakers to it but when i took off the door panel and all that i found a little plastic fuse box looking thing where the wires attach before the boot.

    my question is how would i run new speaker wire through the plastic thing in order to power the speakers with the amp??

    would i just drill through the thing and run the wire or is there more to it?

    thanks for any replies
    If there is extra space in the connector, see if there are unused pins or if it is just blank slots in the harness. If there are already pins, you could simply pull the pins out and crimp them onto your wires. If there are no pins, then you can drill out the hole very carefully and run your wires through the new hole.

    Or, you could just use the factory wire if it meets your needs.




  3. #3
    securitie's Avatar
    securitie is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    Glendal, AZ
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: front speakers

    there are no pins so i'll just have to drill a new hole. the factory wires are just about done for so i don't really want to bother with them.

    thank you




  4. #4
    loopkiller's Avatar
    loopkiller is offline PERMA-BANED



    Join Date
    Sep 2008
    Location
    Glass City
    Posts
    2,016
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: front speakers

    Your welcome. Good luck!




  5. #5
    nineball's Avatar
    nineball is offline too many toys...



    Join Date
    Feb 2008
    Location
    home
    Posts
    1,921
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)

    Re: front speakers

    i drilled mine as well. there were plenty of openings in the connector but none big enough for the wire so i just made some of them bigger.






    Quote Originally Posted by eharri3 View Post
    I have 4 12s getting 2K watts rms and my front stage is 4 Walmart JVC coaxials running off 16 watts rms of head unit power. My sub sounds fine but my mids and highs don't sound very clear and start to distort long before my subs do. Anybody know why? Any suggestions?

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum