Closed Thread
Results 1 to 13 of 13

Reload Thread: Kenwood HU reads "ALL OFF"

  1. #1
    Enoc003's Avatar
    Enoc003 is offline Junior Member



    Join Date
    Apr 2009
    Location
    Rochester, NY
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Kenwood HU reads "ALL OFF"

    I'm installing an old Kenwood KDC-MPV7019 head unit that I've had kicking around in my basement for years into my 2003 GMC Envoy because the factory CD player finally quit on me. I have on-star but no Bose sound system and therefore used the Metra GMOS-01 Module to keep all the safety chimes and on-star working.

    I got everything wired up correctly (I think) for the Kenwood and everything seemed to hook up nicely in my truck but when I turned on the power the display reads "CODE ON" and then prompts me to enter the security code...once entered it reads "ALL OFF" and nothing works.

    I can get into the menu/settings and I've read the manuel a hundred times over and can't figure out what the problem is.

    Has anyone had this happen and/or know how to fix it?
    Thanks,
    Scott







  2. #2
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    is it the right code?



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  3. #3
    Enoc003's Avatar
    Enoc003 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    Rochester, NY
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    Quote Originally Posted by jco1385 View Post
    is it the right code?
    Yes...I'm 100% positive it's the right code...thanks




  4. #4
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    seems like mine did this too. idk what i did to fix it though. maybe press the "reset" button on the HU?



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  5. #5
    Enoc003's Avatar
    Enoc003 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    Rochester, NY
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    I've tried the 'reset' button a couple times as well and it just asked for the security code again and then goes back to reading "ALL OFF"




  6. #6
    loopkiller's Avatar
    loopkiller is offline PERMA-BANED



    Join Date
    Sep 2008
    Location
    Glass City
    Posts
    2,016
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    The code changed




  7. #7
    itsbmw's Avatar
    itsbmw is offline Real Talk



    Join Date
    Aug 2008
    Location
    Michigan
    Age
    21
    Posts
    1,120
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    you can reset it somehow with the remote, I just forgot how :'( google if your friend.




    Refs:

    Sold to: iDrum182
    Bought From:99grandprixGt(x2), 919motoring, mazzasec, metsfan89

  8. #8
    kalaeboy's Avatar
    kalaeboy is offline Junior Member



    Join Date
    Oct 2008
    Location
    Hawaii
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    press source so it goes to tuner or cd... that's assuming it is the right code



    You're Doing It Wrong

  9. #9
    Enoc003's Avatar
    Enoc003 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    Rochester, NY
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    Quote Originally Posted by kalaeboy View Post
    press source so it goes to tuner or cd... that's assuming it is the right code
    There is a "SRC" button that powers the head unit down if I hold it in but it does nothing if I just press it. I'm also positive it's the right code.

    Should I try reset thing with the remote if I can find out how to do it?

    Any other ideas?




  10. #10
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    damn it. if i still had mine i would go fuck with it and tell you. but that HU went when i flipped the cougar



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  11. #11
    Enoc003's Avatar
    Enoc003 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    Rochester, NY
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    Ouch! That *****...

    Anyway...I have no clue what I did but I powered it up and input the code and now it works! Thanks to everyone that helped.




  12. #12
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    had to be jesus



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  13. #13
    vandiar2's Avatar
    vandiar2 is offline Senior VIP Member



    Join Date
    Nov 2008
    Location
    monroe, la
    Posts
    490
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Kenwood HU reads "ALL OFF"

    Quote Originally Posted by jco1385 View Post
    had to be jesus
    lmao real talk. it was "gods will"



    Pioneer p6000ub
    Pioneer 6 3/4 TS-A1782R
    Pioneer 6x8 TS-A6881R
    Kenwood KAC-646
    Sundown SAZ-1500
    2 12" kicker CVX
    BIG 3 complete
    Batcap 2000


    Cool kids on ca.com listen to SQ tracks at low levels to hear for things like warmth and brightness.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum