Closed Thread
Results 1 to 8 of 8

Reload Thread: Help; amp goes into protect mode when imput @ 50%

  1. #1
    Join Date
    Jan 2009
    Location
    New Jersey
    Posts
    611
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Help; amp goes into protect mode when imput @ 50%

    I have the input for both sets of speakers at half way up (hu @ 100% volume)

    The infinity speakers can go up to 3/4 input until they distort, but when I turn the JL Audios input up past 1/2, the amp shuts off? (protective mode?)

    I read the trouble shooting manual that came with the amp, and it said it may be because of a short in the wiring.

    What is a short? And what could possibly be the problem? (if it even is a problem...shouldn't the JL audios imput be 2x higher than the infinities though?)

    btw, I soldered the terminals onto the speakers (because they were slightly too big) but they're tight to the pull now. I also put bare wire into the amp itself because the spade terminals I got didnt fit in it.

    Amp puts out 75 watts rms
    JL's handle 80 RMS
    Infinities handle 60 RMS







  2. #2
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,289
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: Help; amp goes into protect mode when imput @ 50%

    Read the gain setting tutorial.



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  3. #3
    SocialStealth's Avatar
    SocialStealth is offline Banned

    Threadstarter


    Join Date
    Jan 2009
    Location
    New Jersey
    Posts
    611
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help; amp goes into protect mode when imput @ 50%

    Quote Originally Posted by 99oldsintrigue View Post
    Read the gain setting tutorial.
    I did

    didn't help.




  4. #4
    haunther's Avatar
    haunther is offline Banned



    Join Date
    Jan 2005
    Location
    Melbourne FL
    Posts
    1,422
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Help; amp goes into protect mode when imput @ 50%

    b/c your amp is prolly a pos
    what is it?




  5. #5
    SocialStealth's Avatar
    SocialStealth is offline Banned

    Threadstarter


    Join Date
    Jan 2009
    Location
    New Jersey
    Posts
    611
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help; amp goes into protect mode when imput @ 50%

    Quote Originally Posted by haunther View Post
    b/c your amp is prolly a pos
    what is it?
    Its an EA 4100 eclipse amp




  6. #6
    SocialStealth's Avatar
    SocialStealth is offline Banned

    Threadstarter


    Join Date
    Jan 2009
    Location
    New Jersey
    Posts
    611
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help; amp goes into protect mode when imput @ 50%

    Well I tried setting the amp's gains @ 3/4 hu volume and i found:

    The amp did not shut off and go into protect mode
    The amp did not show clipping (it has a clipping led on it)
    Even at 100% gain it did not clip, however I think I could hear distortion after 75% gain so I put the gain at 70%

    So most likely, I think the hu was clipping @ 4/4 volume and sending the amp into protect mode.



    My next issue is...
    I have speakers in my front doors, rear deck; and I want to add speakers into the rear doors.

    The front speakers are 2 ohm the deck speakers are 4 ohm.
    The amp is made for 4 ohm speakers; and runs a little hotter with 2 ohm speakers.
    So I want to get 2 ohm rear door speakers and put their wires into the same amp terminal as the other front door 2 ohm speakers; right?

    That will create a 4 ohm load; but how much power will it send to the speakers?
    I figured I would put another pair of infinity references (handles 60 rms) into the rear doors.
    The amp can send 75 rms
    Will the speakers get about 37 rms each?
    Or because they're 2 ohms, will they draw more than 37 rms, even though they add up to be 4 ohm?




  7. #7
    loopkiller's Avatar
    loopkiller is offline PERMA-BANED



    Join Date
    Sep 2008
    Location
    Glass City
    Posts
    2,016
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help; amp goes into protect mode when imput @ 50%

    Quote Originally Posted by SocialStealth View Post
    Well I tried setting the amp's gains @ 3/4 hu volume and i found:

    The amp did not shut off and go into protect mode
    The amp did not show clipping (it has a clipping led on it)
    Even at 100% gain it did not clip, however I think I could hear distortion after 75% gain so I put the gain at 70%

    So most likely, I think the hu was clipping @ 4/4 volume and sending the amp into protect mode.



    My next issue is...
    I have speakers in my front doors, rear deck; and I want to add speakers into the rear doors.

    The front speakers are 2 ohm the deck speakers are 4 ohm.
    The amp is made for 4 ohm speakers; and runs a little hotter with 2 ohm speakers.
    So I want to get 2 ohm rear door speakers and put their wires into the same amp terminal as the other front door 2 ohm speakers; right?

    That will create a 4 ohm load; but how much power will it send to the speakers?
    I figured I would put another pair of infinity references (handles 60 rms) into the rear doors.
    The amp can send 75 rms
    Will the speakers get about 37 rms each?
    Or because they're 2 ohms, will they draw more than 37 rms, even though they add up to be 4 ohm?
    edit: reading > me

    But, yes, they will each get 1/2 of the output per channel.




  8. #8
    SocialStealth's Avatar
    SocialStealth is offline Banned

    Threadstarter


    Join Date
    Jan 2009
    Location
    New Jersey
    Posts
    611
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help; amp goes into protect mode when imput @ 50%

    Do you think its a good idea to do?

    The back speakers are 80 rms JL audios, I don't want them to over power everything else. But I still want my system to be as loud as possible.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum