Closed Thread
Results 1 to 5 of 5

Reload Thread: HELP: subs skip beats, turn on and off

  1. #1
    1skrew's Avatar
    1skrew is offline Junior Member



    Join Date
    Dec 2008
    Location
    jax
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    HELP: subs skip beats, turn on and off

    i just put a bigger amp on my four 12" pioneers.. i put a mmats 1600 on them and when i turn the music up they play a beat stop turn on agin lil bit later on and off and on sum of them high bass songs none at all...i got 4 gauge wire on them...do i need to go with 0 gauge ? or is it the alternator ? do i need to get a bigger alternator maybe ? what do you think

    HELP

    JUSTIN







  2. #2
    revrider1's Avatar
    revrider1 is offline Hmmm...



    Join Date
    Jul 2005
    Location
    Down South~3rd Coast~TX
    Age
    35
    Posts
    29,519
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: HELP: subs skip beats, turn on and off

    when i turn the music up they play a beat stop turn on agin lil bit later on and off and on sum of them high bass songs none at all


    I didnt understand all that?




  3. #3
    RNSkipper's Avatar
    RNSkipper is offline Banned



    Join Date
    Dec 2008
    Location
    MI
    Posts
    299
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HELP: subs skip beats, turn on and off

    Quote Originally Posted by revrider1 View Post
    when i turn the music up they play a beat stop turn on agin lil bit later on and off and on sum of them high bass songs none at all


    I didnt understand all that?
    Whats not to understand? LOL




  4. #4
    AudioFreak's Avatar
    AudioFreak is offline CarAudio.com Veteran



    Join Date
    Apr 2008
    Location
    Atlanta
    Age
    31
    Posts
    2,193
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HELP: subs skip beats, turn on and off

    You should be using 0awg

    Check your rca's and ground also what kind of headunit are you using and is it a old one



    Feedback: http://www.caraudio.com/forums/buyer-seller-feedback/318808-audiofreaks-feedback-thread.html

  5. #5
    shaneb's Avatar
    shaneb is offline CarAudio.com Veteran



    Join Date
    Aug 2008
    Location
    Fort Worth, TX
    Posts
    2,437
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HELP: subs skip beats, turn on and off

    grounds



    Sold To: L22rules; jeffrey1970; PABowhunter4life; allout13; atsaubrey; horsemanwill
    Bought From: brentbarrie; wgsj_fortvalley; horsemanwill; jaredspl; atsaubrey

    Reference Thread - http://www.caraudio.com/forum/showthread.php?t=365202
    Engine Whine Free Since 11.26.08

    Team Mafia "Killing the competition with silence"

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum